Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: перестало работать smb-соединение [Решено]  (Прочитано 220 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Карлугас

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
Здравствуйте.
Помогите, пожалуйста.
После обновления Ubuntu до версии 20.04 у меня перестал подключаться сетевой диск подключенный к роутеру.
Выдает ошибку "Программа вызвала разрыв соединения".
Я подозреваю, что новая версия Samba не хочет работать с моим древним роутером.
Отсюда 2 вопроса: Прав ли я в своих подозрениях и если да, то как мне вернуть предыдущую версию Samba?
« Последнее редактирование: 17 Июнь 2020, 09:06:27 от zg_nico »

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1850
  • ubuntu 20.04
    • Просмотр профиля
Re: перестало работать smb-соединение
« Ответ #1 : 12 Май 2020, 17:39:39 »
Типа того. SMBv1 отправлен на свалку.
Поэтому Куча проблем и багов возникает с ним

https://bugs.launchpad.net/ubuntu/+source/samba/+bug/1872476

https://askubuntu.com/questions/1238507/upgraded-to-ubuntu-20-04-unable-to-access-older-nas-and-samba-servers/1238610#1238610

https://askubuntu.com/questions/1229929/cant-acces-nas-anymore-after-upgrading-to-20-04

PS: я два дня колупался - купил новый роутер...
« Последнее редактирование: 12 Май 2020, 17:44:04 от soarin »

Оффлайн Карлугас

  • Автор темы
  • Любитель
  • *
  • Сообщений: 87
    • Просмотр профиля
Re: перестало работать smb-соединение
« Ответ #2 : 12 Май 2020, 17:55:14 »
БОльшое спасибо.
Последняя ссылка помогла.

 

Страница сгенерирована за 0.082 секунд. Запросов: 26.