Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Ubuntu 20.04 Настройка автоматического входа в систему без пароля  (Прочитано 5809 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Rapa_mofo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Всем Добрый день,
не могу побороть проблемы при запуски системы без Пароля. Настраиваю автоматический запуск без пароля, но при этом при загрузке появляется экран блокировки и просит ввести пароль - после введения пароля система опять возвращается на экран ввода пароля и так бесконечно. При этом при переходе в консольный режим, я могу логинится и выполнять команды. Если перевожу систему в режим запрашивать пароль, то при загрузке вводишь пароль и все проходит.

Обыскал все варианты, переустанавливал десктоп - ничего не помогает. Подозреваю, что проблема с настройкой этого экрана либо не хватает прав чтобы его настроить автоматически - но почему он повисает после ввода правильного пароля непонятно.

Возможно решение уже есть но я найти не смог. Когда проблема появляется, загрузиться удается только с рековери мод и настроить обязательный пароль и при перезагрузки он наичнает принимать пароли

Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2715
    • Просмотр профиля
Описали бы как именно настраиваете вход без пароля.
Стало бы более понятно.
Через графическую утилиту или в консоли какие комманды вводили?
А чего это вы тут делаете, а?

Оффлайн Azure

  • Почётный модератор
  • Старожил
  • *
  • Сообщений: 6017
  • Windows10, i3wm on Debian9, Manjaro20.0
    • Просмотр профиля
переустанавливал десктоп - ничего не помогает
При установке требуется лишь поставить галочку внужном месте:
В Линукс можно сделать ВСЁ что угодно, достаточно знать КАК !

Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2715
    • Просмотр профиля
А на установленной системе: Настройки-пользователи-кнопку разблокировать- ввод пароля- переключатель "входить автоматически".
А чего это вы тут делаете, а?

Оффлайн Rapa_mofo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Настраиваю в системе (не в консоле) через настройки-> Пользователи

Пользователь добавил сообщение 26 Мая 2020, 10:51:51:
А на установленной системе: Настройки-пользователи-кнопку разблокировать- ввод пароля- переключатель "входить автоматически".

так и делается, и как только в положении входить автоматически - пароль запрашивает и не входит. Как только пароль нужен, все тоже самое но уже входит в систему

Пользователь добавил сообщение 26 Мая 2020, 10:53:11:
Описали бы как именно настраиваете вход без пароля.
Стало бы более понятно.
Через графическую утилиту или в консоли какие комманды вводили?

Пока только через графическую утилиту пробовал
« Последнее редактирование: 26 Мая 2020, 10:53:11 от Rapa_mofo »

Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2715
    • Просмотр профиля
Тогда я не знаю. Ни у кого такой проблемы небыло.
А чего это вы тут делаете, а?

Оффлайн andytux

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 7049
    • Просмотр профиля
У кого-то было. Если не ошибаюсь, на форуме не один раз всплывал такой вопрос.
Например.
« Последнее редактирование: 26 Мая 2020, 12:33:54 от andytux »

Оффлайн Rapa_mofo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Да уж, поиск и не привел к решению - вот думал кто подскажет какие конфиги можно посмотреть поправить. Мне кажется что тут скринсайвер что-то напутал с настройками (то ли права поменял на фйалы, то ли в целом какой то демон работает от старого скринсйвера) проблема похожая была и в 18.04 - обновил до 20,04 не уходит. Вот решил победиьт все таки проблему и непонятно с чего начинать.

Может подскажите хотя бы в какую сторону покопать? Какие конфиги посмотреть, как gmone scrensaver настроить в фалах (может там какие права нарушены)

Оффлайн Serpaq

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Тажа проблема. Включил автовход и не могу зайти.

Оффлайн Скуратов-Бельский

  • Активист
  • *
  • Сообщений: 513
    • Просмотр профиля
Я тоже когда-то ставил систему с автоматическим входом. Зачем? Не помню. Потом два раза "станцевал на граблях" и теперь ставлю систему с паролем. Причём пароль у меня не буквенный, а чисто цифровой, чтобы избежать ещё одних граблей (если компьютер загрузится не с той раскладкой).
Я никому ничего не навязываю, просто делюсь опытом.

Оффлайн Serpaq

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Причём раньше стояла kubuntu и автовход работал. Перешёл на gnome, ага(

Оффлайн Rapa_mofo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
НУ значит я не один такой уникальный.... Будем надеяться, что найдется какое либо решение. Пока что-то ничего не помогает

Оффлайн Serpaq

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Решил проблему так: при переустановке системы не стал выбирать проприетарные драйвера/кодеки и всё заработало. Каким боком это связано не знаю, но помогло.
« Последнее редактирование: 08 Июня 2020, 20:31:40 от Serpaq »

Оффлайн Rapa_mofo

  • Автор темы
  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Спасибо, запомним на будущее. Пока переустанавливать систему не планирую - да и перезагрузки не чаще раза в неделю. Так что пока потерпим. Может пофиксят в каком из апдейтов.

Оффлайн soarin

  • Старожил
  • *
  • Сообщений: 1850
  • ubuntu 20.04
    • Просмотр профиля
Nvidia?
Там баг ещё с 19.10 - не работает...

Вообще автологин глючный. У меня как-то из-за него шрифты ломались.

https://bugs.launchpad.net/bugs/1845801
« Последнее редактирование: 09 Июня 2020, 04:38:03 от soarin »

 

Страница сгенерирована за 0.033 секунд. Запросов: 25.