Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не могу ничего установить из-за зависимостей  (Прочитано 459 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн okolefleef

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Добрый вечер. В какой-то момент появилась проблема с sudo. Не мог ничего установить из-за зависимостей:
Код: (html5) [Выделить]
Следующие пакеты имеют неудовлетворённые зависимости:
 kio-gdrive : Зависит: kaccounts-integration но он не будет установлен
 signon-plugin-password : Зависит: signond но он не будет установлен
Вот вылезает при установке через sudo что-либо
OS: elementary OS 5.1.6 Hera на базе Ubuntu 18.04.4 LTS
signond установить не могу (ошибка на скрине). Что мне делать? Спасибо!

Код: (html5) [Выделить]
root@Utka-pc:~# sudo apt-get install -f && sudo dpkg --configure -a
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Исправление зависимостей… Готово
Будут установлены следующие дополнительные пакеты:
  signond
Следующие НОВЫЕ пакеты будут установлены:
  signond
Обновлено 0 пакетов, установлено 1 новых пакетов, для удаления отмечено 0 пакетов, и 10 пакетов не обновлено.
Установлено или удалено не до конца 3 пакетов.
Необходимо скачать 0 B/167 kB архивов.
После данной операции объём занятого дискового пространства возрастёт на 616 kB.
Хотите продолжить? [Д/н]
(Чтение базы данных … на данный момент установлено 315442 файла и каталога.)
Подготовка к распаковке …/signond_8.60+r698+dbusapi1+pkg3~daily~ubuntu5.0.1_amd64.deb …
Распаковывается signond (8.60+r698+dbusapi1+pkg3~daily~ubuntu5.0.1) …
dpkg: ошибка при обработке архива /var/cache/apt/archives/signond_8.60+r698+dbusapi1+pkg3~daily~ubuntu5.0.1_amd64.deb (--unpack):
 попытка перезаписать «/usr/share/dbus-1/services/com.google.code.AccountsSSO.SingleSignOn.service», который уже имеется в пакете gsignond 1.1.0~r509+pkg4~daily~ubuntu5.0.1
При обработке следующих пакетов произошли ошибки:
 /var/cache/apt/archives/signond_8.60+r698+dbusapi1+pkg3~daily~ubuntu5.0.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
« Последнее редактирование: 25 Июль 2020, 21:46:23 от okolefleef »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13698
  • Xubuntu 18.04
    • Просмотр профиля
В какой-то момент появилась проблема с sudo.
И где проблема с sudo?

Что у вас за система вообще?
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн okolefleef

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Pilot6, отредактировал. OS: elementary OS 5.1.6 Hera на базе Ubuntu 18.04.4 LTS

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13698
  • Xubuntu 18.04
    • Просмотр профиля
OS: elementary OS 5.1.6 Hera
Это офтопик. У меня все эти пакеты устанавливаются.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Aleksandru

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2841
    • Просмотр профиля
Закрыто.
Вы можете пересоздать тему в соответствующем разделе форума:

Цитировать
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.17. Обсуждение вопросов, напрямую не связанных с использованием дистрибутивов, входящих в официальное семейство Ubuntu. Другие дистрибутивы GNU/Linux и прочие операционные системы следует обсуждать на иных, специализированных ресурсах. Исключением является раздел "Разговоры обо всем".

--Aleksandru
Intel Core i3-3240 3.40GHz, GeForce GT 1030, MSI H61M-P20, 8GB RAM, KINGSTON SV300S37A240G, Kubuntu 20.04

 

Страница сгенерирована за 0.082 секунд. Запросов: 25.