Форум русскоязычного сообщества Ubuntu


Автор Тема: Установка программ 20.04  (Прочитано 792 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн lonanon4444

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Установка программ 20.04
« : 12 Августа 2020, 10:15:23 »
Из-за ошибки
Цитировать
При обработке следующих пакетов произошла ошибка
...
Я не могу устанавливать новые программы. Можно ли исправить ошибки в этих пакетах или требуется переустановка системы?[/font][/color]

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 14038
  • Xubuntu 18.04
    • Просмотр профиля
Re: Установка программ 20.04
« Ответ #1 : 12 Августа 2020, 10:28:29 »
А каких пактов и какая ошибка предлагаете угадать? Вы скорее всего ppa наустанавливали или еще что-то поломали.
Без информации ничего посоветовать нельзя.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн lonanon4444

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Установка программ 20.04
« Ответ #2 : 12 Августа 2020, 10:55:01 »
Код: (html5) [Выделить]
dpkg: ошибка при обработке пакета libssl1.1:i386 (--configure):
 installed libssl1.1:i386 package post-installation script subprocess returned e
rror exit status 1
dpkg: зависимости пакетов не позволяют настроить пакет libsasl2-modules:i386:
 libsasl2-modules:i386 зависит от libssl1.1 (>= 1.1.0), однако:
  Пакет libssl1.1:i386 пока не настроен.

dpkg: ошибка при обработке пакета libsasl2-modules:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Настраивается пакет wine-stable-amd64 (5.0.1~focal) …
Отчёт apport не записан, так как сообщение об ошибке указывает на повторную ошиб
ку от предыдущего отказа.
                         debconf: DbDriver "config": /var/cache/debconf/config.d
at is locked by another process: Resource temporarily unavailable
dpkg: ошибка при обработке пакета wine-stable-amd64 (--configure):
 installed wine-stable-amd64 package post-installation script subprocess returne
d error exit status 1
Настраивается пакет wine-stable-i386:i386 (5.0.1~focal) …
debconf: DbDriver "config": /var/cache/debconf/config.dat is locked by another p
rocess: Resource temporarily unavailable
dpkg: ошибка при обработке пакета wine-stable-i386:i386 (--configure):
 installed wine-stable-i386:i386 package post-installation script subprocess ret
urned error exit status 1
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет libshout3:i386:
 libshout3:i386 зависит от libssl1.1 (>= 1.1.0), однако:
  Пакет libssl1.1:i386 пока не настроен.

dpkg: ошибка при обработке пакета libshout3:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет libssh-4:i386:
 libssh-4:i386 зависит от libssl1.1 (>= 1.1.1), однако:
  Пакет libssl1.1:i386 пока не настроен.

dpkg: ошибка при обработке пакета libssh-4:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет wine-stable:
 wine-stable зависит от wine-stable-i386 (= 5.0.1~focal), однако:
  Пакет wine-stable-i386:i386 пока не настроен.
 wine-stable зависит от wine-stable-amd64 (= 5.0.1~focal), однако:
  Пакет wine-stable-amd64 пока не настроен.

dpkg: ошибка при обработке пакета wine-stable (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libkrb5-3:i386:
 libkrb5-3:i386 зависит от libssl1.1 (>= 1.1.0), однако:
  Пакет libssl1.1:i386 пока не настроен.

dpkg: ошибка при обработке пакета libkrb5-3:i386 (--configure):
 проблемы зависимостей — оставл�Отчёт apport не записан, так как достигнуто знач
ение MaxReports
               Отчёт apport не записан, так как достигнуто значение MaxReports
                                                                              От
чёт apport не записан, так как достигнуто значение MaxReports
                                                             �ем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libmysqlclient21:i386:
 libmysqlclient21:i386 зависит от libssl1.1 (>= 1.1.1), однако:
  Пакет libssl1.1:i386 пока не настроен.

dpkg: ошибка при обработке пакета libmysqlclient21:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
dpkg: зависимости пакетов не позволяют настроить пакет libsnmp35:i386:
 libsnmp35:i386 зависит от libmysqlclient21 (>= 8.0.11), однако:
  Пакет libmysqlclient21:i386 пока не настроен.
 libsnmp35:i386 зависит от libssl1.1 (>= 1.1.0), однако:
  Пакет libssl1.1:i386 пока не настроен.

dpkg: ошибка при обработке пакета libsnmp35:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет gstreamer1.0-plugins-good:i386:
 gstreamer1.0-plugins-good:i386 зависит от libshout3 (>= 2.2.2), однако:
  Пакет libshout3:i386 пока не настроен.

dpkg: ошибка при обработке пакета gstreamer1.0-plugins-good:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет libcurl3-gnutls:i386:
 libcurl3-gnutls:i386 зависит от libssh-4 (>= 0.8.0), однако:
  Пакет libssh-4:i386 пока не настроен.

dpkg: ошибка при обработке пакета libcurl3-gnutls:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет libsane:i386:
 libsane:i386 зависит от libcurl3-gnutls (>= 7.16.2), однако:
  Пакет libcurl3-gnutls:i386 пока не настроен.
 libsane:i386 зависит от libsnmp35 (>= 5.8+dfsg), однако:
  Пакет libsnmp35:i386 пока не настроен.

dpkg: ошибка при обработке пакета libsane:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет libgssapi-krb5-2:i386:
 libgssapi-krb5-2:i386 зависит от libkrb5-3 (= 1.17-6ubuntu4), однако:
  Пакет libkrb5-3:i386 пока не настроен.

dpkg: ошибка при обработке пакета libgssapi-krb5-2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет libcups2:i386:
 libcups2:i386 зависит от libgssapi-krb5-2 (>= 1.17), однако:
  Пакет libgssapi-krb5-2:i386 пока не настроен.

dpkg: ошибка при обработке пакета libcups2:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               dpkg: зависимости
 пакетов не позволяют настроить пакет libsoup2.4-1:i386:
 libsoup2.4-1:i386 зависит от libgssapi-krb5-2 (>= 1.17), однако:
  Пакет libgssapi-krb5-2:i386 пока не настроен.

dpkg: ошибка при обработке пакета libsoup2.4-1:i386 (--configure):
 проблемы зависимостей — оставляем не настроенным
Отчёт apport не записан, так как достигнуто значение MaxReports
                                                               Обрабатываются тр
иггеры для libc-bin (2.31-0ubuntu9) …
При обработке следующих пакетов произошли ошибки:
 libssl1.1:i386
 libsasl2-modules:i386
 wine-stable-amd64
 wine-stable-i386:i386
 libshout3:i386
 libssh-4:i386
 wine-stable
 libkrb5-3:i386
 libmysqlclient21:i386
 libsnmp35:i386
 gstreamer1.0-plugins-good:i386
 libcurl3-gnutls:i386
 libsane:i386
 libgssapi-krb5-2:i386
 libcups2:i386
 libsoup2.4-1:i386
E: Sub-process /usr/bin/dpkg returned an error code (1)

Цитировать
Правила форума
1.4. Листинги и содержимое текстовых файлов следует добавлять в сообщение с помощью тегов [spoiler]...[/spoiler] или [code]...[/code], либо прикреплять к сообщению в виде отдельного файла. Длинные гиперссылки следует оформлять при помощи тега [url=]...[/url]

  --Aleksandru
« Последнее редактирование: 12 Августа 2020, 19:59:11 от Aleksandru »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 14038
  • Xubuntu 18.04
    • Просмотр профиля
Re: Установка программ 20.04
« Ответ #3 : 12 Августа 2020, 11:49:42 »
Видимо wine криво как-то стали устанавливать вместо того, чтобы поставить из официального репозитория.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн Вокруг

  • Участник
  • *
  • Сообщений: 194
    • Просмотр профиля
Re: Установка программ 20.04
« Ответ #4 : 12 Августа 2020, 13:43:58 »
Попробуй тут 1 главу выполнить
https://losst.ru/neudovletvorennye-zavisimosti-ubuntu
Вам телеграмма @vokruglinux

Оффлайн lonanon4444

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Установка программ 20.04
« Ответ #5 : 12 Августа 2020, 19:02:12 »
Попробуй тут 1 главу выполнить
https://losst.ru/neudovletvorennye-zavisimosti-ubuntu
Это не убрало ошибки


Программы всё-таки устанавливаются, но появляются эти ошибки. Ничего страшного?

ТС, как видно по состоянию на 19/03/2021 потерял интерес к созданной им теме (пометка Решено в теме отсутствует, тема оставлена не закрытой, сообщений в теме давно не было). Тема стародавняя (последнее сообщение в топике: 12/08/2020; последнее сообщение от ТС в топике: 12/08/2020). Модератором раздела принято решение закрыть тему.
--zg_nico
« Последнее редактирование: 19 Марта 2021, 14:32:00 от zg_nico »

Оффлайн vladimirzhuravlev

  • Старожил
  • *
  • Сообщений: 1624
    • Просмотр профиля
Re: Установка программ 20.04
« Ответ #6 : 12 Августа 2020, 19:29:16 »
Ничего страшного?
Страшного-то ничего, только не удобно, когда видишь эти окна выпадающие об ошибке, плюс вайн не работает и несколько сот мб псу под хвост.

 

Страница сгенерирована за 0.088 секунд. Запросов: 25.