Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Ошибка распознования устройства при загрузке системы...  (Прочитано 1551 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AlexDem

  • Автор темы
  • Активист
  • *
  • Сообщений: 696
    • Просмотр профиля


Проблема: Есть Noname USB концентратор, 4-х портовый, подключен к компьютеру по USB 3.0.
При его подключении к компьютеру, система при загрузке выдает вот такую ошибку:
(Нажмите, чтобы показать/скрыть)

Из-за этого тормозится загрузка системы на некоторое время. Если девайс не полключен при загрузке, то все ок, и загрузка происходит штатно.
Любопытно то, что несмотря на ошибку распознования девайса, все устройства, подключенные через него к компу работают нормально.
Задача:неудобство заключается только в том, что я хочу чтобы девайс был подключен к компу постоянно, ибо не хочется постоянно его втыкать-вытыкать при загрузке, но и загрузку хочется побыстрее.
Вопрос: можно ли как то сделать, чтобы устройство было физически подключено к компу, но при его загрузке оно бы автоматически не распозновалось, и не тормозило загрузку? Ну и при подключении через него других девайсов они работали?

Оффлайн DimanBG

  • Старожил
  • *
  • Сообщений: 1316
    • Просмотр профиля
Есть Noname USB концентратор, 4-х портовый, подключен к компьютеру по USB 3.0.
А если по USB 2.0 подключить?

Оффлайн snowin

  • Активист
  • *
  • Сообщений: 883
    • Просмотр профиля
AlexDem, в биосе не пробовал отключить  xhci?
или наоборот, включить
« Последнее редактирование: 17 Августа 2020, 15:21:57 от snowin »

Оффлайн AlexDem

  • Автор темы
  • Активист
  • *
  • Сообщений: 696
    • Просмотр профиля
Есть Noname USB концентратор, 4-х портовый, подключен к компьютеру по USB 3.0.
А если по USB 2.0 подключить?
Спасибо, но концентратор использцется для подключения GpPRO, внешнего диска Toshiba, смартфона и пр. девайсов для скачивания больших объемов, так что скорость тут важно. Была бы мышь и клава - тогда проще.

Пользователь добавил сообщение 17 Августа 2020, 15:39:16:
AlexDem, в биосе не пробовал отключить  xhci?
или наоборот, включить
Спасибо, помогло отключение этого режима в UEFI, теперь все как надо работает. Спасибо за удачную идею.

 

Страница сгенерирована за 0.047 секунд. Запросов: 25.