Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не хочет обновляться и работать AnyDesk  (Прочитано 1295 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн AlhimikRu

  • Автор темы
  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
Добрый день.
Есть комп на котором всегда стоит Ubuntu т.к. нужен софт который работает только под Linux. И вот пришло обновление на версию 20 (стояла 18). После обновления перестал работать и обновляться AnyDesk. Нашел конечно в инете инструкцию как его поставить, но там все через командную строку и что то у меня нифига не получается это сделать.
Вот вроде на дворе 21 век, корабли бороздят просторы вселенной, а в этом Ubuntu до сих пор нужно лезть в командную строку, чтобы поставить нужную программу?
Почему версия с сайта AnyDesk, которая идет именно для Ubuntu не может встать на 20-ю версию ОС?
Ведь на 18-ю. она автоматом сама поставилась.
Как это можно решить?

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 4485
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #1 : 18 Ноябрь 2020, 04:55:55 »
Цитировать
Почему версия с сайта AnyDesk...
...спрашивай на сайте AnyDesk.
Цитировать
Вот вроде на дворе 21 век...
...а написал ты это буквами, т.е. фактически "в командной строке".

Оффлайн Вокруг

  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #2 : 18 Ноябрь 2020, 07:29:54 »
нужно лезть в командную строку
Не понял, зачем?
https://download.anydesk.com/linux/anydesk_6.0.1-1_amd64.deb
Канал в Твиторе https://twitter.com/VokrugLinux

Оффлайн AlhimikRu

  • Автор темы
  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #3 : 18 Ноябрь 2020, 12:31:38 »
...а написал ты это буквами, т.е. фактически "в командной строке".

Скромно замечу, что на "Ты" мы с вами не переходили. Да и Ваша аналогия тоже не очень.....

Не понял, зачем?
https://download.anydesk.com/linux/anydesk_6.0.1-1_amd64.deb

Т.е. Вы думаете, что я не пробовал скачать файл на прямую и мой текст "Почему версия с сайта AnyDesk, которая имеет именно для Ubuntu не может встать на 20-ю версию ОС" вы видимо пропустили каким то образом, ну чтож, тогда повторю, при попытке установить версию с сайта AnyDesk пишет "Не удалось установить файл: не поддерживается."
« Последнее редактирование: 18 Ноябрь 2020, 12:36:13 от AlhimikRu »

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5425
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #4 : 18 Ноябрь 2020, 13:02:18 »
Скромно замечу, что на "Ты" мы с вами не переходили.
Цитата: Правила форума
1.6. Разрешено обращение на «ты» ко всем участникам форума. При этом, в связи со спецификой интернет-форумов, подобное обращение не должно расцениваться как фамильярное или невежливое.

при попытке установить версию с сайта AnyDesk пишет "Не удалось установить файл: не поддерживается."
Вывод нужно приводить полностью. Чаще всего так бывает, когда выбрана неверная архитектура пакета (х32 ставите на х64 или наоборот).

Оффлайн AlhimikRu

  • Автор темы
  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #5 : 18 Ноябрь 2020, 13:47:23 »
Вывод нужно приводить полностью. Чаще всего так бывает, когда выбрана неверная архитектура пакета (х32 ставите на х64 или наоборот).

Да нет там никакого вывода, просто пишет что файл не поддерживается и все. у меня стоит 64 бит версия, но ради эксперимента пробовал 32, ничего. Блин, даже на андройде который основан на линуксе (если я не ошибаюсь) нет необходимости лезть в терминал и все операции через графический интерфейс, а тут такое. Ну на какую популярность среди людей может рассчитывать эта ОС, когда простейшие операции нужно выполнять через терминал набивая команды, про которые я знать не знаю и не хочу, я просто хочу, чтобы работало то, что мне нужно без ковыряния в дебрях.



Оффлайн AlexDem

  • Активист
  • *
  • Сообщений: 466
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #6 : 18 Ноябрь 2020, 13:59:52 »
Нашел конечно в инете инструкцию как его поставить, но там все через командную строку и что то у меня нифига не получается это сделать.
(...плач Ярославны скипнут...)
Как это можно решить?
Пробовал ставить из репозитория, я так понимаю? Отсюда? http://deb.anydesk.com/howto.html
Запихни под спойлер вывод что там говорит твой комп?

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 4485
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #7 : 18 Ноябрь 2020, 14:17:34 »
Цитировать
я знать не знаю и не хочу
Потому и не знаешь, что деб-пакет просто устанавливается через графический интерфейс. Хоть правой кнопкой, хоть левой.

Оффлайн БТР

  • Заслуженный пользователь
  • Модератор форума
  • Старожил
  • *
  • Сообщений: 5425
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #8 : 18 Ноябрь 2020, 14:23:44 »
AlhimikRu, настоятельно рекомендую ознакомиться с правилами форума.
Цитировать
Правила форума
2. На форуме ЗАПРЕЩЕНО
2.3. Флудить и заниматься флеймом, а так же оставлять сообщения, не относящиеся к теме обсуждения.

Если хотите получить помощь, то переориентируйтесь на предоставление более подробной информации о проблеме. Трудности изучения новой системы неуместны в технических разделах форума.

Оффлайн Usermaster

  • Старожил
  • *
  • Сообщений: 1158
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #9 : 18 Ноябрь 2020, 14:43:11 »
В исправной ОС 20.04 данная программа как устанавливается (обновляется) через графический интерфейс, так и удаляется.
При этом не вызывая никаких проблем.

Оффлайн Ivanivanoff

  • Участник
  • *
  • Сообщений: 178
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #10 : 18 Ноябрь 2020, 15:02:49 »
В ubuntu mate 20.10 тоже deb пакет тоже не устанавливается
(Нажмите, чтобы показать/скрыть)

Оффлайн RoDoN

  • Участник
  • *
  • Сообщений: 118
    • Просмотр профиля
    • RoDoN X
Re: Не хочет обновляться и работать AnyDesk
« Ответ #11 : 18 Ноябрь 2020, 15:07:44 »
В ubuntu mate 20.10 тоже deb пакет тоже не устанавливается
Ну так он же пишет чего ему не хватает. Доустановите либу и все станет.
Acer Aspire 5250 (AMD E-450, 4 Гб, Radeon HD 6320)
Samsung R20+ (T2390, 3 Гб, Radeon Xpress 1250)

Оффлайн AlhimikRu

  • Автор темы
  • Любитель
  • *
  • Сообщений: 77
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #12 : 18 Ноябрь 2020, 23:58:24 »
Цитировать
я знать не знаю и не хочу
Потому и не знаешь, что деб-пакет просто устанавливается через графический интерфейс. Хоть правой кнопкой, хоть левой.

Вы пробовали прочитать мой первый пост? Я пытался устанавливать через стандартный установщик, но при попытке пишет что "Не удалось установить файл: не поддерживается" Никакой другой дополнительной информации не выводится.

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 4485
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #13 : 19 Ноябрь 2020, 06:01:20 »
"... закон не писан. Если писан, то не читан. Если читан, то не понят. Если понят, то не так."
Первое слово опустил, чтобы не так обидно звучало. Вы уж простите, аналогия не очень...
Цитировать
Вы пробовали прочитать мой первый пост?
Ты его сам не прочитал. Программа четко и ясно тебе сообщает, что не будет работать в этой конфигурации (в этой версии системы).
Почему? Могут ответить разработчики, но:
Цитировать
...я знать не знаю и не хочу
А будешь бестолково пытаться ее "внедрить", то велик шанс поломать систему, но:
Цитировать
...я знать не знаю и не хочу

Оффлайн kmk

  • Активист
  • *
  • Сообщений: 556
    • Просмотр профиля
Re: Не хочет обновляться и работать AnyDesk
« Ответ #14 : 19 Ноябрь 2020, 14:00:01 »
нет там никакого вывода, просто пишет что файл не поддерживается и все.


В терминале перейдите в папку с вашим deb-пакетом:
cd /Put/KРарке/SVashim/Fajlom/
Запустите установку его установку с помощью dpkg:
sudo dpkg -i VashDebPaket.deb
dpkg выведет всю информацию о установке. И все станет ясно, почему у вас не он не устанавливается.

(Если сами не разберетесь, добавьте вывод под споилер в текстовом виде.)

 

Страница сгенерирована за 0.102 секунд. Запросов: 25.