Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не работает usb-bluetooth 5.0 на Ubuntu 14.04  (Прочитано 2548 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн marsrsce

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Не работает usb-bluetooth 5.0 на Ubuntu 14.04
« : 08 Января 2021, 14:55:42 »
Блютуз просто не включается.
Комп куплен и собран для дочки 2 класс.
Система выбрана специально.
Помогите, пожалуйста, блютуз настроить.
varvara@Varenik:~$ rfkill list
0: hci0: Bluetooth
Soft blocked: no
Hard blocked: no
varvara@Varenik:~$ lsusb
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 002: ID 062a:4101 Creative Labs Wireless Keyboard/Mouse
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
Bus 001 Device 002: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 802.11n Wireless Network Adapter
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
« Последнее редактирование: 10 Января 2021, 02:40:34 от ALiEN175 »

Dzhoser

  • Гость
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #1 : 08 Января 2021, 15:15:43 »
Ubuntu 14.04 не поддерживается! Почему не хотите поставить 20.04.1?

Оффлайн marsrsce

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #2 : 08 Января 2021, 15:17:25 »
Dzhoser, В школе 14, да и глюков поменьше чем в 20

Dzhoser

  • Гость
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #3 : 08 Января 2021, 15:28:36 »
Если не нужны глюки IMHO лучше Debian 10.7. В 14.04 глюки к сожалению уже не будут исправлены.

Пользователь добавил сообщение 08 Января 2021, 15:36:52:
blueman  стоит?
« Последнее редактирование: 08 Января 2021, 15:36:52 от Dzhoser »

Оффлайн marsrsce

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #4 : 08 Января 2021, 16:57:01 »

Оффлайн Pilot6

  • Старожил
  • *
  • Сообщений: 13876
  • Xubuntu 18.04
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #5 : 08 Января 2021, 22:19:55 »
marsrsce,
Старая версия Ubuntu не будет поддерживать новые адаптеры. Ставьте современную версию.
Я в личке не консультирую. Вопросы задавайте на форуме.

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3361
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.10, 22.04
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #6 : 08 Января 2021, 22:26:26 »
В школе 14, да и глюков поменьше чем в 20
Откуда такие сведения, из обучаемой школы?
Я странен, а не странен кто ж? (С)

Оффлайн jurganov

  • Активист
  • *
  • Сообщений: 856
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #7 : 08 Января 2021, 23:20:26 »
В школе 14, да и глюков поменьше чем в 20
конечно поменьще.
нет операционки - нет глюков.
НЕТ УЖЕ ТАКОЙ Ubuntu - 14.04. Давным давно отключена поддержка и репозитории... с 25 апреля 2019 года
а Ubuntu 14 вообще не существует. да и 20 - тоже.
версии Ubuntu обозначаются годом и месяцем выпуска. и в одном году - очень разные версии бывают
Ставить надо LTS версии - за 4й месяц четных годов.
Сейчас надо ставить 20.04, ибо поддержка будет длиться лет 5 - по апрель 2025 года. Тем более на версиях 14го года - самая гнусная DE, какую можно предположить - Unity. от которой уже даже производитель отказался

Учителя информатики с такими знаниями Ubuntu надо гнать со школы как пса.


Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3361
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.10, 22.04
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #8 : 09 Января 2021, 00:23:03 »
Сейчас надо ставить 20.04, ибо поддержка будет длиться лет 5 - по апрель 2025 года.
jurganov, через год будет уже 22.04, с теми же пятью годами поддержки. Но сегодня мы можем проживать на 21.04, не привязываясь к номерам версий. Ты понимаешь, о чём я?
Я странен, а не странен кто ж? (С)

Оффлайн marsrsce

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #9 : 09 Января 2021, 10:57:54 »
Старая версия Ubuntu не будет поддерживать новые адаптеры. Ставьте современную версию.
Вроде же система открытого кода, почему нельзя поставить блютуз рассчитанный для 20 на 14?


Учителя информатики с такими знаниями Ubuntu надо гнать со школы как пса.
Причём тут учитель информатики? У меня стоит на моём ноуте 20, но многое глючит на порядки сильнее, начиная с центра приложений, и кончая утилитами

Оффлайн ecc83

  • Старожил
  • *
  • Сообщений: 2121
  • Lubuntu 18.04 LTS
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #10 : 09 Января 2021, 11:21:09 »
почему нельзя поставить блютуз рассчитанный для 20 на 14?

Потому что "блютуз рассчитанный для 20" потому и расчитаный, потому что при сборке этого пакета использовались библиотеки и прочие пакеты зависимостей из родной версии, то есть 20-й.
И при попытке установить этот пакет на версию 14, Вы увидите кучу ошибок и предупреждений о том, что установка невозможна.
Но если есть большое желание, то нет ничего невозможного. Можно найти исходник нужного пакета и осуществить его сборку в вашей системе, скачав тонну девелоперских пакетов и развернув среду для сборки. Таким бразом можно полностью обновить вашу 14-ю Ubuntu самостоятельно собрав для неё современный софт. Когда закончите, ребёнок уже и школу закончит ;)

Ставьте Ubuntu 18.04.

Оффлайн marsrsce

  • Автор темы
  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #11 : 09 Января 2021, 12:06:16 »
с чего начать?

Оффлайн Aleksandru

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 3097
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #12 : 09 Января 2021, 12:07:44 »
Ставьте Ubuntu 18.04.
Свет клином, что ли сошёлся именно на Ubuntu?
Есть ведь ещё: Xubuntu, Ubuntu MATE, Kubuntu. Самые юзабелные на мой взгляд.
Вот их я бы и посоветовал установить, в версии 20.04.
Intel Core i3-3240 3.40GHz, GeForce GT 1030, MSI H61M-P20, 8GB RAM, KINGSTON SV300S37A240G, Kubuntu 20.04

Оффлайн Aleksandru

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 3097
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #13 : 09 Января 2021, 12:09:47 »
с чего начать?
Хотелось бы услышать какое у вас железо?
И в вашем ноутбуке и в компьютере дочери.
Процессор, видеокарта, количество оперативной памяти.
Intel Core i3-3240 3.40GHz, GeForce GT 1030, MSI H61M-P20, 8GB RAM, KINGSTON SV300S37A240G, Kubuntu 20.04

Оффлайн ecc83

  • Старожил
  • *
  • Сообщений: 2121
  • Lubuntu 18.04 LTS
    • Просмотр профиля
Re: Не работает usb-bloortooth 5.0 на Ubuntu 14.04
« Ответ #14 : 09 Января 2021, 12:39:06 »
Свет клином, что ли сошёлся именно на Ubuntu?

Прошу прощения, это моя личная неверная терминология. Я просто неправильно называю все, что делает Canonical, называю "Ubuntu".
Конечно же вы правы. Вообще то настоящую "Ubuntu" я никогда себе не устанавливал. Предпочитаю Mate и Lubuntu.

 

Страница сгенерирована за 0.05 секунд. Запросов: 25.