Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Как в LXDE настроить горячие клавиши запуска терминала? [Решено]  (Прочитано 934 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн EGorvetz

  • Автор темы
  • Любитель
  • *
  • Сообщений: 68
    • Просмотр профиля
 Приветствую! Установил Xubuntu 20.04.2, сверху поставил (уже не в первый раз) Хочу запускать терминал комбинацией клавиш CTRL+ALT+T, но не знаю как это настроить.
 LXDE.Как в LXDE настроить горячие клавиши запуска терминала?
« Последнее редактирование: 19 Марта 2021, 13:56:13 от zg_nico »

Оффлайн andytux

  • Старожил
  • *
  • Сообщений: 5278
    • Просмотр профиля
В меню выбираешь "Setup HotKeys", по русски - "Настроить горячие клавиши".

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5422
  • Все по палатам!
    • Просмотр профиля
EGorvetz,
Установил Xubuntu 20.04.2, сверху поставил (
Это как? Переведи.
В xubuntu, кстати, xfce, а не lxde.
У меня на всех компах xubuntu 20.04.2 и Ctrl+Alt+T работает, ничего не настраивал. Посмотри в Settings manager - Keyboard- Shortcuts
Извините, я все еще учусь

Оффлайн Ева Манштейн

  • Активист
  • *
  • Сообщений: 460
  • Bitte, lasst die linux leben!
    • Просмотр профиля
LXDE начиная с 20.04 в Ubuntuх нигде нету, в lubuntu lxqt сейчас

Оффлайн EGorvetz

  • Автор темы
  • Любитель
  • *
  • Сообщений: 68
    • Просмотр профиля
Вы что все сговорились, мне не нужно новое lubuntu, я использую LXDE:
 sudo apt install lxde ,
 либо:
 sudo apt-get install lxde ,
 И не придирайтесь, пожалуйста, к словам. Ответ нашел в инете. Всем спасибо.


Оффлайн Виктор Перестукин

  • Старожил
  • *
  • Сообщений: 2164
    • Просмотр профиля
EGorvetz, никто не придирается. Я пробовал в 20.04 установить lubuntu-core - не получилось, нет такого пакета. А вот lubuntu (lubuntu-desktop) оказывается устанавливается.

PS
Действительно, в lxde сессии сочетание Ctrl+Alt+T по умолчанию не работает.

PPS
А на Ваш вопрос ведь ответили: Меню->Параметры->Настроить горячие клавиши. Можно ещё правкой lxde-rc.xml, но первый способ быстрее.

Оффлайн EGorvetz

  • Автор темы
  • Любитель
  • *
  • Сообщений: 68
    • Просмотр профиля
https://www.sites.google.com/site/debianikoti/desktop/lxde---zapusk-programmy-po-kombinacii-goracih-klavis

Настроить можно здесь:
~/.config/openbox/lxde-rc.xml
или здесь:
Параметры -> Настроить горячие клавиши(lxhotkey) -> Программы
Далее назначаем на комбинацию клавиш нужную программу
Ctrl+Alt+t -> gnome-terminal


При редактировании файла ~/.config/openbox/lxde-rc.xml
мы могли бы внести такой текст:
        <keybind key='C-A-t'>
            <action name='Execute'>
                <command>gnome-terminal</command>
            </action>
        </keybind>
Естественно, предварительно нужно установить пакет  gnome-terminal

 

Страница сгенерирована за 0.044 секунд. Запросов: 25.