Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не запускается xubuntu после установки?  (Прочитано 89 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн serii

  • Автор темы
  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
Добрый день.
Установил xubuntu на диск, разметку не сделал, просто выбрал настройку при установке, стереть диск и установить.

Xubuntu записал на флешку через rufus, выбрал mbr.

Установка прошла успешно.
В биос выбрал legacy вместо uefi.

Я сделал скриншоты своего биос

http://joxi.ru/Vm6ydJMfR3Vj1r
http://joxi.ru/52a1RjOfgl9bq2
http://joxi.ru/12M1pa8fwgqlj2
http://joxi.ru/L21LR18CzwGRQm
http://joxi.ru/n2Y8ONWT7kGZ0m

Даже нешел информацию как через tty прописать в загрузчиик grub nomodeset, и потом sudo update-grub.

Теперь загрузка идет, но в конце черный экран с курсором в углу.

После запуска ноутбука, появляется логотип, потом в верхнем левом углу проверка диска и экран тухнет.
Помогите, пожалуйста.

Заранее благодарен.
« Последнее редактирование: 05 Июнь 2021, 15:43:27 от serii »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3058
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
Re: Не запускается xubuntu после установки?
« Ответ #1 : 05 Июнь 2021, 16:08:43 »
Даже нешел информацию как через tty прописать в загрузчиик grub serii, , и потом sudo update-grub.
serii, nomodeset в кардинальном плане не решает никаких проблем - это только может быть временным костылём для загрузки, а тебе он не помог, поэтому избавляйся от него. А раз можешь зайти в tty, там нужно пробовать:
startx Если не загрузиться - выхлоп сюда.
Я странен, а не странен кто ж? (С)

Оффлайн serii

  • Автор темы
  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
Re: Не запускается xubuntu после установки?
« Ответ #2 : 05 Июнь 2021, 16:14:40 »
Цитировать
serii, nomodeset в кардинальном плане не решает никаких проблем - это только может быть временным костылём для загрузки, а тебе он не помог, поэтому избавляйся от него. А раз можешь зайти в tty, там нужно пробовать:
startx Если не загрузиться - выхлоп сюда.

startx запустил графическую оболочку, только как-то все сильно фризит.

Пользователь добавил сообщение 05 Июнь 2021, 16:24:53:
Спасибо вам.
Зашел в систему, в разделе драйвера выставил nouveau и заработало.
Да и в загрузчике nomodeset убрал и вставил quite splash, как было.

« Последнее редактирование: 05 Июнь 2021, 16:24:53 от serii »

Оффлайн AlexBKost

  • Старожил
  • *
  • Сообщений: 3058
  • Kubuntu 12.04, 16.04, 18.04, 20.04, 21.04, 21.10
    • Просмотр профиля
Re: Не запускается xubuntu после установки?
« Ответ #3 : 05 Июнь 2021, 16:30:32 »
serii, молодец, быстро справился.
Я странен, а не странен кто ж? (С)

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 2628
    • Просмотр профиля
Re: Не запускается xubuntu после установки?
« Ответ #4 : 05 Июнь 2021, 17:41:06 »
в разделе драйвера выставил nouveau и заработало
- а пропиертарных не предлагалось?

Есть мнение, что у драйверов от NVidia производительность выше, но что действительно имеет место быть, так это наличие графической утилиты настройки. Утилита, кроме того, что предоставляет исчерпывающую информацию о видеокарте, подключенных мониторах, и т.п., позволяет достаточно легко настраивать различные параметры видео.

ИМХО, эти плюсы достойны того, чтоб хотя бы попробовать пропиертарный драйвер, не понравится - всегда можно вернуться на свободный nouveau.

Единственное о чем хочу предупредить, так это о том, что не стоит ставить драйвер скачанный с офсайта NVidia, или из сторонних репозиториев, во-первых это сложнее, чем установка с родных реп, и потребует дополнительных телодвижений, а во-вторых, рано или поздно приведет к проблемам после очередного обновления системы, особенно после обновления ядра!

Оффлайн serii

  • Автор темы
  • Участник
  • *
  • Сообщений: 128
    • Просмотр профиля
Re: Не запускается xubuntu после установки?
« Ответ #5 : 05 Июнь 2021, 18:39:10 »
Спасибо вам за ответ.
Я хочу вам написать подробно как все случилось.
Я решил переустановить систему.
В первый раз решил сделать это через uefi.
Системно успешно установилась.
Была проблема с wifi, хотя я устнавливал через кабель, все равно после установки, в разделе драйвера был отмечен драйвер для сети. И все равно wifi не было.

Я решил переключить чекбоксы и появилась ввести пароль для uefi security.
Я ввел пароль, и после перезагрузки было предложенно ввести пароль заново, вроде бы все успешно, ошибок не было.
Я перезагрузился и тут начались танцы с черным экраном.

Я решил переустановить через grub.

И там тоже черный экран, потом написал вам на форум.

Теперь такая интересная ситуация.
Я выполнил команду startx, как вы написали и вошел в совсем другую систему, не то что была в uefi.
Я имею в виду что образ один и тот же, я записал на флешку через rufus и там выбирал uefi или grub.

Так вот, система другая, тут уже все настроено было, и панель внизу как в макосе, я никогда такую себе не ставлю, только вверху располагаю.

Плюс несколько виртуальных рабочих столов, по-умолчанию всего один.

Я так и не понял что произошло.

Сейчас вам из этой системы и пишу.

Вроде бы полет нормальный, драйвер, который по-умолчанию.


 

Страница сгенерирована за 0.082 секунд. Запросов: 25.