Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Не сразу начинает работать "клавиатура" при вводе пароля пользователя ubuntu.  (Прочитано 1301 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Djo_89DT

  • Автор темы
  • Гость
Не сразу начинает работать "клавиатура" при вводе пароля пользователя ubuntu при включении ноутбука.

После загрузки системы и выборе пользователя, я не могу сразу начать вводить пароль. Если подождать 2-10 секунд, вернуться к выбору пользователя и назад к вводу пароля (иногда несколько раз), то ввод пароля становится возможным.

Ubuntu 20.04.2 LTS, ноутбук HP Laptop model 14s-dq2002ur

Подскажите в чём может быть проблема.

Djo_89DT

  • Автор темы
  • Гость
Проблема присутствует только на конкретном ноутбуке. На другом ноутбуке, стационарном pc и в виртуальных машинах такого не наблюдаю. Сталкивался кто-нибудь с такой проблемой??
Повторю (мб плохо описал проблему) при включении ноутбука, в меню после выбора пользовател,я при вводе пароля - я не могу ввести символы определённое время (2 - 10 и более секунд).

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 3147
    • Просмотр профиля
Djo_89DT, а не пробовал включить автологин, и посмотреть есть ли такая задержка уже в системе, или она проявляется только в окне логина?..

Думается, что это все же аппаратная проблема ::)

Djo_89DT

  • Автор темы
  • Гость
При автоматической загрузке никаких проблем нет.

Также в то время когда не работает ввод символов, остальные панели активны и работают: выбор графической оболочки, звук и яркость, просмотр вайфай сети и кол-во заряда батареи.

Так как ноутбук пустой, пробовал поставить другой дистрибутив (mint) - там такая же проблема.

shamanhuev

  • Автор темы
  • Гость
Djo_89DT, Взглянуть бы на "портфолио" с BIOS , может там что интересное есть.

Djo_89DT

  • Автор темы
  • Гость
Взглянуть бы на "портфолио" с BIOS , может там что интересное есть.
не совсем понял как что за "портфолио" с BIOS, это настройки биоса? как мне это сделать?


И еще одно дополнение. Если подключить usb-клавиатуру, то с помощью подключённой клавиатуры всё вводится сразу и работает корректно - в то время как на клавиатуре ноутбука еще некоторое время нельзя ввести пароль.

Оффлайн F12

  • Старожил
  • *
  • Сообщений: 3147
    • Просмотр профиля
это настройки биоса? как мне это сделать?
- да.

... а сделать это можно открывая по очереди все доступные в интерфейсе "биоса" настройки и фотографируя экран ноута, а полученные фото (потому и "портфолио") показать здесь, как это сделать читай в "Руководстве по добавлению изображений на форум"

Оффлайн jurganov

  • Активист
  • *
  • Сообщений: 960
    • Просмотр профиля
я подозреваю, что твой линукс ещё не загрузился, поэтому и не дает ввести.

что пишет команда
systemd-analyze blame можно даже так
systemd-analyze blame | head -n 10 что бы показать верхние программы, которые грузятся дольше всего

часто дольше всего грузится apt-daily-upgrade.service которую вообще не обязательно грузить при загрузке системы
« Последнее редактирование: 11 Октября 2021, 06:39:09 от jurganov »

Djo_89DT

  • Автор темы
  • Гость
systemd-analyze blame | head -n 10

3.997s NetworkManager-wait-online.service                   
1.977s plymouth-quit-wait.service                           
 876ms snapd.service                                       
 649ms snap-bare-5.mount                                   
 638ms snap-vlc-2344.mount                                 
 598ms snap-gtk\x2dcommon\x2dthemes-1519.mount             
 507ms snap-snapd-11036.mount                               
 417ms snap-snap\x2dstore-547.mount                         
 416ms snap-snapd-13170.mount                               
 349ms dev-loop1.device   
я подозреваю, что твой линукс ещё не загрузился, поэтому и не дает ввести.

если подключить обычную клавиатуру через usb, ввод символов происходит моментально при появлении поля ввода пароля.

Пользователь добавил сообщение 15 Октября 2021, 12:28:03:
lscpu

Architecture:                    x86_64
CPU op-mode(s):                  32-bit, 64-bit
Byte Order:                      Little Endian
Address sizes:                   39 bits physical, 48 bits virtual
CPU(s):                          8
On-line CPU(s) list:             0-7
Thread(s) per core:              2
Core(s) per socket:              4
Socket(s):                       1
NUMA node(s):                    1
Vendor ID:                       GenuineIntel
CPU family:                      6
Model:                           140
Model name:                      11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz
Stepping:                        1
CPU MHz:                         2400.000
CPU max MHz:                     4200.0000
CPU min MHz:                     400.0000
BogoMIPS:                        4838.40
L1d cache:                       192 KiB
L1i cache:                       128 KiB
L2 cache:                        5 MiB
L3 cache:                        8 MiB
« Последнее редактирование: 09 Ноября 2021, 16:10:21 от mahinist »

Djo_89DT

  • Автор темы
  • Гость
Подниму тему вверх, вопрос не решён. Если у кого есть какие-нибудь предположения, прошу озвучить =)

Пользователь добавил сообщение 09 Ноября 2021, 15:08:49:
вот что выдаёт команда dmesg: (пока не разобрался что это и как исправить)

[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.HS01._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.HS01._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.HS02._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.HS02._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.HS03._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.HS03._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS01._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS01._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS02._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS02._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS03._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS03._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS04._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS04._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS05._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS05._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS06._UPC], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI BIOS Error (bug): Failure creating named object [\_SB.PC00.XHCI.RHUB.SS06._PLD], AE_ALREADY_EXISTS (20201113/dswload2-326)
[Tue Nov  9 14:56:39 2021] ACPI Error: AE_ALREADY_EXISTS, During name lookup/catalog (20201113/psobject-220)
[Tue Nov  9 14:56:39 2021] ACPI: Skipping parse of AML opcode: Method (0x0014)
[Tue Nov  9 14:56:39 2021] ACPI: 11 ACPI AML tables successfully acquired and loaded
__________________________________________________________________________________________

Правила форума
1.4. Листинги и содержимое текстовых файлов следует добавлять в сообщение с помощью тегов -spoiler или -code, либо прикреплять к сообщению в виде отдельного файла...
« Последнее редактирование: 09 Ноября 2021, 16:07:43 от mahinist »

Оффлайн c47

  • Активист
  • *
  • Сообщений: 356
    • Просмотр профиля
... а сделать это можно открывая по очереди все доступные в интерфейсе "биоса" настройки и фотографируя экран ноута, а полученные фото (потому и "портфолио") показать здесь
уже просили сделать, где "портфолио"?
Мне тоже кажется, что проблема в звёзды не так сошлись конкретном сочетании ubuntu и данного железа, попробуй поновее ядра поставить, всё-таки проц свежеиспечённый:
sudo apt install linux-image-generic-hwe-20.04-edge linux-headers-generic-hwe-20.04-edgeи потом, если не поможет (чтобы потом понятно было, что повлияло) - сбросить биос в дефолт, и всё-таки собрать портфолио

 

Страница сгенерирована за 0.084 секунд. Запросов: 25.