Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не запускается Google Chrome 94 в Ubuntu 18.04  (Прочитано 1496 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн user2021

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Не запускается Google Chrome 94 в Ubuntu 18.04
« : 06 Октября 2021, 17:12:45 »
Установил Google Chrome 94 в Ubuntu 18.04. Установка прошла без проблем. Но не запускается. В терминале при запуске выдает сообщение: "chrome_crashpad_handler: --database is required". Google Chrome нужен для запуска в нем WEB Skype. В chromium'е skype почему-то не работает. В MX Linux устанавливается и запускается без проблем. Куда смотреть? Версия 64 разрядная.
Всё. Разобрался.
« Последнее редактирование: 06 Октября 2021, 17:31:21 от user2021 »

Оффлайн seitz

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не запускается Google Chrome 94 в Ubuntu 18.04
« Ответ #1 : 14 Октября 2021, 13:48:34 »
Так а что было-то? У меня на дебиане такое же.

Оффлайн fuss

  • Старожил
  • *
  • Сообщений: 2074
    • Просмотр профиля
    • Screenshoter
Re: Не запускается Google Chrome 94 в Ubuntu 18.04
« Ответ #2 : 14 Октября 2021, 15:14:40 »
Попробовать вначале вот так
sudo apt install sqlite3

Оффлайн seitz

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Не запускается Google Chrome 94 в Ubuntu 18.04
« Ответ #3 : 14 Октября 2021, 20:43:02 »
Да, спасибо, действительно не был установлен sqlite3. Но не помогло. Все равно database required.
seitz@debian:~$ brave-browser
chrome_crashpad_handler: --database is required
Try 'chrome_crashpad_handler --help' for more information.
Теперь понять бы, какую базу и где ему создать. Или это сам brave косячит, и не может крашпэду это объяснить?

 

Страница сгенерирована за 0.081 секунд. Запросов: 25.