Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Lubuntu не хочет обновляться  (Прочитано 4763 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ubuntix

  • Автор темы
  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Lubuntu не хочет обновляться
« : 13 Мая 2022, 12:38:47 »
sudo apt upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Расчёт обновлений… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  libfwupdplugin1 libllvm10 libllvm11 libmspack0 libxmlsec1-openssl linux-headers-5.4.0-96
  linux-headers-5.4.0-96-generic linux-headers-5.4.0-97 linux-headers-5.4.0-97-generic
  linux-image-5.4.0-96-generic linux-image-5.4.0-97-generic linux-modules-5.4.0-96-generic
  linux-modules-5.4.0-97-generic linux-modules-extra-5.4.0-96-generic
  linux-modules-extra-5.4.0-97-generic zerofree
Для их удаления используйте «sudo apt autoremove».
Следующие НОВЫЕ пакеты будут установлены:
  linux-headers-5.4.0-109 linux-headers-5.4.0-109-generic linux-image-5.4.0-109-generic
  linux-modules-5.4.0-109-generic linux-modules-extra-5.4.0-109-generic
Следующие пакеты будут оставлены в неизменном виде:
  psi-plus-common
Следующие пакеты будут обновлены:
  alsa-ucm-conf apport apport-gtk bash bolt distro-info-data firefox firefox-locale-en firefox-locale-fi
  firefox-locale-ru gir1.2-javascriptcoregtk-4.0 gir1.2-webkit2-4.0 git git-man google-chrome-stable
  google-chrome-unstable grub-common grub-pc grub-pc-bin grub2-common gzip klibc-utils libarchive13
  libcurl3-gnutls libcurl4 libevdev2 libfribidi0 libinput-bin libinput10 libjavascriptcoregtk-4.0-18
  libklibc liblzma5 libnetplan0 libnss-systemd libpam-systemd libpython3.8 libpython3.8-minimal
  libpython3.8-stdlib libsepol1 libsmbclient libsystemd0 libudev1 libwbclient0 libwebkit2gtk-4.0-37
  linux-firmware linux-generic linux-headers-generic linux-image-generic linux-libc-dev netplan.io
  networkd-dispatcher psi-plus psi-plus-l10n psi-plus-plugin-psimedia psi-plus-plugins psi-plus-sounds
  psi-plus-webkit python3-apport python3-distupgrade python3-problem-report python3.8 python3.8-minimal
  rsync samba-libs systemd systemd-sysv tcpdump thunderbird thunderbird-gnome-support
  thunderbird-locale-en thunderbird-locale-en-gb thunderbird-locale-en-us thunderbird-locale-fi
  thunderbird-locale-ru ubuntu-advantage-tools ubuntu-drivers-common ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk ubuntu-release-upgrader-qt udev xz-utils zlib1g zlib1g-dev
Обновлено 83 пакетов, установлено 5 новых пакетов, для удаления отмечено 0 пакетов, и 1 пакетов не обновлено.
46 standard security updates
Необходимо скачать 0 B/555 MB архивов.
После данной операции объём занятого дискового пространства возрастёт на 395 MB.
Хотите продолжить? [Д/н] д
Извлекаются шаблоны из пакетов: 100%
Предварительная настройка пакетов …
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-extra-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-image-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: unrecoverable fatal error, aborting:
 в списке файлов пакета «linux-image-5.4.0-97-generic» отсутствует завершающий символ новой строки
E: Sub-process /usr/bin/dpkg returned an error code (2)


Оффлайн Usermaster

  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 2709
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #1 : 13 Мая 2022, 13:18:21 »
sudo apt autoremove && sudo apt autoclean

sudo apt clean

sudo apt update

sudo apt upgrade
А чего это вы тут делаете, а?

Оффлайн Dosifei

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #2 : 13 Мая 2022, 14:25:58 »
sudo apt list --installed | grep '^linux-'
sudo apt-get autoremove
sudo apt-get update
sudo apt-get install --reinstall linux-image-5.4.0-97-generic linux-headers-5.4.0-97-generic linux-modules-extra-5.4.0-97-generic

Оффлайн ubuntix

  • Автор темы
  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #3 : 13 Мая 2022, 14:51:02 »
sudo apt autoremove && sudo apt autoclean
sudo apt autoremove && sudo apt autoclean
[sudo] пароль для user:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Следующие пакеты будут УДАЛЕНЫ:
  libfwupdplugin1 libllvm10 libllvm11 libmspack0 libxmlsec1-openssl linux-headers-5.4.0-96
  linux-headers-5.4.0-96-generic linux-headers-5.4.0-97 linux-headers-5.4.0-97-generic
  linux-image-5.4.0-96-generic linux-image-5.4.0-97-generic linux-modules-5.4.0-96-generic
  linux-modules-5.4.0-97-generic linux-modules-extra-5.4.0-96-generic
  linux-modules-extra-5.4.0-97-generic zerofree
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 16 пакетов, и 84 пакетов не обновлено.
После данной операции объём занятого дискового пространства уменьшится на 917 MB.
Хотите продолжить? [Д/н] д
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-extra-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-image-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: unrecoverable fatal error, aborting:
 в списке файлов пакета «linux-image-5.4.0-97-generic» отсутствует завершающий символ новой строки
E: Sub-process /usr/bin/dpkg returned an error code (2)

sudo apt upgrade
E: Не удалось получить http://ppa.launchpad.net/psi-plus/ppa/ubuntu/pool/main/p/psi-plus/psi-plus-webkit_1.5.1622-0ppa1~focal1_amd64.deb  Время ожидания для соединения истекло [IP: 91.189.95.85 80]
E: Не удалось получить некоторые архивы; возможно, нужно запустить apt-get update или попытаться повторить запуск с ключом --fix-missing?


Пользователь добавил сообщение 13 Мая 2022, 14:58:46:
sudo apt list --installed | grep '^linux-'
sudo apt list --installed | grep '^linux-'

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

linux-base/focal-updates,focal-updates,now 4.5ubuntu3.7 all [установлен]
linux-firmware/now 1.187.29 all [установлен, может быть обновлён до: 1.187.30]
linux-generic/now 5.4.0.105.109 amd64 [установлен, может быть обновлён до: 5.4.0.110.114]
linux-headers-5.4.0-100-generic/focal-updates,focal-security,now 5.4.0-100.113 amd64 [установлен, автоматически]
linux-headers-5.4.0-100/focal-updates,focal-updates,focal-security,focal-security,now 5.4.0-100.113 all [установлен, автоматически]
linux-headers-5.4.0-105-generic/focal-updates,focal-security,now 5.4.0-105.119 amd64 [установлен, автоматически]
linux-headers-5.4.0-105/focal-updates,focal-updates,focal-security,focal-security,now 5.4.0-105.119 all [установлен, автоматически]
linux-headers-5.4.0-96-generic/focal-updates,focal-security,now 5.4.0-96.109 amd64 [установлен]
linux-headers-5.4.0-96/focal-updates,focal-updates,focal-security,focal-security,now 5.4.0-96.109 all [установлен]
linux-headers-5.4.0-97-generic/focal-updates,focal-security,now 5.4.0-97.110 amd64 [установлен]
linux-headers-5.4.0-97/focal-updates,focal-updates,focal-security,focal-security,now 5.4.0-97.110 all [установлен]
linux-headers-generic/now 5.4.0.105.109 amd64 [установлен, может быть обновлён до: 5.4.0.110.114]
linux-image-5.4.0-100-generic/focal-updates,focal-security,now 5.4.0-100.113 amd64 [установлен, автоматически]
linux-image-5.4.0-105-generic/focal-updates,focal-security,now 5.4.0-105.119 amd64 [установлен, автоматически]
linux-image-5.4.0-96-generic/focal-updates,focal-security,now 5.4.0-96.109 amd64 [установлен]
linux-image-5.4.0-97-generic/focal-updates,focal-security,now 5.4.0-97.110 amd64 [установлен]
linux-image-generic/now 5.4.0.105.109 amd64 [установлен, может быть обновлён до: 5.4.0.110.114]
linux-libc-dev/now 5.4.0-105.119 amd64 [установлен, может быть обновлён до: 5.4.0-110.124]
linux-modules-5.4.0-100-generic/focal-updates,focal-security,now 5.4.0-100.113 amd64 [установлен, автоматически]
linux-modules-5.4.0-105-generic/focal-updates,focal-security,now 5.4.0-105.119 amd64 [установлен, автоматически]
linux-modules-5.4.0-96-generic/focal-updates,focal-security,now 5.4.0-96.109 amd64 [установлен]
linux-modules-5.4.0-97-generic/focal-updates,focal-security,now 5.4.0-97.110 amd64 [установлен]
linux-modules-extra-5.4.0-100-generic/focal-updates,focal-security,now 5.4.0-100.113 amd64 [установлен, автоматически]
linux-modules-extra-5.4.0-105-generic/focal-updates,focal-security,now 5.4.0-105.119 amd64 [установлен, автоматически]
linux-modules-extra-5.4.0-96-generic/focal-updates,focal-security,now 5.4.0-96.109 amd64 [установлен]
linux-modules-extra-5.4.0-97-generic/focal-updates,focal-security,now 5.4.0-97.110 amd64 [установлен]
linux-sound-base/focal,focal,now 1.0.25+dfsg-0ubuntu5 all [установлен, автоматически]

sudo apt-get autoremove
sudo apt-get autoremove
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 118 пакетов не обновлено.

sudo apt-get install --reinstall linux-image-5.4.0-97-generic linux-headers-5.4.0-97-generic linux-modules-extra-5.4.0-97-generic
sudo apt-get install --reinstall linux-image-5.4.0-97-generic linux-headers-5.4.0-97-generic linux-modules-extra-5.4.0-97-generic
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, переустановлено 3 пакетов, для удаления отмечено 0 пакетов, и 118 пакетов не обновлено.
Необходимо скачать 51,3 MB архивов.
После данной операции объём занятого дискового пространства возрастёт на 0 B.
Пол:1 http://fi.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-headers-5.4.0-97-generic amd64 5.4.0-97.110 [1 407 kB]
Пол:2 http://fi.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-image-5.4.0-97-generic amd64 5.4.0-97.110 [10,5 MB]
Пол:3 http://fi.archive.ubuntu.com/ubuntu focal-updates/main amd64 linux-modules-extra-5.4.0-97-generic amd64 5.4.0-97.110 [39,4 MB]
Получено 51,3 MB за 2мин 28с (348 kB/s)                                                                   
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-extra-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-image-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: unrecoverable fatal error, aborting:
 в списке файлов пакета «linux-image-5.4.0-97-generic» отсутствует завершающий символ новой строки
E: Sub-process /usr/bin/dpkg returned an error code (2)
« Последнее редактирование: 13 Мая 2022, 14:58:46 от ubuntix »

Оффлайн kmk

  • Активист
  • *
  • Сообщений: 624
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #4 : 13 Мая 2022, 16:45:12 »
linux-headers-5.4.0-105/focal-updates,focal-updates,focal-security,focal-security,now 5.4.0-105.119 all [установлен, автоматически]
linux-headers-5.4.0-96-generic/focal-updates,focal-security,now 5.4.0-96.109 amd64 [установлен]
linux-headers-5.4.0-96/focal-updates,focal-updates,focal-security,focal-security,now 5.4.0-96.109 all [установлен]
linux-headers-5.4.0-97-generic/focal-updates,focal-security,now 5.4.0-97.110 amd64 [установлен]
linux-headers-5.4.0-97/focal-updates,focal-updates,focal-security,focal-security,now 5.4.0-97.110 all [установлен]

Ядра версий 96 и 97 у вас помечены как установленные вручную. А должны были быть как установлены автоматически. Сменить можно с помощью apt-mark, например, или aptitude markauto, только это ненужно.

Просто удалите их в Synaptic.

Если он не установлен:
sudo apt-get install synaptic
Там в поиске "5.4.0-96" и удаляйте.

Оффлайн Dosifei

  • Участник
  • *
  • Сообщений: 203
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #5 : 13 Мая 2022, 19:31:56 »
Может попробовать удалить старые ядра?
sudo apt purge $(dpkg -l 'linux-*' | sed '/^ii/!d;/'"$(uname -r | sed "s/\(.*\)-\([^0-9]\+\)/\1/")"'/d;s/^[^ ]* [^ ]* \([^ ]*\).*/\1/;/[0-9]/!d' | head -n -1)но это на своё усмотрение.

Оффлайн ubuntix

  • Автор темы
  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #6 : 14 Мая 2022, 23:12:27 »
Там в поиске "5.4.0-96" и удаляйте.
Нужно отметить все и нажать Применить. Верно? Потом то же самое с 5.4.0-97

Оффлайн kmk

  • Активист
  • *
  • Сообщений: 624
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #7 : 21 Мая 2022, 16:05:54 »
Нужно отметить все и нажать Применить. Верно? Потом то же самое с 5.4.0-97
Правой клавишей мыши по каждому пакету вашего ядра, и в контекстном меню выбрать "Отметить для полного удаления", затем "Применить".


Оффлайн ubuntix

  • Автор темы
  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #8 : 27 Мая 2022, 00:10:32 »
Что-то ничего не получается. Эта же долбаная ошибка

Оффлайн archuser

  • Активист
  • *
  • Сообщений: 698
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #9 : 27 Мая 2022, 01:48:39 »
ubuntix, так пробовали делать?

Оффлайн ubuntix

  • Автор темы
  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #10 : 09 Июня 2022, 02:48:56 »
archuser, попробовал
cd /var/lib/dpkg/info
user@user-virtual-machine:/var/lib/dpkg/info$ sudo rm linux-modules-5.4.0-96-generic
rm: невозможно удалить 'linux-modules-5.4.0-96-generic': Нет такого файла или каталога
А на него как раз ругается

Оффлайн EvangelionDeath

  • Администратор
  • Старожил
  • *
  • Сообщений: 3487
  • Ubuntu 22.04 х64
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #11 : 17 Июня 2022, 16:00:22 »
Код: (bash) [Выделить]
sudo apt-get -f install
HP Pro 840 G3: Intel i5-6300U, 32GB DDR4 2133MHz, Intel 520, Intel Pro 2500 180GB/Ubuntu 22.04
Dell Latitude 5590: Intel i5-8350U, 16GB DDR4 2400MHz, Intel 620, Samsung 1TB/Ubuntu 22.04

Оффлайн ubuntix

  • Автор темы
  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #12 : 20 Июня 2022, 02:35:25 »
sudo apt-get -f install
sudo apt-get -f install
[sudo] пароль для user:
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 132 пакетов не обновлено.

Оффлайн БТР

  • Заслуженный пользователь
  • СуперМодератор
  • Старожил
  • *
  • Сообщений: 6198
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #13 : 20 Июня 2022, 09:02:26 »
sudo dpkg --configure -a

sudo apt-get dist-upgrade

Оффлайн ubuntix

  • Автор темы
  • Участник
  • *
  • Сообщений: 170
    • Просмотр профиля
Re: Lubuntu не хочет обновляться
« Ответ #14 : 21 Июня 2022, 02:44:29 »
sudo apt-get dist-upgrade
sudo apt-get dist-upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Расчёт обновлений… Готово
Следующие пакеты устанавливались автоматически и больше не требуются:
  linux-headers-5.4.0-100 linux-headers-5.4.0-100-generic linux-image-5.4.0-100-generic linux-modules-5.4.0-100-generic
  linux-modules-extra-5.4.0-100-generic
Для их удаления используйте «sudo apt autoremove».
Следующие пакеты будут УДАЛЕНЫ:
  psi-plus-skins
Следующие пакеты будут обновлены:
  psi-plus-common
Обновлено 1 пакетов, установлено 0 новых пакетов, для удаления отмечено 1 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 0 B/3 888 kB архивов.
После данной операции объём занятого дискового пространства возрастёт на 352 kB.
Хотите продолжить? [Д/н] д
dpkg: предупреждение: список файлов пакета «linux-image-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-extra-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-extra-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-image-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
(Чтение базы данных … на данный момент установлено 363485 файлов и каталогов.)
Удаляется psi-plus-skins (1.4.1270-0ppa1~focal1) …
dpkg: предупреждение: список файлов пакета «linux-image-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-extra-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-97» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-headers-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-modules-extra-5.4.0-97-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
dpkg: предупреждение: список файлов пакета «linux-image-5.4.0-96-generic» отсутствует; предполагаем, что на данный момент у пакета нет установленных файлов
(Чтение базы данных … на данный момент установлено 363336 файлов и каталогов.)
Подготовка к распаковке …/psi-plus-common_1.5.1633-0ppa1~focal1_all.deb …
Распаковывается psi-plus-common (1.5.1633-0ppa1~focal1) на замену (1.5.1615-0ppa1~focal1) …
Настраивается пакет psi-plus-common (1.5.1633-0ppa1~focal1) …
Обрабатываются триггеры для hicolor-icon-theme (0.17-2) …

 

Страница сгенерирована за 0.075 секунд. Запросов: 24.