Форум русскоязычного сообщества Ubuntu


Автор Тема: Не видит SATA + Страшшный тормоз при загрузке  (Прочитано 2117 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн EvilDev

  • Автор темы
  • Любитель
  • *
  • Сообщений: 66
    • Просмотр профиля
1) Не видит винт SATA фирмы Seagate, как при установке, так и при рабочей системе, Помогите исправить
2) Итак начинаем загружаться... Power -> Ubuntu... Появляется ProgressBar послен которого комп как бы виснет на некоторое время(минут5) после чего продолжается загрузка. Помогите исправить...
-
Ubuntu 8.04

Оффлайн aleks-new

  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
Винт здесь скорее всего сбоку...
Материнка какая?

Оффлайн EvilDev

  • Автор темы
  • Любитель
  • *
  • Сообщений: 66
    • Просмотр профиля
ФЫГЫ ой... пардонн :)
ASUS M3N78-EH

Оффлайн koslayn

  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
+1 asus dh и hdd SATA фирмы Seagate. грузится долго. очень. ноут который в 2 раза слабее компа грузится чуть ли не в 2-3 раза быстрее(по времени)...
такое чувство что система обо, что-о запинается и тупит.
Кто-нибуть знает как отключить ProgressBar? и чтобы вместо него показывались ошибки и др. системная инфа которая происходит при загрузке?

Оффлайн zilog82

  • Активист
  • *
  • Сообщений: 420
  • Hello, World!!!
    • Просмотр профиля
раз проблема с железом, где логи?
ctrl+alt+F1 кто будет нажимать? просмотр бегунка решение проблемы не подскажет

Оффлайн iHaniu

  • Участник
  • *
  • Сообщений: 108
    • Просмотр профиля
была такая же ситуация.... я купил винт SATA но Maxtor а не сигейт оказалось что винт битый, пошел обратно в магаз поменял на сигейт все в поряде...

железо имхо...
Intel Pentium Core 2 Quad 3.4 GHz, RAM 8 Gb, NVidia 560 Mb, Debian 7.0.1
Apple MacBook Pro 13' 2.26 ГГц 8 ГБ, 320 ГБ Mac OS X 10.7

Оффлайн koslayn

  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
раз проблема с железом, где логи?
ctrl+alt+F1 кто будет нажимать? просмотр бегунка решение проблемы не подскажет
спасибо) посмотрел там много чего пишеться, не успеваю всё сфоткать.
не подскажешь нельзя ли записать всё что там пишеться в лог автоматом?

Оффлайн nitx

  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
проьлема в сабже наверно из-за ядра или /etc/fstab
/etc/fstab в студию :)

Оффлайн koslayn

  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
проьлема в сабже наверно из-за ядра или /etc/fstab
/etc/fstab в студию :)
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# /dev/sda1
UUID=2a74c27e-baa5-4f6f-9fef-245207f902aa /               reiserfs notail,relatime 0       1
# /dev/sda6
UUID=6ac427ff-53b6-42f6-a3a1-65204d061f44 /home           reiserfs relatime        0       2
# /dev/sdb1
UUID=9797ba31-e045-6608-6123-82414b7ab668 /media/disk     ext3    relatime        0       2
# /dev/sda7
#UUID=84308ecf-4bbd-4cb6-97ff-958984c23641 /media/media    reiserfs #defaults,user 0 0
# /dev/sda3
UUID=F246356DEF7CE642 /media/windows  ntfs    defaults,umask=007,gid=46 0       1
# /dev/sda5
UUID=f1ca2019-c309-4803-bbe3-2bdda5db6055 none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8 0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0

Оффлайн nitx

  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
а какой именно раздел не видит? И вобще, все разделы сата а невидит только один?

Оффлайн mazut

  • Активист
  • *
  • Сообщений: 564
  • да, не заходи ты сюда!
    • Просмотр профиля
посмотрел там много чего пишеться, не успеваю всё сфоткать.
не подскажешь нельзя ли записать всё что там пишеться в лог автоматом?

Сразу после старта dmesg | less
Сразу после старта ctrl-alt-F1
Патрикеич.
Под наблюдением.

Оффлайн koslayn

  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля
а какой именно раздел не видит? И вобще, все разделы сата а невидит только один?
у меня все видит.
===============
Вот начало, что успел набрать и сфоткать:
Starting up ...
Loading, pleasw wait...
[ 63.556958] ata8.00 cmd c4/00:08:00:00:00/00:00:00:00:00/e0 tag 0 pio 4096 i
n
[ 63.556995] ata8.00 status: {DRDY}
[ 63.898316] ata8.00: revalidation failed (errno=-5)
[ 69.230304] ata8.00: revalidation failed (errno=-5)
[ 84.210437] ata8: SRST failed (errno=-16)
[ 94.199947] ata8: SRST failed (errno=-16)
[      129.165223] ata8: SRST failed (errno=-16)
[      134.181928] ata8: SRST failed (errno=-16)
[      134.181958] ata8: reset failed, giving up
[      154.173914] ata8: SRST failed (errno=-16)
[      164.162426] ata8: SRST failed (errno=-16)
[      199.127628] ata8: SRST failed (errno=-16)
[      204.144404] ata8: SRST failed (errno=-16)
[      204.144435] ata8: reset failed, giving up
[      204.144493] Buffer I/0 error on device sdc, logical block 0
[      204.144553] Buffer I/0 error on device sdc, logical block 0
[      204.144603] Buffer I/0 error on device sdc, logical block 0
[      204.144652] Buffer I/0 error on device sdc, logical block 0
[      204.144698] Buffer I/0 error on device sdc, logical block 0
[      204.144733] ldm_validate_partition_table(): Disk read failed
[      204.144777] Buffer I/0 error on device sdc, logical block 0
[      204.144822] Buffer I/0 error on device sdc, logical block 0
[      204.144875] Buffer I/0 error on device sdc, logical block 0
[      204.144927] Buffer I/0 error on device sdc, logical block 0
[      204.144982] Buffer I/0 error on device sdc, logical block 0
ata_id[7578]: main: HDIO_GET_IDENTITY failed for '/dev/.tmp-8-32'
цифры в квадратных скабках иногда меняются, ингода на ata8 а ata6///
=======

Оффлайн zilog82

  • Активист
  • *
  • Сообщений: 420
  • Hello, World!!!
    • Просмотр профиля

[   63.556995] ata8.00 status: {DRDY}
....
[      204.144435] ata8: reset failed, giving up
[      204.144493] Buffer I/0 error on device sdc, logical block 0
.
насколько я понимаю, винт не дает статуса готовности (DRDY), ессно, что на sdc (он видимо и есть) возникают ошибки I/O

Оффлайн EvilDev

  • Автор темы
  • Любитель
  • *
  • Сообщений: 66
    • Просмотр профиля
Винт вообще не видит :( Хотя для теста ставил винду на ней все хорошо работает и отределяется.
+ Почему то:
1) Не всегда можно установить Ubuntu. Т.е. Загрушаюсь с лиска либо влешки(сделал по how to на форуме) пишет что то( что не помню), а иногда загружается нормально
2) Звук "песочный" какой то. Стандартным плеером вообще музыку слешать противно
P.S. И всетаки, как это можно исправить? Мне думаю наврятле винт обменяют т.к. скажут что в винде неисправностей не обнаружено...

Оффлайн koslayn

  • Участник
  • *
  • Сообщений: 141
    • Просмотр профиля

[   63.556995] ata8.00 status: {DRDY}
....
[      204.144435] ata8: reset failed, giving up
[      204.144493] Buffer I/0 error on device sdc, logical block 0
.
насколько я понимаю, винт не дает статуса готовности (DRDY), ессно, что на sdc (он видимо и есть) возникают ошибки I/O
А можно человеческим языком) и дать направление куда копать? =) :coolsmiley:

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.