Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: не обновляются пакеты через терминал  (Прочитано 5909 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Sergo2553

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
sergo@asus-x751nv:~$ sudo apt-get update
Сущ:1 http://mirror.yandex.ru/ubuntu jammy InRelease
Сущ:2 http://mirror.yandex.ru/ubuntu jammy-updates InRelease                   
Сущ:3 https://repo.protonvpn.com/debian stable InRelease                       
Сущ:4 http://mirror.yandex.ru/ubuntu jammy-backports InRelease                 
Сущ:5 http://mirror.yandex.ru/ubuntu jammy-security InRelease                 
Сущ:6 https://ppa.launchpadcontent.net/tomtomtom/woeusb/ubuntu jammy InRelease
Сущ:7 https://dl.google.com/linux/chrome/deb stable InRelease                 
Чтение списков пакетов… Готово           
sergo@asus-x751nv:~$ sudo apt-get upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей… Готово
Чтение информации о состоянии… Готово         
Расчёт обновлений… Готово
Следующие пакеты будут оставлены в неизменном виде:
  base-files brltty gir1.2-notify-0.7 libbrlapi0.8 libc-bin libc-dev-bin
  libc-devtools libc6 libc6:i386 libc6-dbg libc6-dev libnotify-bin libnotify4
  locales python3-brlapi python3-distupgrade ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk xbrlapi
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 19 пакетов не обновлено.
« Последнее редактирование: 30 Июля 2022, 21:08:01 от ALiEN175 »

Оффлайн ALiEN

  • Администратор
  • Старожил
  • *
  • Сообщений: 6829
  • 20% Cooler
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #1 : 30 Июля 2022, 21:07:29 »
sudo apt dist-upgrade
🖥 AsRock B550M Pro4 :: AMD Ryzen 5 3600 :: 16 GB DDR4 :: AMD Radeon RX 6600 :: XFCE
💻 ACER 5750G :: Intel Core i5-2450M :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн Sergo2553

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #2 : 30 Июля 2022, 21:14:45 »
sudo apt dist-upgrade

sergo@asus-x751nv:~$ sudo apt-get update
[sudo] пароль для sergo:
Сущ:1 http://mirror.yandex.ru/ubuntu jammy InRelease                           
Пол:2 http://mirror.yandex.ru/ubuntu jammy-updates InRelease [114 kB]         
Сущ:3 https://dl.google.com/linux/chrome/deb stable InRelease                 
Сущ:4 https://repo.protonvpn.com/debian stable InRelease                       
Сущ:5 https://ppa.launchpadcontent.net/tomtomtom/woeusb/ubuntu jammy InRelease
Пол:6 http://mirror.yandex.ru/ubuntu jammy-backports InRelease [99,8 kB]
Пол:7 http://mirror.yandex.ru/ubuntu jammy-security InRelease [110 kB]
Получено 324 kB за 2с (130 kB/s)   
Чтение списков пакетов… Готово
sergo@asus-x751nv:~$ sudo apt dist-upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей… Готово
Чтение информации о состоянии… Готово         
Расчёт обновлений… Готово
Следующие пакеты будут оставлены в неизменном виде:
  base-files brltty gir1.2-notify-0.7 libbrlapi0.8 libc-bin libc-dev-bin
  libc-devtools libc6 libc6:i386 libc6-dbg libc6-dev libnotify-bin libnotify4
  locales python3-brlapi python3-distupgrade ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk xbrlapi
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 19 пакетов не обновлено.
sergo@asus-x751nv:~$


Правила форума:
Цитировать
1.4. Листинги и содержимое текстовых файлов следует добавлять в сообщение с помощью тегов [spoiler]...[/spoiler] или [code]...[/code], либо прикреплять к сообщению в виде отдельного файла. Длинные гиперссылки следует оформлять при помощи тега [[url=]...[/url]
--ALiEN175
« Последнее редактирование: 30 Июля 2022, 21:23:39 от ALiEN175 »

Оффлайн ALiEN

  • Администратор
  • Старожил
  • *
  • Сообщений: 6829
  • 20% Cooler
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #3 : 30 Июля 2022, 21:17:31 »
dpkg --get-selections | grep hold
sudo apt install -f
🖥 AsRock B550M Pro4 :: AMD Ryzen 5 3600 :: 16 GB DDR4 :: AMD Radeon RX 6600 :: XFCE
💻 ACER 5750G :: Intel Core i5-2450M :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн Sergo2553

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #4 : 30 Июля 2022, 21:23:55 »

Ничего не получается обновить так и висят эти 19 пакетов непонятных ((((
« Последнее редактирование: 30 Июля 2022, 22:25:11 от Sergo2553 »

Оффлайн F12

  • Администратор
  • Старожил
  • *
  • Сообщений: 4581
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #5 : 30 Июля 2022, 22:21:18 »
Sergo2553, покажи выхлоп sudo apt-mark showhold

Оффлайн Sergo2553

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #6 : 30 Июля 2022, 22:33:26 »
что за выхлоп ?

Оффлайн F12

  • Администратор
  • Старожил
  • *
  • Сообщений: 4581
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #7 : 30 Июля 2022, 22:38:24 »
что за выхлоп ?
- не заморачивайся, можно ничего не показывать...

т.к. выше уже предлагалось dpkg --get-selections | grep hold, по сути это тоже самое ::)


ЗЫЖ "выхлоп" - сленг, понимать как вывод команды выполняемой в терминале
« Последнее редактирование: 30 Июля 2022, 22:46:32 от F12 »

Оффлайн ALiEN

  • Администратор
  • Старожил
  • *
  • Сообщений: 6829
  • 20% Cooler
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #8 : 30 Июля 2022, 22:42:37 »
Sergo2553, обновлялись с ранней версии или чистая установка?
🖥 AsRock B550M Pro4 :: AMD Ryzen 5 3600 :: 16 GB DDR4 :: AMD Radeon RX 6600 :: XFCE
💻 ACER 5750G :: Intel Core i5-2450M :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн Sergo2553

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #9 : 30 Июля 2022, 22:46:34 »
чистая установка

Оффлайн F12

  • Администратор
  • Старожил
  • *
  • Сообщений: 4581
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #10 : 30 Июля 2022, 22:48:13 »
Sergo2553, что за прикол с приаттачиванием текстовых файлов в сообщениях?..

Оффлайн ALiEN

  • Администратор
  • Старожил
  • *
  • Сообщений: 6829
  • 20% Cooler
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #11 : 30 Июля 2022, 22:49:13 »
Попробуйте явно указать установку:
sudo apt install base-files brltty gir1.2-notify-0.7 libbrlapi0.8 libc-bin libc-dev-bin libc-devtools libc6 libc6:i386 libc6-dbg libc6-dev libnotify-bin libnotify4 locales python3-brlapi python3-distupgrade ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk xbrlapi

Пользователь добавил сообщение 30 Июля 2022, 22:54:46:
(Нажмите, чтобы показать/скрыть)
« Последнее редактирование: 30 Июля 2022, 22:54:46 от ALiEN175 »
🖥 AsRock B550M Pro4 :: AMD Ryzen 5 3600 :: 16 GB DDR4 :: AMD Radeon RX 6600 :: XFCE
💻 ACER 5750G :: Intel Core i5-2450M :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн Sergo2553

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #12 : 30 Июля 2022, 22:54:56 »
Sergo2553, что за прикол с приаттачиванием текстовых файлов в сообщениях?..

1.4. Листинги и содержимое текстовых файлов следует добавлять в сообщение с помощью тегов
(Нажмите, чтобы показать/скрыть)
или ..., либо прикреплять к сообщению в виде отдельного файла. Длинные гиперссылки следует оформлять при помощи тега [...

я тут первый раз и не понимаю как оформлять эти тэги ....

и ubuntu пользуюсь всего неделю. ОС огонь, я только знакомлюсь с linux

Оффлайн ALiEN

  • Администратор
  • Старожил
  • *
  • Сообщений: 6829
  • 20% Cooler
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #13 : 30 Июля 2022, 22:57:37 »
я тут первый раз и не понимаю как оформлять эти тэги ....
Ничего страшного) в предыдущем моём сообщении под спойлером описал порядок действий.
🖥 AsRock B550M Pro4 :: AMD Ryzen 5 3600 :: 16 GB DDR4 :: AMD Radeon RX 6600 :: XFCE
💻 ACER 5750G :: Intel Core i5-2450M :: 6 GB DDR3 :: GeForce GT 630M :: XFCE

Оффлайн Sergo2553

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: не обновляются пакеты через терминал
« Ответ #14 : 30 Июля 2022, 22:59:29 »
Спасибо. теперь понятно

Пользователь добавил сообщение 30 Июля 2022, 23:05:46:
sergo@asus-x751nv:~$ sudo apt install base-files brltty gir1.2-notify-0.7 libbrlapi0.8 libc-bin libc-dev-bin libc-devtools libc6 libc6:i386 libc6-dbg libc6-dev libnotify-bin libnotify4 locales python3-brlapi python3-distupgrade ubuntu-release-upgrader-core ubuntu-release-upgrader-gtk xbrlapi
[sudo] пароль для sergo:
Чтение списков пакетов… Готово
Построение дерева зависимостей… Готово
Чтение информации о состоянии… Готово         
Предлагаемые пакеты:
  brltty-speechd brltty-x11 console-braille unicode-cldr-core glibc-doc
  glibc-doc:i386 locales:i386
Рекомендуемые пакеты:
  libnss-nis libnss-nisplus
Следующие пакеты будут обновлены:
  base-files brltty gir1.2-notify-0.7 libbrlapi0.8 libc-bin libc-dev-bin
  libc-devtools libc6 libc6:i386 libc6-dbg libc6-dev libnotify-bin libnotify4
  locales python3-brlapi python3-distupgrade ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk xbrlapi
Обновлено 19 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 28,9 MB архивов.
После данной операции объём занятого дискового пространства уменьшится на 1 024 B.
Пол:1 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libc-devtools amd64 2.35-0ubuntu3.1 [28,9 kB]
Пол:2 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libc-dev-bin amd64 2.35-0ubuntu3.1 [20,4 kB]
Пол:3 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libc6-dev amd64 2.35-0ubuntu3.1 [2 099 kB]
Пол:4 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libc6-dbg amd64 2.35-0ubuntu3.1 [13,8 MB]
Пол:5 http://mirror.yandex.ru/ubuntu jammy-updates/main i386 libc6 i386 2.35-0ubuntu3.1 [3 013 kB]
Пол:6 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libc6 amd64 2.35-0ubuntu3.1 [3 235 kB]
Пол:7 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 base-files amd64 12ubuntu4.2 [62,7 kB]
Пол:8 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libc-bin amd64 2.35-0ubuntu3.1 [706 kB]
Пол:9 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 locales all 2.35-0ubuntu3.1 [4 249 kB]
Пол:10 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 ubuntu-release-upgrader-gtk all 1:22.04.12 [9 132 B]
Пол:11 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 ubuntu-release-upgrader-core all 1:22.04.12 [26,1 kB]
Пол:12 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 python3-distupgrade all 1:22.04.12 [106 kB]
Пол:13 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libnotify4 amd64 0.7.9-3ubuntu5.22.04.1 [20,3 kB]
Пол:14 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 gir1.2-notify-0.7 amd64 0.7.9-3ubuntu5.22.04.1 [3 566 B]
Пол:15 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libbrlapi0.8 amd64 6.4-4ubuntu3 [28,7 kB]
Пол:16 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 libnotify-bin amd64 0.7.9-3ubuntu5.22.04.1 [7 560 B]
Пол:17 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 brltty amd64 6.4-4ubuntu3 [1 365 kB]
Пол:18 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 python3-brlapi amd64 6.4-4ubuntu3 [90,1 kB]
Пол:19 http://mirror.yandex.ru/ubuntu jammy-updates/main amd64 xbrlapi amd64 6.4-4ubuntu3 [84,4 kB]
Получено 28,9 MB за 16с (1 825 kB/s)                                           
Предварительная настройка пакетов …
(Чтение базы данных … на данный момент установлено 225428 файлов и каталогов.)
Подготовка к распаковке …/0-libc-devtools_2.35-0ubuntu3.1_amd64.deb …
Распаковывается libc-devtools (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Подготовка к распаковке …/1-libc-dev-bin_2.35-0ubuntu3.1_amd64.deb …
Распаковывается libc-dev-bin (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Подготовка к распаковке …/2-libc6-dev_2.35-0ubuntu3.1_amd64.deb …
Распаковывается libc6-dev:amd64 (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Подготовка к распаковке …/3-libc6-dbg_2.35-0ubuntu3.1_amd64.deb …
Распаковывается libc6-dbg:amd64 (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Подготовка к распаковке …/4-libc6_2.35-0ubuntu3.1_amd64.deb …
De-configuring libc6:i386 (2.35-0ubuntu3), to allow configuration of libc6:amd64
 (2.35-0ubuntu3) ...
Распаковывается libc6:amd64 (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Подготовка к распаковке …/5-libc6_2.35-0ubuntu3.1_i386.deb …
Распаковывается libc6:i386 (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Подготовка к распаковке …/6-base-files_12ubuntu4.2_amd64.deb …
Распаковывается base-files (12ubuntu4.2) на замену (12ubuntu4.1) …
Настраивается пакет libc6:amd64 (2.35-0ubuntu3.1) …
Настраивается пакет base-files (12ubuntu4.2) …
Устанавливается новая версия файла настройки /etc/issue …
Устанавливается новая версия файла настройки /etc/issue.net …
Устанавливается новая версия файла настройки /etc/lsb-release …
motd-news.service is a disabled or a static unit not running, not starting it.
(Чтение базы данных … на данный момент установлено 225414 файлов и каталогов.)
Подготовка к распаковке …/libc-bin_2.35-0ubuntu3.1_amd64.deb …
Распаковывается libc-bin (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Настраивается пакет libc-bin (2.35-0ubuntu3.1) …
(Чтение базы данных … на данный момент установлено 225414 файлов и каталогов.)
Подготовка к распаковке …/00-locales_2.35-0ubuntu3.1_all.deb …
Распаковывается locales (2.35-0ubuntu3.1) на замену (2.35-0ubuntu3) …
Подготовка к распаковке …/01-ubuntu-release-upgrader-gtk_1%3a22.04.12_all.deb …
Распаковывается ubuntu-release-upgrader-gtk (1:22.04.12) на замену (1:22.04.10)

Подготовка к распаковке …/02-ubuntu-release-upgrader-core_1%3a22.04.12_all.deb …
Распаковывается ubuntu-release-upgrader-core (1:22.04.12) на замену (1:22.04.10)
 …
Подготовка к распаковке …/03-python3-distupgrade_1%3a22.04.12_all.deb …
Распаковывается python3-distupgrade (1:22.04.12) на замену (1:22.04.10) …
Подготовка к распаковке …/04-libnotify4_0.7.9-3ubuntu5.22.04.1_amd64.deb …
Распаковывается libnotify4:amd64 (0.7.9-3ubuntu5.22.04.1) на замену (0.7.9-3ubun
tu5) …
Подготовка к распаковке …/05-gir1.2-notify-0.7_0.7.9-3ubuntu5.22.04.1_amd64.deb

Распаковывается gir1.2-notify-0.7:amd64 (0.7.9-3ubuntu5.22.04.1) на замену (0.7.
9-3ubuntu5) …
Подготовка к распаковке …/06-libbrlapi0.8_6.4-4ubuntu3_amd64.deb …
Распаковывается libbrlapi0.8:amd64 (6.4-4ubuntu3) на замену (6.4-4ubuntu2) …
Подготовка к распаковке …/07-libnotify-bin_0.7.9-3ubuntu5.22.04.1_amd64.deb …
Распаковывается libnotify-bin (0.7.9-3ubuntu5.22.04.1) на замену (0.7.9-3ubuntu5
) …
Подготовка к распаковке …/08-brltty_6.4-4ubuntu3_amd64.deb …
Распаковывается brltty (6.4-4ubuntu3) на замену (6.4-4ubuntu2) …
Подготовка к распаковке …/09-python3-brlapi_6.4-4ubuntu3_amd64.deb …
Распаковывается python3-brlapi:amd64 (6.4-4ubuntu3) на замену (6.4-4ubuntu2) …
Подготовка к распаковке …/10-xbrlapi_6.4-4ubuntu3_amd64.deb …
Распаковывается xbrlapi (6.4-4ubuntu3) на замену (6.4-4ubuntu2) …
Настраивается пакет python3-distupgrade (1:22.04.12) …
Настраивается пакет locales (2.35-0ubuntu3.1) …
Generating locales (this might take a while)...
  en_AG.UTF-8... done
  en_AU.UTF-8... done
  en_BW.UTF-8... done
  en_CA.UTF-8... done
  en_DK.UTF-8... done
  en_GB.UTF-8... done
  en_HK.UTF-8... done
  en_IE.UTF-8... done
  en_IL.UTF-8... done
  en_IN.UTF-8... done
  en_NG.UTF-8... done
  en_NZ.UTF-8... done
  en_PH.UTF-8... done
  en_SG.UTF-8... done
  en_US.UTF-8... done
  en_ZA.UTF-8... done
  en_ZM.UTF-8... done
  en_ZW.UTF-8... done
  ru_RU.UTF-8... done
  ru_UA.UTF-8... done
Generation complete.
Настраивается пакет libc6-dbg:amd64 (2.35-0ubuntu3.1) …
Настраивается пакет libnotify4:amd64 (0.7.9-3ubuntu5.22.04.1) …
Настраивается пакет ubuntu-release-upgrader-core (1:22.04.12) …
Настраивается пакет libc6:i386 (2.35-0ubuntu3.1) …
Настраивается пакет libnotify-bin (0.7.9-3ubuntu5.22.04.1) …
Настраивается пакет gir1.2-notify-0.7:amd64 (0.7.9-3ubuntu5.22.04.1) …
Настраивается пакет ubuntu-release-upgrader-gtk (1:22.04.12) …
Настраивается пакет libbrlapi0.8:amd64 (6.4-4ubuntu3) …
Настраивается пакет libc-dev-bin (2.35-0ubuntu3.1) …
Настраивается пакет libc-devtools (2.35-0ubuntu3.1) …
Настраивается пакет xbrlapi (6.4-4ubuntu3) …
Настраивается пакет python3-brlapi:amd64 (6.4-4ubuntu3) …
Настраивается пакет brltty (6.4-4ubuntu3) …
update-initramfs: deferring update (trigger activated)
brltty.service is a disabled or a static unit not running, not starting it.
brltty-udev.service is a disabled or a static unit not running, not starting it.
brltty-udev.service is a disabled or a static unit not running, not starting it.
brltty.service is a disabled or a static unit not running, not starting it.
Настраивается пакет libc6-dev:amd64 (2.35-0ubuntu3.1) …
Обрабатываются триггеры для libc-bin (2.35-0ubuntu3.1) …
Обрабатываются триггеры для man-db (2.10.2-1) …
Обрабатываются триггеры для cracklib-runtime (2.9.6-3.4build4) …
Обрабатываются триггеры для plymouth-theme-ubuntu-text (0.9.5+git20211018-1ubunt
u3) …
update-initramfs: deferring update (trigger activated)
Обрабатываются триггеры для install-info (6.8-4build1) …
Обрабатываются триггеры для initramfs-tools (0.140ubuntu13) …
update-initramfs: Generating /boot/initrd.img-5.15.0-43-generic
I: The initramfs will attempt to resume from /dev/sda2
I: (UUID=26ff9461-64fe-476e-99c4-3ef502254449)
I: Set the RESUME variable to override this.
sergo@asus-x751nv:~$





Пользователь добавил сообщение 30 Июля 2022, 23:07:55:
sergo@asus-x751nv:~$ sudo apt update
Сущ:1 http://mirror.yandex.ru/ubuntu jammy InRelease
Сущ:2 http://mirror.yandex.ru/ubuntu jammy-updates InRelease                   
Пол:3 http://mirror.yandex.ru/ubuntu jammy-backports InRelease [99,8 kB]       
Сущ:4 https://ppa.launchpadcontent.net/tomtomtom/woeusb/ubuntu jammy InRelease
Сущ:5 https://repo.protonvpn.com/debian stable InRelease                       
Сущ:6 https://dl.google.com/linux/chrome/deb stable InRelease                 
Пол:7 http://mirror.yandex.ru/ubuntu jammy-security InRelease [110 kB]     
Получено 210 kB за 3с (66,8 kB/s)   
Чтение списков пакетов… Готово
Построение дерева зависимостей… Готово
Чтение информации о состоянии… Готово         
Все пакеты имеют последние версии.
sergo@asus-x751nv:~$ sudo apt upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей… Готово
Чтение информации о состоянии… Готово         
Расчёт обновлений… Готово
Обновлено 0 пакетов, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
sergo@asus-x751nv:~$



Пользователь добавил сообщение 30 Июля 2022, 23:08:53:
спасибо все получилось
« Последнее редактирование: 30 Июля 2022, 23:08:53 от Sergo2553 »

 

Страница сгенерирована за 0.091 секунд. Запросов: 25.