Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Дистрибутив для старенького ноута, для Python-разработки  (Прочитано 584 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн sawwa

  • Автор темы
  • Новичок
  • *
  • Сообщений: 37
    • Просмотр профиля
Друзья, какой дистрибутив и версию лучше поставить на старенький ноут, на котором 4 гига памяти, проц Celeron N3050 и нет SSD? Чтоб всё максимально "летало", и в то же время работал последний PyCharm и Python.

Пробовал Runtu, но он не распознал моей Wi-Fi карты BCM43142.
Есть ли смысл вместо последнего Xubuntu поставить старенький LTS, чтобы работало побыстрее?
И будут ли на нем работать свежие Python/PyCharm?

Или пытаться задружить с AntiX?

Спасибо.

Оффлайн F12

  • Администратор
  • Старожил
  • *
  • Сообщений: 4698
    • Просмотр профиля
sawwa, Ubuntu MATE или Lubuntu, хотя и эти дистры тоже тяжелеют от версии к версии  ::)

Пользователь добавил сообщение 31 Октября 2022, 00:14:05:
      ... да, antiX все же полегче будет
« Последнее редактирование: 31 Октября 2022, 00:14:05 от F12 »

Оффлайн SergeyIT

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 5611
  • Все по палатам!
    • Просмотр профиля
Xubuntu 22.04 можно, snap пакеты можно удалить (FF) (я использую с 4Гб, но проц помощнее, qtcreator, lazarus). А вот ssd лучше поставить, заметно шустрее будет.
Извините, я все еще учусь

Онлайн andytux

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 7149
    • Просмотр профиля
Цитировать
лучше поставить на старенький ноут
Lubuntu.

Цитировать
будут ли на нем работать свежие Python/PyCharm?
Свежая LTS-версия - 22.04.

Morisson

  • Гость
не распознал моей Wi-Fi карты BCM43142.
Так он вроде как нигде не распознается из коробки
broadcom-wl-dkms нужен, модуль ядра wl

 

Страница сгенерирована за 0.068 секунд. Запросов: 25.