Форум русскоязычного сообщества Ubuntu


Автор Тема: Лаги видео изображения  (Прочитано 755 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Askent

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
    • Просмотр профиля
Лаги видео изображения
« : 24 Июль 2008, 15:46:54 »
Добрый день. Операционка - Ubuntu 8.04.1 Видюха Radeon x1900XT
Проблема такая - поставил себе седегу и вайн. Но когда жму чтото открыть бешено перекашивает экран и все зависает.
Пробовал ставить дрова от Envy и от самой ATI
Лаги везде одинаковые, приходиться Ctrl+Alt+Backspase чтобы вернуть экран в нормальное изображение.
Пожалуста подскажите как это исправить.
AMD Phenom II Zosma 2.900, 4Gb DDR3, nvidia 560gtx 1024mb

Оффлайн Fliker-09

  • Активист
  • *
  • Сообщений: 338
  • Linux rocks and KDE too!
    • Просмотр профиля
Re: Лаги видео изображения
« Ответ #1 : 25 Июль 2008, 21:54:26 »
Цитировать
Пробовал ставить дрова от Envy и от самой ATI
- уморили ;D. Это одно и тоже! Что говорит команда glxinfo | grep direct ?

Оффлайн Askent

  • Автор темы
  • Активист
  • *
  • Сообщений: 265
    • Просмотр профиля
Re: Лаги видео изображения
« Ответ #2 : 26 Июль 2008, 01:51:24 »
она говорит YES
AMD Phenom II Zosma 2.900, 4Gb DDR3, nvidia 560gtx 1024mb

Оффлайн Fliker-09

  • Активист
  • *
  • Сообщений: 338
  • Linux rocks and KDE too!
    • Просмотр профиля
Re: Лаги видео изображения
« Ответ #3 : 26 Июль 2008, 21:54:11 »
Значит дрова работают. Давайте сюда вывод dmesg (без цитирования плиз, в файлик если не сложно). Потом дайте сюда Xorg.0.log и xorg.conf (их можно быстро найти с помощью команды locate что ищем).

 

Страница сгенерирована за 0.123 секунд. Запросов: 22.