Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: проблема с  (Прочитано 595 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн romankrv

  • Автор темы
  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
проблема с
« : 06 Августа 2008, 12:02:53 »
Здраствуйте
У меня вопрос
после вчерашнего обновления sudo aptitude update && sudo aptitude upgrade система начала как то странно работать например не монтируется диски  с файловой системой  vfat (вин диски sdaxx) хотя флешки компакт диски монтируются
логи ошибок не выдаются когда я с nautilusa выполняю mount

Подскажите куда рыть так как логов ошибок нет и бывали такие ошибки у кого-нибудь? :'(

Оффлайн аргентум

  • Участник
  • *
  • Сообщений: 196
    • Просмотр профиля
Re: проблема с
« Ответ #1 : 06 Августа 2008, 12:08:30 »
какие у вас репозитории подключены?
какие вчера были установлены пакеты?
Скопируйте историю за вчерашний день в менеджере пакетов и пошлите тут, пожалуйста.

если вы репозитории не меняли, то всё должно было быть нормально...
а если подключено proposed и backports то тогда их вчера надо было вначале отключить...

Оффлайн buchos

  • Новичок
  • *
  • Сообщений: 33
    • Просмотр профиля
Re: проблема с
« Ответ #2 : 06 Августа 2008, 19:48:05 »
мне помогло удаление ntfs разделов из fstab и настройка с помощью ntfs-config, она прописала в fstab диски не по UUID, а через /dev/sda1 /dev/sda2 и т.п.

 

Страница сгенерирована за 0.037 секунд. Запросов: 23.