Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблема с автовходом  (Прочитано 1469 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн GROOZZZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Проблема с автовходом
« : 26 Август 2008, 22:09:28 »
В который раз после включения автовхода сталкиваюсь со сбросом раскладки... то есть в настройках всё показывает как и было, но на самом деле русская раскладка меняется с WinKeys на стандартную русскую....

Оффлайн GROOZZZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Проблема с автовходом
« Ответ #1 : 27 Август 2008, 10:33:23 »
У кого-нибудь ещё есть такая проблема, или мож у мя чё-то с системой не так?

Оффлайн nitx

  • Участник
  • *
  • Сообщений: 243
    • Просмотр профиля
Re: Проблема с автовходом
« Ответ #2 : 27 Август 2008, 11:26:14 »
смотря что ты юзаешь в качестве переключалки. Если от Х-ов то проблем впринципе не должно быть

Оффлайн GROOZZZ

  • Автор темы
  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Re: Проблема с автовходом
« Ответ #3 : 01 Сентябрь 2008, 22:22:00 »
Опишу более детально. теперь даже без автовхода каждый раз при входе в систему, надо зайти в параметры->Клавиатура->Раскладки, удалить раскладку, выбранную мной по умолчанию(Россия Клавиатура Windows(без )language-pack-ru - Russian Winkeys)), и добавить её заново. после этого всё работает до следующей перезагрузки

 

Страница сгенерирована за 0.05 секунд. Запросов: 22.