Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: почему при каждой загрузке UBUNTU происходит чтото новое??  (Прочитано 1982 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн toper

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Каждый раз загружаююсь обнаруживаю изменения-то :idiot2: разрешения экрана не такое как было-то каких то кнопок программ нет, то раскладка не так меняется!
!!!! что такое происходит...???? дистрибутив скачан с сайта ubuntu :'(

Оффлайн alex286

  • Участник
  • *
  • Сообщений: 187
    • Просмотр профиля
Каждый раз загружаююсь обнаруживаю изменения-то :idiot2: разрешения экрана не такое как было-то каких то кнопок программ нет, то раскладка не так меняется!
!!!! что такое происходит...???? дистрибутив скачан с сайта ubuntu :'(

Угу...тоже самое..  У меня например клавиатура... просто "чума", то "албанская"  и  "ни туда-ни сюда" , то русская и тоже самое..
Переключаю знаешь как?  "Автопереключалкой"   XNeural , напишу  ЗАВЕДОМО русское слово - русская раскладка, надо переключить пишу  "албанское "  и....
Есть способ и попроще, но каждый раз лезть в настроки... :-)

P.S.  А LED -индикация как "пропала"   2 месяца назад ... так и не появляется...
« Последнее редактирование: 27 Август 2008, 22:07:05 от alex286 »
С уважением, Александр.

Оффлайн toper

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Может надо както сохранять настройки системы при каждой перезагрузки!! установил на жеский диск -а такое ощущение что блин с лайв сд сижу!! :D

Оффлайн Butjapka

  • Активист
  • *
  • Сообщений: 416
    • Просмотр профиля
Приведите еще данные: какой дистрибутив, конфигурацию компа, содержание  xorg.conf
/etc/X11/xorg.conf

Оффлайн toper

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
Содержание xorg:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Tue Jan 22 19:53:46 PST 2008

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "Files"
    RgbPath         "/usr/lib/X11/rgb"
EndSection

Section "Module"
    Load           "dbe"
    Load           "extmod"
    Load           "type1"
    Load           "freetype"
    Load           "glx"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "keyboard"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Unknown"
    HorizSync       30.0 - 110.0
    VertRefresh     50.0 - 150.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
        Modes      "1600x1200" "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection
 

Ubuntu Desktop Edition cкачен с сайта ubuntu(вроде как 8..)
Кофигурация компа:проц интел кор дуо 1.66 Ггц, 1500 оперативки,видео NVIDIA GeForce Go 7300, сеть: Broadcom 440x 10/100 Integrated Controller

При все при этом отваливается пппое соединение и работает непонятна как-иногда ваще не подключается иногда подключается!!!!! при том если до завершения сеанса вроде все работает-потом перестает блин--каждый раз борюсь с ней
« Последнее редактирование: 27 Август 2008, 22:53:40 от toper »

Оффлайн Agafonov

  • Администратор
  • Старожил
  • *
  • Сообщений: 1106
  • Нам помехи не страшны!
    • Просмотр профиля
    • Живу в сети...
Пожалуйста, обновите вашу систему до текущего состояния (сейчас это 8.04.1 + обновления).
Затем можно будет решать вопросы по одному.
Ubuntu 16.04 LTS @ Desktop & Servers

Оффлайн toper

  • Автор темы
  • Новичок
  • *
  • Сообщений: 10
    • Просмотр профиля
обновил до версии 8.10..................... в итоге слетел драйвер видео(GeForce GO 7300) и не определяестя-разрешение 640*800! и сделать я вообще не могу ничего в этом разрешении. Когда устанавливал 8.04. все прекрасно работало-а после обновление слетело нафиг!!!
Конфигурация xorg:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder57)  Tue Aug 19 21:13:45 PDT 2008

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by failsafeDexconf, using
# values from the debconf database and some overrides to use vesa mode.
#
# You should use dexconf or another such tool for creating a "real" xorg.conf
# For example:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen      0  "Default Screen" 0 0
    InputDevice    "Generic Keyboard" "CoreKeyboard"
    InputDevice    "Configured Mouse" "CorePointer"
    InputDevice    "Synaptics Touchpad"
EndSection

Section "Module"
    Load           "glx"
    Load           "v4l"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
EndSection

Section "InputDevice"
    Identifier     "Synaptics Touchpad"
    Driver         "synaptics"
    Option         "SendCoreEvents" "true"
    Option         "Device" "/dev/psaux"
    Option         "Protocol" "auto-dev"
    Option         "HorizEdgeScroll" "0"
EndSection

Section "Monitor"
    Identifier     "Configured Monitor"
    VendorName     "Plug 'n' Play"
    ModelName      "Plug 'n' Play"
    Gamma           1
    ModeLine       "640x480@60" 25.2 640 656 752 800 480 490 492 525 -hsync -vsync
EndSection

Section "Monitor"

 #
    Identifier     "monitor1"
    Gamma           1
EndSection

Section "Device"
    Identifier     "Configured Video Device"
    Driver         "nvidia"
    VendorName     "NVIDIA"
    BoardName      "NVIDIA GeForce 7 Series"
    BusID          "PCI:1:0:0"
    Screen          0
EndSection

Section "Device"

 #
    Identifier     "device1"
    Driver         "nv"
    VendorName     "NVIDIA"
    BoardName      "NVIDIA GeForce 7 Series"
    BusID          "PCI:1:0:0"
    Screen          1
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "Configured Video Device"
    Monitor        "Configured Monitor"
    DefaultDepth    24
    SubSection     "Display"
        Virtual     640 480
        Depth       24
        Modes      "640x480@60"
    EndSubSection
EndSection

Section "Screen"

 #
    Identifier     "screen1"
    Device         "device1"
    Monitor        "monitor1"
    DefaultDepth    24
EndSection
 

Люди помогите, ну чтож такое то после апгрейда ниче нормального и не получилось.... :'(

Оффлайн axe

  • Старожил
  • *
  • Сообщений: 1203
    • Просмотр профиля
извините, кто вас просил обновляться до версии 8.10? покажите мне этого человека!! это alpha-версия дитрибутива, который выйдет только в октябре.

Оффлайн Butjapka

  • Активист
  • *
  • Сообщений: 416
    • Просмотр профиля
Для начала, попробуйте секцию описания клавиатуры заменить на такое содержание, только бэкап старого ксорга обязательно!
Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us,ru"
    Option        "XkbVariant" ",winkeys"
    Option        "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll"
EndSection
 и если не получится, попробуйте сделать чтоб система автоматом сконфигурировала ксорг, в терминале наберите
sudo dpkg-reconfigure -phigh xserver-xorgи ксорг опять сюда
« Последнее редактирование: 28 Август 2008, 08:30:20 от Butjapka »

Оффлайн eleven

  • Участник
  • *
  • Сообщений: 243
  • M$ MUST DIE!
    • Просмотр профиля
Пожалуйста, обновите вашу систему до текущего состояния (сейчас это 8.04.1 + обновления).
Затем можно будет решать вопросы по одному.

зачем надо было заставлять человека апдейтиться, когда было видно что у него ксорг кривой просто?
Kubuntu 10.04

Оффлайн Butjapka

  • Активист
  • *
  • Сообщений: 416
    • Просмотр профиля
Пожалуйста, обновите вашу систему до текущего состояния (сейчас это 8.04.1 + обновления).
Затем можно будет решать вопросы по одному.
зачем надо было заставлять человека апдейтиться, когда было видно что у него ксорг кривой просто?
А почему бы не помочь если видно что кривой ксорг, выложите лучше поправки по теме, приведите примеры ксорга, чем задавать не нужные вопросы
Цитировать
зачем надо было заставлять человека апдейтиться
и никто не заставлял, а как вариант решения вопроса предложен был.

Оффлайн bevice

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
Пожалуйста, обновите вашу систему до текущего состояния (сейчас это 8.04.1 + обновления).
Затем можно будет решать вопросы по одному.

зачем надо было заставлять человека апдейтиться, когда было видно что у него ксорг кривой просто?
Это в каком месте xorg.conf кривой? раскладки задаются при старте через setxkbmap

Оффлайн Agafonov

  • Администратор
  • Старожил
  • *
  • Сообщений: 1106
  • Нам помехи не страшны!
    • Просмотр профиля
    • Живу в сети...
раскладки задаются при старте через setxkbmap

Я попросил обновиться до 8.04.1 потому что как раз в этом месте (см. цитату выше) были глюки и их как бы исправили.
Ubuntu 16.04 LTS @ Desktop & Servers

Оффлайн bevice

  • Новичок
  • *
  • Сообщений: 19
    • Просмотр профиля
с раскладками глюков не замечал, ни в 7.10, ни в 8.04. До этого, прописывал в xorg.conf настройки xkb

Оффлайн Forever

  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
это не xorg.conf виноват, у меня тоже такая фигня.
после обновления системы(особенно когда ядро обновляется) такая фигня и происходит. просто не переустанавливается сам драйвер видеокарты. у меня он установлен с помощью утилиты ENVY и сам не переустанавливается, а настройки линух очевидно сам не может подгонять.
так что переустанавливаем дрова на видяху после каждого обновления и живём спокойно. вот так.....

 

Страница сгенерирована за 0.119 секунд. Запросов: 22.