Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Обновить Pidgin  (Прочитано 4472 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн taf

  • Автор темы
  • Любитель
  • *
  • Сообщений: 62
    • Просмотр профиля
Обновить Pidgin
« : 01 Сентябрь 2008, 21:54:54 »
Есть ли репозиторий, откуда можно свежий Pidgin скачать, или из исходников надо устанавливать? (просто уже версия 2.5.1 есть, а в Ubuntu как была 2.4.1 так и не обновляется...)
Спасибо :)

Оффлайн yaa13

  • Активист
  • *
  • Сообщений: 311
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #1 : 01 Сентябрь 2008, 22:01:43 »
На getdeb.net искать. Или этот репозиторий, но пока нет в нём 2.5.1 (пока 2.5.0), надеюсь, соберут на днях.

Оффлайн taf

  • Автор темы
  • Любитель
  • *
  • Сообщений: 62
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #2 : 01 Сентябрь 2008, 23:05:25 »
На getdeb.net искать. Или этот репозиторий, но пока нет в нём 2.5.1 (пока 2.5.0), надеюсь, соберут на днях.
О! Спасибо огромное за ответ :)

Оффлайн taf

  • Автор темы
  • Любитель
  • *
  • Сообщений: 62
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #3 : 01 Сентябрь 2008, 23:26:18 »
А как устанавливать сразу три пакета? http://www.getdeb.net/release.php?id=3140 или из по очереди? :)

Оффлайн slawko

  • Участник
  • *
  • Сообщений: 242
  • Думать полезно...
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #4 : 01 Сентябрь 2008, 23:51:20 »
поочереди

Оффлайн Leolik

  • Участник
  • *
  • Сообщений: 159
  • Крымчанин
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #5 : 02 Сентябрь 2008, 03:32:26 »
А как устанавливать сразу три пакета? http://www.getdeb.net/release.php?id=3140 или из по очереди? :)
ложишь всех их в отдельную папочку? переходишь в консоли в эту папку и пишешь
sudo dpkg -i *.deb

Василич

  • Гость
Re: Обновить Pidgin
« Ответ #6 : 02 Сентябрь 2008, 08:09:49 »
А не проще-ли с помощью GDebi? Правой кнопочкой кликнул - "Открыть в установщике пакетов..." Что-ж вы все людей консолью пугаете?

Оффлайн zeroed

  • Активист
  • *
  • Сообщений: 264
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #7 : 02 Сентябрь 2008, 10:51:30 »
А не проще-ли с помощью GDebi? Правой кнопочкой кликнул - "Открыть в установщике пакетов..." Что-ж вы все людей консолью пугаете?

+1

и правой не надо. просто кликнул два раза - все само откроется. даже не надо знать что это GDebi

Оффлайн Leolik

  • Участник
  • *
  • Сообщений: 159
  • Крымчанин
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #8 : 02 Сентябрь 2008, 12:45:37 »
А не проще-ли с помощью GDebi? Правой кнопочкой кликнул - "Открыть в установщике пакетов..." Что-ж вы все людей консолью пугаете?
никого я консолью не пугаю :) там спросили, как три сразу поставить, я и ответил, как я делаю это у себя, я в чем то не прав? :) у человека должно быть право на выбор... и в плане вариантов установки тоже.

Оффлайн N@miD

  • Новичок
  • *
  • Сообщений: 21
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #9 : 14 Сентябрь 2008, 13:13:31 »
При установке Pidgin 2.5.1
Error: Dependensy is not satisiable: libpango 1.0-0
пакет libpango 1.0-0 установлен
ОС Ubuntu 8.04
Кто-нибудь сталкивался с этим?

Оффлайн tremor

  • Участник
  • *
  • Сообщений: 212
  • Промышляю локальными сетями
    • Просмотр профиля
    • Компьютерные сети в Екатеринбурге
Re: Обновить Pidgin
« Ответ #10 : 14 Сентябрь 2008, 14:20:06 »
 dpkg -i --force-all "и 3 пакета"

но после этого метода считается что пакеты эти стоят неправильно и при любой установке следущего пакета система хочет их удалить, что апт-гет что синаптик что аптитьюд
« Последнее редактирование: 14 Сентябрь 2008, 14:25:21 от tremor »

Оффлайн .ExeRun

  • Любитель
  • *
  • Сообщений: 56
  • Ubuntu 8.04.1 i386
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #11 : 15 Сентябрь 2008, 07:05:47 »
Афтор, у меня такая же проблема была. Тоже хотел качать и с нуля ставить. Но потом в синаптик зашел, отметил нужные пакеты для обновления, нажал применить и вуаля, все работает )

Оффлайн Jeem

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #12 : 15 Сентябрь 2008, 08:28:42 »
У меня почти таже проблема что и у N@miD.Пишет что не установлен lidpurple0, хотя он установлен и даже переустановлен.Правда аська в нем у меня вообше не работает, пишет не правильный пароль, а в правильности пароля я уверен, остальные протоколы пока не пробовал

Оффлайн .ExeRun

  • Любитель
  • *
  • Сообщений: 56
  • Ubuntu 8.04.1 i386
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #13 : 15 Сентябрь 2008, 10:45:29 »
да пидгин фтопку! если кроме аськи не юзайте ничего, то ставьте qutIM, офигенный клиент! Установка:
$ sudo wget http://linux.intonet.ru/ubuntu/qutim/hardy.list -O /etc/apt/sources.list.d/qutim.list
$ sudo apt-get update
$ sudo apt-get install qutim
и вуаля! Клиент готов к использованию!

Оффлайн slawko

  • Участник
  • *
  • Сообщений: 242
  • Думать полезно...
    • Просмотр профиля
Re: Обновить Pidgin
« Ответ #14 : 15 Сентябрь 2008, 12:52:02 »
да пидгин фтопку! если кроме аськи не юзайте ничего, то ставьте qutIM, офигенный клиент!
этот офигенный клиент не может нормально работать при подключении двух номеров аськи одновременно, в общем сырой он еще

 

Страница сгенерирована за 0.058 секунд. Запросов: 22.