Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Не у становить проприетарные драйвера ATI  (Прочитано 691 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн pitgtn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Всем привет. Вот значит стукнуло меня что-то поставить дрова на видео с сайта ATI, как то они не ахти оказались, я их удалил через ихней же скрипт. Но вот возникла другая проблема: ставлю проприетарные драйвера они просят перезагрузится, я на ребут и опа не грузится ни чего. Приходится загружаться через Live CD копировать xorg.conf и снова загружаться, конечно без дров на видео. В чем дело? ОС Kubuntu 8.04.1 видео mobility x1300.

Извращенец

  • Гость
Re: Не у становить проприетарные драйвера ATI
« Ответ #1 : 05 Сентябрь 2008, 12:45:40 »
Посмотри здесь, вдруг поможет?
Правда, по опыту могу сказать, что последние дрова действительно "не ахти". Лучше брать предыдущую версию дров, тогда (у меня, в частности) все намана.

Оффлайн taf

  • Любитель
  • *
  • Сообщений: 62
    • Просмотр профиля
Re: Не у становить проприетарные драйвера ATI
« Ответ #2 : 05 Сентябрь 2008, 16:40:10 »
Правда, по опыту могу сказать, что последние дрова действительно "не ахти". Лучше брать предыдущую версию дров, тогда (у меня, в частности) все намана.
А что с последними не так? Какие глюки? Я вроде последние 8-8 установил ( http://ati.amd.com/support/drivers/linux/linux-radeon.html ). Ничего особого не заметил...

Извращенец

  • Гость
Re: Не у становить проприетарные драйвера ATI
« Ответ #3 : 05 Сентябрь 2008, 19:17:25 »
Я ставил 8-7. Половина приложений сразу же стала отображаться с глюками. Запуск чего-нить под вайном стал малореальным. Тут же откатился на 8-4, и все заработало.
Ладно, попробую 8-8.

Оффлайн pitgtn

  • Автор темы
  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Не у становить проприетарные драйвера ATI
« Ответ #4 : 05 Сентябрь 2008, 21:28:58 »
Я ставил 8-7. Половина приложений сразу же стала отображаться с глюками. Запуск чего-нить под вайном стал малореальным. Тут же откатился на 8-4, и все заработало.
Ладно, попробую 8-8.
Именно по-этому, из-за приложении из под wine. В принципе мне помогли устарнить эту проблему, но на мой вопрос:"В чем было дело?". Услышал гениальный ответ сисадмина. "Перед установкой надо читать ман!!!"  :)

Оффлайн taf

  • Любитель
  • *
  • Сообщений: 62
    • Просмотр профиля
Re: Не у становить проприетарные драйвера ATI
« Ответ #5 : 06 Сентябрь 2008, 22:57:09 »
Я ставил 8-7. Половина приложений сразу же стала отображаться с глюками. Запуск чего-нить под вайном стал малореальным. Тут же откатился на 8-4, и все заработало.
Ладно, попробую 8-8.
Аааа! Да, Вы правы :) я просто после установки приложения через wine не запускал... и правда рушится.... :(

Оффлайн taf

  • Любитель
  • *
  • Сообщений: 62
    • Просмотр профиля
Re: Не у становить проприетарные драйвера ATI
« Ответ #6 : 06 Сентябрь 2008, 23:04:40 »
В принципе мне помогли устарнить эту проблему, но на мой вопрос:"В чем было дело?". Услышал гениальный ответ сисадмина. "Перед установкой надо читать ман!!!"  :)
А как Вам помогли эту проблему устранить, Вы случайно не помните? :)

 

Страница сгенерирована за 0.112 секунд. Запросов: 22.