Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Установка Pidgin'a  (Прочитано 886 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mixcraft

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Установка Pidgin'a
« : 14 Сентября 2008, 00:06:54 »
Проблема начилась с того, что при подключении Pidgin пишет что версия устарела. При установке новой версии(старая версия удалена) из исходников, после команды ./configure появляются сообщения типа --disable screensaver и т.д. И так несколько опций подряд. После чего он наконец то пишет что можно произвести компиляцию, но приложение не ставится. Пробовал ставить пидгин при помощи 3-х .deb пакетов с getdeb.net, но они пишут про несовместимости. Что делать?     

Оффлайн SIO

  • Активист
  • *
  • Сообщений: 558
    • Просмотр профиля
Re: Установка Pidgin'a
« Ответ #1 : 14 Сентября 2008, 00:13:19 »
sudo apt-get update && sudo apt-get install pidgin
и вообще почитать маленько справку, маны, гугль, умные книжки

Оффлайн Nick F0x

  • Активист
  • *
  • Сообщений: 317
  • Или ты имеешь мир, или наоборот, третьего не дано.
    • Просмотр профиля
    • f0x.ru
Re: Установка Pidgin'a
« Ответ #2 : 14 Сентября 2008, 00:51:03 »
с getdeb.net пиджин ставить нужно командой dpkg -i --force-all имена_пакетов

Оффлайн mixcraft

  • Автор темы
  • Новичок
  • *
  • Сообщений: 22
    • Просмотр профиля
Re: Установка Pidgin'a
« Ответ #3 : 14 Сентября 2008, 12:21:36 »
с getdeb.net пиджин ставить нужно командой dpkg -i --force-all имена_пакетов
Спасибо, помогло!

Оффлайн Puggy

  • Любитель
  • *
  • Сообщений: 88
    • Просмотр профиля
Re: Установка Pidgin'a
« Ответ #4 : 14 Сентября 2008, 15:43:50 »
дискриминация какая то, почему старый пиджин не должен работать, если он не обновлен?! Этот же Gaim работал будь здоров без всяких обновлений. Напоминает QIP 1 июля , все кто пытался подключиться с версиями ниже 8070 парились и не могли подключиться до принудительного обновления.. :idiot2:

Оффлайн nett00n

  • Милиционер-линуксоид
  • Активист
  • *
  • Сообщений: 899
  • Отпускаю грехи
    • Просмотр профиля
    • Мой блог
Re: Установка Pidgin'a
« Ответ #5 : 14 Сентября 2008, 15:48:58 »
Puggy
Аол внес очередные модификации в сорцы протокола, так что это обязательно из-за аола а не пиджина
Не вступайте в Ряды Фурье #godville
Я линуксоид, ставший виндузятником. Такие дела.

Оффлайн Riateche

  • Активист
  • *
  • Сообщений: 279
    • Просмотр профиля
    • Idzaaus
Re: Установка Pidgin'a
« Ответ #6 : 14 Сентября 2008, 16:05:50 »
дискриминация какая то, почему старый пиджин не должен работать, если он не обновлен?! Этот же Gaim работал будь здоров без всяких обновлений. Напоминает QIP 1 июля , все кто пытался подключиться с версиями ниже 8070 парились и не могли подключиться до принудительного обновления.. :idiot2:
Вы не поверите, но произошло это и с квипом, и с пиджином одновременно. Так что прежде чем обвинять кого-то в чем-то, можно было бы и погуглить про причины такого поведения. А причина - злобный AOL.

 

Страница сгенерирована за 0.036 секунд. Запросов: 23.