Форум русскоязычного сообщества Ubuntu


Автор Тема: библиотеки QT  (Прочитано 508 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mendeleyev

  • Автор темы
  • Новичок
  • *
  • Сообщений: 16
  • 100 Gates for Ever!
    • Просмотр профиля
библиотеки QT
« : 14 Сентябрь 2008, 04:51:01 »
пытаюсь установить программу aktion (плеер)
в README написано:

You'll need:

   * the Qt library version 1.32 (or superior) from Troll Tech to run
     this program! If you don't have it, you can get it going to
     http://www.troll.no/ .

   * the K Desktop Environment 1.0
   * XAnim 2.70.7.0 (or superior).
   * mtvp 1.0 (or superior)

вроде установил оттуда некое QT, но после ./configure получаю:

checking for Qt... configure: error: Qt-1.4 (headers and libraries) not found. Please check your installation!

кто знает, что с этим делать?

Оффлайн Андрюша

  • Участник
  • *
  • Сообщений: 191
    • Просмотр профиля
Re: библиотеки QT
« Ответ #1 : 14 Сентябрь 2008, 05:18:27 »
кто знает, что с этим делать?
Выкинь. На сайте aktion последняя запись датируется 2001 годом. Версии QT уже давно перевалили за цифру 4.

Оффлайн tremor

  • Участник
  • *
  • Сообщений: 212
  • Промышляю локальными сетями
    • Просмотр профиля
    • Компьютерные сети в Екатеринбурге
Re: библиотеки QT
« Ответ #2 : 14 Сентябрь 2008, 11:48:47 »
Может ему надо... Надо dev пакеты скорее всего поставить. qtXXX-dev что то типа этого

Оффлайн Андрюша

  • Участник
  • *
  • Сообщений: 191
    • Просмотр профиля
Re: библиотеки QT
« Ответ #3 : 14 Сентябрь 2008, 15:50:46 »
Да я не сомневаюсь, что ему это надо. Но всё же прошу обратить внимание на версию QT, которая необходима для сборки. В репозитории лежат QT3 и QT4, а необходима QT1. Где её взять?

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.