Форум русскоязычного сообщества Ubuntu


Автор Тема: немогу заставить работать avertv 305 на ubuntu 8.04.1  (Прочитано 1250 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн danya

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля
кучу инфы переварил так ничего и не нашёл tvtime запускается и тупо чёрный экран :(

Оффлайн danya

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля
Re: немогу заставить работать avertv 305 на ubuntu 8.04.1
« Ответ #1 : 19 Сентябрь 2008, 11:39:37 »
up

Оффлайн danya

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля

Оффлайн beza

  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: немогу заставить работать avertv 305 на ubuntu 8.04.1
« Ответ #3 : 20 Сентябрь 2008, 12:54:01 »
Поищи по форуму.  Эта тема обсуждалась и не раз.

Оффлайн danya

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля
Re: немогу заставить работать avertv 305 на ubuntu 8.04.1
« Ответ #4 : 20 Сентябрь 2008, 14:21:08 »
говорю же почитал много всего
у меня твтайм просто чёрный экран(

Оффлайн beza

  • Участник
  • *
  • Сообщений: 228
    • Просмотр профиля
Re: немогу заставить работать avertv 305 на ubuntu 8.04.1
« Ответ #5 : 20 Сентябрь 2008, 16:48:37 »
$ dmesg|grep Aver и покажи вывод.

В Avermedia Avertv 305 установлен чип Phillips SAA7130HL. Он прекрасно работает начиная с ядра 2.6.12 из коробки, в т.ч. на ubuntu 7.04, 7.10 и 8.04.
Возможно проблемы связаны с тем, что драйвер saa7134 не распознаёт плату.
Можно попробовать сделать rmmod saa7134;modprobe saa7134 card=52
« Последнее редактирование: 20 Сентябрь 2008, 18:57:59 от beza »

Оффлайн danya

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля
Re: немогу заставить работать avertv 305 на ubuntu 8.04.1
« Ответ #6 : 21 Сентябрь 2008, 14:59:45 »
на dmesg|grep aver ничё непишет
а на  rmmod saa7134;modprobe saa7134 card=52 пишет
ERROR: Module saa7134 is in use by saa7134_alsa

и ещё вот что пишет как я понял ниможет он найти тюнер :(
dan@dan-desktop:~$ tvtime-scanner -n PAL
Reading configuration from /etc/tvtime/tvtime.xml
Reading configuration from /home/dan/.tvtime/tvtime.xml
Scanning using TV standard PAL.
/home/dan/.tvtime/stationlist.xml: No existing PAL station list "Custom".

    No tuner found on input 0.  If you have a tuner, please
    select a different input using --input=<num>.
« Последнее редактирование: 21 Сентябрь 2008, 15:46:53 от danya »

Оффлайн danya

  • Автор темы
  • Участник
  • *
  • Сообщений: 105
    • Просмотр профиля
Re: немогу заставить работать avertv 305 на ubuntu 8.04.1
« Ответ #7 : 21 Сентябрь 2008, 16:12:59 »
ураа завёл :D
сделал так
dan@dan-desktop:~$ lspci | grep SAA
02:0b.0 Multimedia controller: Philips Semiconductors SAA7130 Video Broadcast Decoder (rev 01)
dan@dan-desktop:~$ dmesg | grep saa
[   44.254717] saa7130/34: v4l2 driver version 0.2.14 loaded
[   44.254993] saa7130[0]: found at 0000:02:0b.0, rev: 1, irq: 21, latency: 32, mmio: 0xe4001000
[   44.254999] saa7130[0]: subsystem: 1461:a10a, board: UNKNOWN/GENERIC [card=0,autodetected]
[   44.255010] saa7130[0]: board init: gpio is 100d0
[   44.390457] saa7130[0]: i2c eeprom 00: 61 14 0a a1 ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390466] saa7130[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390472] saa7130[0]: i2c eeprom 20: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390477] saa7130[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390483] saa7130[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390488] saa7130[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390494] saa7130[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390499] saa7130[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390600] saa7130[0]: registered device video0 [v4l2]
[   44.390629] saa7130[0]: registered device vbi0
[   44.933741] saa7134 ALSA driver for DMA sound loaded
[   44.933771] saa7130[0]/alsa: saa7130[0] at 0xe4001000 irq 21 registered as card -2
[ 3938.506267] saa7134 ALSA driver for DMA sound unloaded
dan@dan-desktop:~$ rmmod saa7130
ERROR: Module saa7130 does not exist in /proc/modules
dan@dan-desktop:~$ modprobe saa7134 card=35
FATAL: Error inserting saa7134 (/lib/modules/2.6.24-19-generic/kernel/drivers/media/video/saa7134/saa7134.ko): Operation not permitted
FATAL: Error running install command for saa7134
dan@dan-desktop:~$ sudo modprobe saa7134 card=35
dan@dan-desktop:~$ sudo modprobe saa7134 card=35
dan@dan-desktop:~$ rmmod saa7130
ERROR: Module saa7130 does not exist in /proc/modules
dan@dan-desktop:~$ dmesg | grep saa
[   44.254717] saa7130/34: v4l2 driver version 0.2.14 loaded
[   44.254993] saa7130[0]: found at 0000:02:0b.0, rev: 1, irq: 21, latency: 32, mmio: 0xe4001000
[   44.254999] saa7130[0]: subsystem: 1461:a10a, board: UNKNOWN/GENERIC [card=0,autodetected]
[   44.255010] saa7130[0]: board init: gpio is 100d0
[   44.390457] saa7130[0]: i2c eeprom 00: 61 14 0a a1 ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390466] saa7130[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390472] saa7130[0]: i2c eeprom 20: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390477] saa7130[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390483] saa7130[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390488] saa7130[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390494] saa7130[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390499] saa7130[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[   44.390600] saa7130[0]: registered device video0 [v4l2]
[   44.390629] saa7130[0]: registered device vbi0
[   44.933741] saa7134 ALSA driver for DMA sound loaded
[   44.933771] saa7130[0]/alsa: saa7130[0] at 0xe4001000 irq 21 registered as card -2
[ 3938.506267] saa7134 ALSA driver for DMA sound unloaded
[ 4554.186393] saa7130/34: v4l2 driver version 0.2.14 loaded
[ 4554.186812] saa7130[0]: found at 0000:02:0b.0, rev: 1, irq: 21, latency: 32, mmio: 0xe4001000
[ 4554.186822] saa7130[0]: subsystem: 1461:a10a, board: AverMedia AverTV Studio 305 [card=35,insmod option]
[ 4554.186832] saa7130[0]: board init: gpio is 100d0
[ 4554.187599] input: saa7134 IR (AverMedia AverTV St as /devices/pci0000:00/0000:00:0e.0/0000:02:0b.0/input/input6
[ 4554.351501] saa7130[0]: i2c eeprom 00: 61 14 0a a1 ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.351512] saa7130[0]: i2c eeprom 10: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.351518] saa7130[0]: i2c eeprom 20: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.351524] saa7130[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.351529] saa7130[0]: i2c eeprom 40: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.351535] saa7130[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.351540] saa7130[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.351546] saa7130[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
[ 4554.451363] tuner 2-0043: chip found @ 0x86 (saa7130[0])
[ 4554.459487] tuner 2-0061: chip found @ 0xc2 (saa7130[0])
[ 4554.462509] saa7130[0]: registered device video0 [v4l2]
[ 4554.462527] saa7130[0]: registered device vbi0
[ 4554.462542] saa7130[0]: registered device radio0
[ 4554.494690] saa7134 ALSA driver for DMA sound loaded
[ 4554.494982] saa7130[0]/alsa: saa7130[0] at 0xe4001000 irq 21 registered as card -2
dan@dan-desktop:~$


 

Страница сгенерирована за 0.074 секунд. Запросов: 22.