Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проблемы при установке пакета  (Прочитано 575 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн PSK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Проблемы при установке пакета
« : 26 Сентябрь 2008, 22:36:33 »
И так пытаюсь поставить VLC 9.2 естественно надо обновить кучу пакетов. При попытке установить пакет libcups2_1.3.8-11ubuntu2_i386.deb возникает ошибка что нужно удалить libcpusys2_1.3.7 но от него зависит много пакетов. Кстати libcpusys2_1.3.8 у меня есть, но он требует  libcups2, короче замкнутый круг какой то.

Оффлайн Nick F0x

  • Активист
  • *
  • Сообщений: 317
  • Или ты имеешь мир, или наоборот, третьего не дано.
    • Просмотр профиля
    • f0x.ru
Re: Проблемы при установке пакета
« Ответ #1 : 27 Сентябрь 2008, 00:01:31 »
а пакет vlc собран под какую версию ubuntu? и под какую ubuntu всё это ставим?

Оффлайн PSK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы при установке пакета
« Ответ #2 : 27 Сентябрь 2008, 11:28:50 »
все пакеты от intrepid ставятся на hardy

Оффлайн Nick F0x

  • Активист
  • *
  • Сообщений: 317
  • Или ты имеешь мир, или наоборот, третьего не дано.
    • Просмотр профиля
    • f0x.ru
Re: Проблемы при установке пакета
« Ответ #3 : 27 Сентябрь 2008, 21:00:42 »
ха! а занафиг?! что хотел-то таким образом получить? есть же пакеты под харди на ppa

Оффлайн PSK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы при установке пакета
« Ответ #4 : 29 Сентябрь 2008, 22:22:54 »
Просто хотел версию выше 8.6.
Кстати сейчас стоит 9.3 правдо пришлось обновить пол системы, после чего гном отказался запускаться. Решил проблему переставив гном под рутом.

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: Проблемы при установке пакета
« Ответ #5 : 29 Сентябрь 2008, 22:58:50 »
все пакеты от intrepid ставятся на hardy

ну так можно и о Дебиан пакетах сказать. только потом прикольные глюки будут. Не стоит экспериментировать с пакетами для разных дистрибутивов.

Оффлайн PSK

  • Автор темы
  • Новичок
  • *
  • Сообщений: 7
    • Просмотр профиля
Re: Проблемы при установке пакета
« Ответ #6 : 29 Сентябрь 2008, 23:30:58 »
Что же теперь предлагаете жить на старом ПО? Кстати забыл сказать что между всеми этими пертурбациями ставил openSUSE 11 там всё встало на ура и сразу 9.3. Правда посмотрев на менеджер пакетов без докачки решил вернутся к бубнам.

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: Проблемы при установке пакета
« Ответ #7 : 29 Сентябрь 2008, 23:31:53 »
PSK
собирайте из исходников.

Оффлайн Nick F0x

  • Активист
  • *
  • Сообщений: 317
  • Или ты имеешь мир, или наоборот, третьего не дано.
    • Просмотр профиля
    • f0x.ru
Re: Проблемы при установке пакета
« Ответ #8 : 30 Сентябрь 2008, 21:37:23 »
или ждите ровно месяц до выхода следующего релиза, или обновляйтесь до текущего недорелиза

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.