Форум русскоязычного сообщества Ubuntu


Автор Тема: [РЕШЕНО] тормозит видео в опере  (Прочитано 22707 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн abstrakt

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
[РЕШЕНО] тормозит видео в опере
« : 27 Сентябрь 2008, 19:00:24 »
Доброго времени!
Продолжаю изучать Ubuntu - очень она мне нравится!
Поэтому прошу прощения за возможно ламерские вопросы - новичок я )
Поиск и гугел юзал, но не смог найти ответа пока.
Вопрос вот в чём:
На форуме много жалоб на тормоза в опере... читал пробовал все что предлагали, но ничего не помогает, как водится )))
« Последнее редактирование: 10 Октябрь 2008, 01:52:26 от abstrakt »

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: видео в опере и приоритет процессов
« Ответ #1 : 27 Сентябрь 2008, 19:12:51 »
по моему это Вы что то жрете и Вас не отпускает...

Отключите компиз\эмеральд и поработайте в Оpera, Firefox.

Оффлайн abstrakt

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: видео в опере и приоритет процессов
« Ответ #2 : 27 Сентябрь 2008, 21:26:58 »
Забавная у Вас культура общения: на "Вы" и "жрёте".
Не судите по себе - если у человека что-то не получается и он пингвина видит неделю - у него могут быть нелепые вопросы и рассуждения.
Я думаю, что в тексте поста я явно дал понять что новичок.

компиз\эмеральд - это я так понял - "украшательства"? - отключил их в первую очередь. Ничего не изменилось.
а что на счёт изменения приоритетов - почему не получается?
 


Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: видео в опере и приоритет процессов
« Ответ #3 : 27 Сентябрь 2008, 21:32:38 »
Видео какое? flv? как флеш в Оперу ставили?


Оффлайн abstrakt

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: видео в опере и приоритет процессов
« Ответ #5 : 27 Сентябрь 2008, 22:00:42 »
2 sht0rm
Да речь идёт flv
Стоят Shockwave Flash 9.0 r 124 :  
/usr/lib/flashplugin-nonfree/libflashplayer.so
/usr/lib/mozilla/plugins/flashplugin-alternative.so - эти два установил через synaptic
и Shockwave Flash 9.0 r48:
/usr/lib/opera/plugins/libflashplayer.so - это я поставил сюда вручную по совету здесь на этом форуме.

Включал все по-очереди - тормозит видео, и зависает часто опера, потом вообще отказывается показывать. Часто остаются зомби процессы operapluginwrapper.
Одновременно в ФФ ничего не тормозит.

То есть поднятием приоритета проблема не решается?

Система такая, на всяк случай: Athlon XP 3200+    512 MB    GForce 5700

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: видео в опере и приоритет процессов
« Ответ #6 : 27 Сентябрь 2008, 22:08:40 »
abstrakt
в восьмой версии Flash таких глюков не было

Оффлайн abstrakt

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: видео в опере и приоритет процессов
« Ответ #7 : 27 Сентябрь 2008, 22:17:29 »
Вы предлагаете попробовать поставить предыдущую версию?
Попробую...

Оффлайн gantellus

  • Старожил
  • *
  • Сообщений: 1276
    • Просмотр профиля
Re: видео в опере и приоритет процессов
« Ответ #8 : 28 Сентябрь 2008, 00:00:20 »
а я поставил 10-ю пререлизную... вроде нормально все :)
Придумайте ещё более дружественный интерфейс, и мир породит ещё более тупого юзера (с)
С2Duo 2.4 Ghz, Geforce 8800, Maya 44 PCI

Оффлайн abstrakt

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: [РЕШЕНО] тормозит видео в опере
« Ответ #9 : 10 Октябрь 2008, 01:54:11 »
проблема решилась с выходом opera 9.60. Тормоза и зависания пропали даже при просмотре 3-4 роликов одновременно )))
Так что проблема была в опере, видимо...

Оффлайн pundany

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: [РЕШЕНО] тормозит видео в опере
« Ответ #10 : 15 Ноябрь 2008, 19:16:28 »
У меня такая же проблема. Версия оперы  9.62.
Смотрю ютуб как комиксы а не потоковое видео без тормозов.
зы - мозила норм показывает.

Оффлайн abstrakt

  • Автор темы
  • Новичок
  • *
  • Сообщений: 13
    • Просмотр профиля
Re: [РЕШЕНО] тормозит видео в опере
« Ответ #11 : 26 Ноябрь 2008, 06:36:52 »
Я тоже обновился до 8.62. ВСё нормально.
Вот что я сделал: Это нужно для всего возможного видео (flash, mov, mpg, mp4)
1. Скачать свежую сборку самой оперы.
2. Установить flashplugin-nonfree, mplayer, mozilla-mplayer (рекомендуют ещё mozplugger, но я не ставил вроде).
3. Ctrl+F12 - Дополнительно - параметры плагинов. Здесь прописать пути: /usr/lib/opera/plugins:/usr/lib/mozilla/plugins:/usr/lib/flashplugin-nonfree. Пути в другой системе могут отличаться. Далее жмём кнопку "Найти новые" - и готово )

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.