Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: поддержка старых видео карт nvidia  (Прочитано 622 раз)

0 Пользователей и 1 Гость просматривают эту тему.

mithrusc

  • Автор темы
  • Гость
поддержка старых видео карт nvidia
« : 20 Октябрь 2008, 10:00:47 »
Есть 2 карты Gf3 Ti (200 и 500) и GeForce4MX 440. На сайте nvidia последним драйвером для чипа MX4 значится 100я версия, при попытке установить инсталлер ругается на то что чип не поддерживается (GPU will be ignored что-то в этом духе) и говорится о 96 х х драйвере, 96й драйвер так же не ставится но уже с ошибкой при компилировании. Активировать драйвер в самой Ubuntu не удается. Что можно еще попробовать?
на машине Xubuntu 8.10

Оффлайн ziv

  • Активист
  • *
  • Сообщений: 403
    • Просмотр профиля
Re: поддержка старых видео карт nvidia
« Ответ #1 : 20 Октябрь 2008, 10:26:04 »
А если этот попробовать? http://www.nvidia.com/object/linux_display_x86_71.86.06.html

mithrusc

  • Автор темы
  • Гость
Re: поддержка старых видео карт nvidia
« Ответ #2 : 20 Октябрь 2008, 21:58:48 »
не, тоже самое ошибка при сборе ядра так же как и с 90тым доходит до 100% и выдает Error Building Kernel Module

Оффлайн serg86

  • Новичок
  • *
  • Сообщений: 18
    • Просмотр профиля
Re: поддержка старых видео карт nvidia
« Ответ #3 : 20 Октябрь 2008, 22:23:51 »
А почему менеджер проприетарных драйверов не срабатывает??

mithrusc

  • Автор темы
  • Гость
Re: поддержка старых видео карт nvidia
« Ответ #4 : 22 Октябрь 2008, 01:42:14 »
ни у кого идей нет? как и опыта решения этой проблемы? на мощной машине то без драйвера плохо а на слабеньких начиная с 1ГГц даже Xubuntu тормозится без видео драйвера, при этом нагружая ЦП

Оффлайн Otetz

  • Активист
  • *
  • Сообщений: 455
    • Просмотр профиля
Re: поддержка старых видео карт nvidia
« Ответ #5 : 22 Октябрь 2008, 01:54:44 »
GeForce4 MX 440 это моё :D Версия драйверов у меня 96.43.07.

Я такой эррор тоже получал постоянно. Обычно это происходит из за того, что что-то не то с модулями ядра. У меня такое было после пересборки ядра. Решилось всё довольно просто. Я собрал модули, но не устанавливал их. Подробнее я описывал здесь: https://forum.ubuntu.ru/index.php?topic=15968.msg253795#msg253795
Anything, that MAY go wrong, WILL go wrong...

 

Страница сгенерирована за 0.098 секунд. Запросов: 23.