Форум русскоязычного сообщества Ubuntu


Автор Тема: Не могу установить пакет libgtk2.0-dev  (Прочитано 830 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн torched

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Не могу установить пакет libgtk2.0-dev
« : 21 Октябрь 2008, 01:26:46 »
Сабж
Лог:
sudo apt-get install libgtk2.0-dev
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.

Так как вы просили выполнить только одну операцию, то вероятнее всего, что
пакет просто не может быть установлен из-за ошибок в самом пакете.
Необходимо послать отчёт об этой ошибке.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
  libgtk2.0-dev: Зависит: libgtk2.0-0 (= 2.12.9-3ubuntu2) но 2.12.9-3ubuntu4 будет установлен
E: Сломанные пакеты
Где копать?

Оффлайн ende_neu

  • Старожил
  • *
  • Сообщений: 2473
    • Просмотр профиля
Re: Не могу установить пакет libgtk2.0-dev
« Ответ #1 : 21 Октябрь 2008, 01:31:13 »
А что непонятно?Написано по русски вроде...
А копать в сторону сломанных пакетов.

Оффлайн costoprav

  • Участник
  • *
  • Сообщений: 111
  • Без комментариев.
    • Просмотр профиля
Re: Не могу установить пакет libgtk2.0-dev
« Ответ #2 : 21 Октябрь 2008, 23:26:05 »
sudo apt-get update потом пробуй установить или пропиши другой репщзиторий, этот пакет я скачал с packages.ubuntu.com и установил в ручную.

Оффлайн Ukrop

  • Активист
  • *
  • Сообщений: 524
  • Debian-7-64_GforceGT
    • Просмотр профиля
Re: Не могу установить пакет libgtk2.0-dev
« Ответ #3 : 22 Октябрь 2008, 02:34:54 »
sudo apt-get -f installудовл. зависимости

sudo dpkg --configure -aвост. лист обновлений

 

Страница сгенерирована за 0.273 секунд. Запросов: 22.