Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблема с обновлением pidgin Ubuntu 8.04 LTH  (Прочитано 645 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн MachtFrei

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Захожу в пидгин и мне пишет что прога устарела,надо поставить новую.
apt-get --print-uris install pidgin говорит что новых пакетов нету,
sudo apt-get install pidgin ведливо повторяет принт-инстала
удаляю пидгин через sinaptic
пишу sudo apt-get install pidgin

 
Цитировать
sudo apt-get install pidgin
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Reading state information... Готово                       
The following packages were automatically installed and are no longer required:
  libotr2 libaudclient1 libmowgli1 libmcs1
Use 'apt-get autoremove' to remove them.
Будут установлены следующие дополнительные пакеты:
  libpurple0 pidgin-data
Предлагаемые пакеты:
  tcl8.4 tk8.4
Рекомендуемые пакеты:
  libpurple-bin
НОВЫЕ пакеты, которые будут установлены:
  libpurple0 pidgin pidgin-data
обновлено 0, установлено 3 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
Необходимо скачать 0B/3210kB архивов.
After this operation, 27,1MB of additional disk space will be used.
Хотите продолжить [Д/н]? Д
Выбор ранее не выбранного пакета pidgin-data.
(Чтение базы данных... на данный момент установлено 102446 файлов и каталогов.)
Распаковывается пакет pidgin-data (из файла .../pidgin-data_1%3a2.4.1-1ubuntu2_all.deb)...
Выбор ранее не выбранного пакета libpurple0.
Распаковывается пакет libpurple0 (из файла .../libpurple0_1%3a2.4.1-1ubuntu2_i386.deb)...
Выбор ранее не выбранного пакета pidgin.
Распаковывается пакет pidgin (из файла .../pidgin_1%3a2.4.1-1ubuntu2_i386.deb)...
Настраивается пакет pidgin-data (1:2.4.1-1ubuntu2) ...

Настраивается пакет libpurple0 (1:2.4.1-1ubuntu2) ...

Настраивается пакет pidgin (1:2.4.1-1ubuntu2) ...

Processing triggers for libc6 ...
ldconfig deferred processing now taking place

захожу в пидгин и опять такая лажа,
перед этим ставил скайп этим макаром-все работает,


Оффлайн Ukrop

  • Активист
  • *
  • Сообщений: 524
  • Debian-7-64_GforceGT
    • Просмотр профиля
Re: Проблема с обновлением pidgin Ubuntu 8.04 LTH
« Ответ #1 : 22 Октябрь 2008, 02:27:13 »
а он (пижон) коннектиться?  Или просит "обнови" и глохнет?

На всяк случай
sudo apt-get -f installзависимости

вообще  :buck2: была тут история с дохлым пиджином ... ищи

*во блин, у меня так с тех пор и стоит 2.4.3. ... т.ч.  идём сюда

============
удаляем старого
ставим "pidgin-data", "libpurple0", ну и сам "pidgin" 
бдет говорить, что в репах есть  :) не ведёмся...
« Последнее редактирование: 22 Октябрь 2008, 03:00:07 от Ukrop »

Оффлайн Nick F0x

  • Активист
  • *
  • Сообщений: 317
  • Или ты имеешь мир, или наоборот, третьего не дано.
    • Просмотр профиля
    • f0x.ru
Re: Проблема с обновлением pidgin Ubuntu 8.04 LTH
« Ответ #2 : 22 Октябрь 2008, 02:30:57 »
нужно просто не из репов ставить, а взять с getdeb-а, где более свежая

Оффлайн Ukrop

  • Активист
  • *
  • Сообщений: 524
  • Debian-7-64_GforceGT
    • Просмотр профиля
Re: Проблема с обновлением pidgin Ubuntu 8.04 LTH
« Ответ #3 : 22 Октябрь 2008, 02:50:29 »
нужно просто не из репов ставить, а взять с getdeb-а, где более свежая

... т.ч.  идём сюда

 :P
загружать все 3 пакета

 

Страница сгенерирована за 0.159 секунд. Запросов: 22.