Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: bluetooth без проблем - телефон, выход в интернет, сеть, звук, наушники  (Прочитано 2627 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kuzmich_online

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Хотелось бы поделиться радостью от использования наконец-то НОРМАЛЬНОГО менеджера блютуз. Спасибо огромное разработчикам. Не надо больше париться и танцевать с бубном чтобы заработали блютуз наушники и вечных rfcomm bind с указанем непонятных и сложных для запоминания цыфр и каналов для служб.
Voi-la

blueman
http://blueman.tuxfamily.org

для установки на Ubuntu 8.04 просто скопируйте в консоль по очереди строчки и нажмите энтер

wget -q http://download.tuxfamily.org/blueman/blueman.gpg -O- | sudo apt-key add -
sudo wget http://download.tuxfamily.org/blueman/hardy.list -O /etc/apt/sources.list.d/blueman.list
sudo apt-get install blueman blueman-i18n

Ещё раз ОГРОМНОЕ спасибо разработчикам!!!

Оффлайн Kolyok

  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Радость понятна, я тоже за тебя рад, но не стоит забывать, что даже среди пользователей Ubuntu есть и "блондинки" и "красноглазые" (несколько утрирую, но мысль, думаю, ясна). Мне, к примеру, удобнее именно через ручное прописывание необходимых параметров в конфигах - так я знаю, что происходит и в случае косяков, могу исправить. При использовании чисо гуевых приспособ не видно, что именно происходит. Ubuntu дает возможность использовать оба подхода и это правильно.
И еще один моент, попробуй набрать в гугле следующую стоку:
Цитировать
blueman site:forum.ubuntu.ru
Возможно, удивишься.
Суета... Все суета... Суета сует... Что пользы человеку от трудов его...
Умножая знания, умножаете скорбь Вашу...

sergey.vinakov

  • Гость
Жаль, что для гнома...

Оффлайн Kolyok

  • Активист
  • *
  • Сообщений: 484
    • Просмотр профиля
Цитировать
Жаль, что для гнома...
А в чем проблема, религия не позволяет?
Я давно и уверенно сижу на гноме, но использую ряд софта на QT, в частности kaffeine, который легко и без напрягов подхватывает DVB, kopete, котрый настроил под аккаунты аськи и джаббера. Единственно, что установка софта из комплекта "вражеского DE", то есть не того, который используется в системе, тянет за собой кучу библиотек, но это не так страшно, как кажется. Конечно, не стоит на одну систему ставить все доступные DE и WM одновременно, но в разумных пределах использовать софт на GTK и QT одновременно ИМХо вполне допустимо и ничего страшного в этом не вижу.
ЗЫ. Немного оффтоп, но от перехода на Е17 с установкой некоторого Гномовского и КДЕшного софта меня удерживает только сырость данного проекта. Если бы вышел стабильный релиз, перешел бы на него, ибо это нечто фантастическое (ставил и тестировал, в настоящее время оставил возможность выбора загрузки Гнома, его же, но с Е17 в качестве WM, а также чистого Е17.
Суета... Все суета... Суета сует... Что пользы человеку от трудов его...
Умножая знания, умножаете скорбь Вашу...

Оффлайн n1tr0

  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Радость понятна, я тоже за тебя рад, но не стоит забывать, что даже среди пользователей Ubuntu есть и "блондинки" и "красноглазые" (несколько утрирую, но мысль, думаю, ясна). Мне, к примеру, удобнее именно через ручное прописывание необходимых параметров в конфигах - так я знаю, что происходит и в случае косяков, могу исправить. При использовании чисо гуевых приспособ не видно, что именно происходит. Ubuntu дает возможность использовать оба подхода и это правильно.
И еще один моент, попробуй набрать в гугле следующую стоку:
Цитировать
blueman site:forum.ubuntu.ru
Возможно, удивишься.
я пользуюсь линуксом 2 день можно сказать подростающая блондинка
все установил поставил программа работает но устройство она же блутус мышь периодично отключаеться если кто устанавливал мышь на asus vx1 подскажите что да как!

Оффлайн qdesnik

  • Любитель
  • *
  • Сообщений: 58
    • Просмотр профиля
А автор очевидно забыл, что после его строк ничего не выйдет - дело в том, что нужно перед треьей строкой дать apt-get update !!! Прошу быть внимательнее - новички тут учатся и дав ошибочный совет мы просто пренебрегаем ими :-(
Вы, знающие, да научите других!!!

Извращенец

  • Гость

Оффлайн kuzmich_online

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
для Ubuntu 8.10 добавить в система\администрирование\источники приложений

deb http://ppa.launchpad.net/blueman/ubuntu intrepid main

Оффлайн alex-v1976

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Здравствуйте! Перепробовал много способов настроить соединение по bluetooth, в том числе и описанное выше, ничего не получается. Имеется телефон samsung sgh-e 250 и гарнитура motorola hs805, во всех случаях выдается "неудача" на стадии "сопряжение" . Кто знает что еще можно попробовать? Сразу хочу заметить, что телефон тут не причем (он так-же как и гарнитура не подключается через bluetooth) Необходимо настроить именно гарнитуру для skype...
« Последнее редактирование: 09 Март 2009, 16:03:19 от alex-v1976 »

Оффлайн delias

  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
для установки на Ubuntu 8.04 просто скопируйте в консоль по очереди строчки и нажмите энтер

wget -q http://download.tuxfamily.org/blueman/blueman.gpg -O- | sudo apt-key add -
sudo wget http://download.tuxfamily.org/blueman/hardy.list -O /etc/apt/sources.list.d/blueman.list
sudo apt-get install blueman blueman-i18n
первые две строки проходят удачно, а вот после третьей выскакивает такое:
ilya@ilya-desktop:~$ sudo apt-get install blueman blueman-i18n
Чтение списков пакетов... Готово
Построение дерева зависимостей       
Чтение информации о состоянии... Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
  blueman: Зависит: libbluetooth2 (>= 3.14) но он не может быть установлен
E: Сломанные пакеты


в чём моя ошибка? шибко хочется попробовать блюмэн :)

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15194
    • Просмотр профиля
    • aetera.net
в чём моя ошибка? шибко хочется попробовать блюмэн :)
lsb_release -rc?

Оффлайн delias

  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
прошу прощения, забыл указать. 8.10

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15194
    • Просмотр профиля
    • aetera.net
delias, пропишите эти репы:
https://launchpad.net/~blueman/+archive/ppa
старые удалите.

Оффлайн delias

  • Новичок
  • *
  • Сообщений: 32
    • Просмотр профиля
попытался их прописать в Администрирование - Источники приложений - ПО сторонних производителей
выдало ошибку:
W: Ошибка: http://ppa.launchpad.net intrepid Release: Следующие подписи не могут быть проверены, так как недоступен открытый ключ: NO_PUBKEY 6B15AB91951DC1E2

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15194
    • Просмотр профиля
    • aetera.net

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.