Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: 8.10 и GF6100  (Прочитано 854 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mgrdk

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
8.10 и GF6100
« : 02 Ноябрь 2008, 14:35:59 »
Всем привет. Стоит Ubuntu 8.10, MB GA-M55plus-S3G со встроенным GF6100. Устанавливал драйверы nvidia и в ручном режиме, и через проприетарные драйвера, и через envyng, пишет, что драйвер установлен, но при перезагрузке всегда чёрный экран. Подскажите, что можно сделать. 

Оффлайн coboltok

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: 8.10 и GF6100
« Ответ #1 : 05 Ноябрь 2008, 14:55:57 »
Точно такая же проблема. Чипсет GeForce 6100+nForce 410.
И гном и КДЕ показывают черный экран при установке проприетарных драйверов.
Пока использую дрова "nv".

Что делать?

Оффлайн cOnf_ua

  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Re: 8.10 и GF6100
« Ответ #2 : 05 Ноябрь 2008, 15:41:55 »
+1 только у меня GF 6150

пока юзаю driver "nv" с расширением 800х600... Т__Т
если в /etc/X11/xorg.conf поставить driver "vesa" то 1280х1024, НО с тормозами...

хз че делать =) попробую поставить бета дрова от nvidia
« Последнее редактирование: 05 Ноябрь 2008, 17:28:23 от cOnf_ua »

Оффлайн coboltok

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: 8.10 и GF6100
« Ответ #3 : 05 Ноябрь 2008, 16:01:47 »
я пока воткнул "vesa" - тоже тормозит, но 1280х1024 держит автоматом.

Оффлайн coboltok

  • Новичок
  • *
  • Сообщений: 9
    • Просмотр профиля
Re: 8.10 и GF6100
« Ответ #4 : 05 Ноябрь 2008, 16:54:18 »
Поставил http://www.nvidia.com/object/linux_display_ia32_177.80.html эти дрова. Помогло. Правда тормозит, так что буду разбираться дальше.

Оффлайн cOnf_ua

  • Новичок
  • *
  • Сообщений: 47
    • Просмотр профиля
Re: 8.10 и GF6100
« Ответ #5 : 05 Ноябрь 2008, 22:17:54 »
вобщем поставил последние бета-драйвера NVIDIA-Linux-x86-173.14.15-pkg1.run, и после загрузки иксов получил нормальные 1280х1024 и даже визуальные эффекты работают =) Однако, после ребута, снова наблюдаю черный экран ТТ. Жду релиза дройверов... (а пока буду на этих костылях)

Оффлайн mgrdk

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: 8.10 и GF6100
« Ответ #6 : 06 Ноябрь 2008, 01:22:16 »
Правильно, "vesa" грузится, а дрова нет (177.80). Но если после этого перезагрузить gdm в режиме "nvidia", то всё работает, вплоть до компиза. Как бы сделать, чтобы загрузка была нормальной?
 

Оффлайн Biorobot

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: 8.10 и GF6100
« Ответ #7 : 06 Ноябрь 2008, 19:52:54 »
У меня такая же проблема. Не работают  177.80..
удалил их и поставил дрова 96 версии. Вроде пока работает, ребутится нормально

Оффлайн tinman321

  • Активист
  • *
  • Сообщений: 573
    • Просмотр профиля
    • Мир Линуксоида
Re: 8.10 и GF6100
« Ответ #8 : 06 Ноябрь 2008, 22:32:08 »
у меня нет такой проблемы
мать Asrock

Оффлайн hardir

  • Участник
  • *
  • Сообщений: 124
  • open source рулит
    • Просмотр профиля
    • маленький блог бедного программера
Re: 8.10 и GF6100
« Ответ #9 : 08 Январь 2009, 14:55:25 »
И у меня такой глюк. Мать foxconn 6100 и видюха встроенная 6100. Ubuntu 804.1 всё опознала. А вот Ubuntu 810 нихрена с дровами не дружит. Причём, драйвер вроде подходит и после ребута даже появляется тонкая горизонтальная полоса (вверху экрана) в которой чё-то мелькает, вот только как растинуть эту полосу? Пробывал xorg.conf закидывать от старой системы (804 и видюжа тогда была 5100, моник остался тот-же) нихрена не запустилось. Дрова пробывал 177, 173 и 96. (177 пробывал с оф. сайта в виде run пакета).
Помагла установка версии 96
« Последнее редактирование: 08 Январь 2009, 15:02:14 от hardir »

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.