Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Нет звука в Ubuntu 8.10 на intel HDA  (Прочитано 3047 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн dark_stealth

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Нет звука в Ubuntu 8.10 на intel HDA
« : 04 Ноябрь 2008, 17:11:28 »
Есть msi wind U100 на котором уже перебывали все беты и альфы *ubuntu. Oстановка была на 8.04, но желание приобщиться к новому и безглючному привело таки к апгрейду на 8.10! И сразу в лоб- звука нет- нет звука вообще, точнее треск противный такой во время проигрывания любого сэмпла. "Ну неудачно заапгрейдился".... загружаюсь с Live флешки  8.10- звук есть! Инсталл, формат всего винта, установка, перезагрузка и... хрен вам по всей вашей морде- треск сцуко :(. Моментальный загруз с Kubuntu 8.10, инсталл-формат-установка-перезагрузка- опа- звук есть... нету сети :) отдельная песня- network manager 0.7 в кубунте жжот :) а ведь обещали исправить. Ладно- еще раз финт с переустановкой на Ubuntu (все по полной - только для чистоты эксперимента), звука нет. В "Система-Параметры-Звук" автоопределение, выбор вручную только с использованием OSS позволял слышать тест звук, но после перезагрузки все возвращалось на места
Извините за столь длинное вступление, но решение в виде alsamixer -Dhw и выкручиванием уровня PCM до уровня отличного от нуля- это сильно :) правда Fn+F7 (F8) напрочь перестали работать как надо. Но звук есть.
И добавилась еще одна проблема- при отключении система тормозит на остановке службы ALSA , долго так минут пять :)  При предварительном sudo ifconfig eth0 down система моментально выключается.
Вот такая связка звук-сеть и чую ,что это все костыли.

Оффлайн Tramontana

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Нет звука в Ubuntu 8.10 на intel HDA
« Ответ #1 : 10 Апрель 2009, 09:39:28 »
ДА, точно такая же проблема. только вот вафлю настроил. а вот звук вообще никак не хочет настраиваться.

Оффлайн Agorafob

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: Нет звука в Ubuntu 8.10 на intel HDA
« Ответ #2 : 17 Апрель 2009, 13:18:46 »
Есть такая проблема, и до сих пор есть. при проверке оборудования бубен говорит что у меня звуковой нет вообще. что сделать?

Оффлайн sht0rm

  • Старожил
  • *
  • Сообщений: 3397
    • Просмотр профиля
Re: Нет звука в Ubuntu 8.10 на intel HDA
« Ответ #3 : 17 Апрель 2009, 14:06:28 »
Для кого эта тема https://forum.ubuntu.ru/index.php?topic=34285.15  ???

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.