Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: проблема с колесом мыши  (Прочитано 569 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Sc0rp10

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
проблема с колесом мыши
« : 18 Ноябрь 2008, 12:59:46 »
Девайс - Microsoft SudeWinder, OS - Ubuntu 8.10, проблема - перепутаны местами колесо назад [теперь Назад] и колесо вперед [теперь Вперед].
Остальные кнопки нормально работают.
Установлен imwheel, но у него пустой файл конфига, установлен xmodmap со следующими значениями:
pointer = 1 2 3 6 7 4 5 8 9xorg.conf
Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
EndSection

Section "Module"
Load "glx"
EndSection

Section "Device"
Identifier "Default Device"
Driver "nvidia"
Option "NoLogo" "True"
EndSection

Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "ButtonNumber" "8"
    Option "Buttons" "8"
    Option "InputFashion" "Mouse"
    Option "Protocol" "ExplorerPS/2"
    Option "Device" "/dev/input/mouse0"
    Option "ZAxisMapping" "4 5"
EndSection
Заранее спасибо!

Оффлайн SepticFlesh

  • Участник
  • *
  • Сообщений: 223
    • Просмотр профиля
Re: проблема с колесом мыши
« Ответ #1 : 18 Ноябрь 2008, 17:15:51 »
    Option "ZAxisMapping" "4 5"

Ну, я на вашем месте сразу бы на эту строчку обратил внимание. Поменяй местами 4 и 5.

Оффлайн Sc0rp10

  • Автор темы
  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: проблема с колесом мыши
« Ответ #2 : 26 Ноябрь 2008, 20:50:13 »
менял местами, вписывал 6 и 7 в результате... сменил мышь)

Оффлайн dmig

  • Старожил
  • *
  • Сообщений: 1668
    • Просмотр профиля
Re: проблема с колесом мыши
« Ответ #3 : 27 Ноябрь 2008, 12:44:40 »
удали imwheel -- старый ненужный мусор, удали конфиг xmodmap, выкинь секции InputDevice из xorg.conf (они всё равно игнорируются)

 

Страница сгенерирована за 0.206 секунд. Запросов: 22.