Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Проблемы с установкой/подключением SkyStar 3 (TT-connect S 1200) в Ubuntu 8.10  (Прочитано 1944 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн konst-ms

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Уважаемые гуру! Подскажите, пожалуйста, что сие означает:
# szap -c /etc/channels.conf -n 1 -x
reading channels from file '/etc/channels.conf'
zapping to 1 'Raduga':
sat 0, frequency = 12698 MHz H, symbolrate 7143000, vpid = 0x0000, apid = 0x0000
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
FE_SET_TONE failed: Connection timed out
FE_DISEQC_SEND_MASTER_CMD failed: Connection timed out
FE_DISEQC_SEND_BURST failed: Connection timed out
FE_SET_TONE failed: Connection timed out
status 00 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |
status 01 | signal ffff | snr ffff | ber 00000000 | unc fffffffe |

Уже месяц пытаюсь настроить спутниковый интернет в Ubuntu 8.10 (в Linux я всего несколько месяцев). В Windows всё прекрасно работает, а в Ubuntu выдаёт то, что я привёл выше. Знаю, что на форуме уже не раз обсуждались подобные проблемы, но я делаю всё так, как рекомендуется на форуме, а результат нулевой. Помогите, пожалуйста, не дайте опустить руки и вернуться в Windows. Ubuntu нравится всем, кроме настройки интернета.
« Последнее редактирование: 19 Ноябрь 2008, 19:52:59 от konst-ms »

Оффлайн Labaman

  • Участник
  • *
  • Сообщений: 235
  • И все-таки Ubuntu
    • Просмотр профиля

Оффлайн konst-ms

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Спасибо большое, но эту страницу я уже видел и пытался делать всё так, как описано. Проблема в том, что DVB-карта (если конкретнее, то у меня Technotrend TT-connect S 1200), вроде бы определяется (на команду "find /dev/dvb" реагирует вполне адекватно, т.е. так, как описано). Пакет dvb-utils мной установлен и никаких ошибок в процессе установки не было. Файл channels.conf создан с теми параметрами, которые точно работают в Windows. Есть, правда, одно "НО": в файле я писал частоту 12698,5, а при подключении szap она, почему-то определяется как "12698. Может быть, в этом дело? Может быть, нужны какие-то драйверы, усиливающие сигнал (на форуме что-то по этому поводу говорилось, начиная с Ubuntu 8.04)?
Эксперименты кривыми ручками с ХОРОШО работающей системой приводят к тому, что начинает глючить видеокарта NVidia, а после падает вся система (уже 3-й раз переустанавливал). Если не удастся подключить интернет, придётся возвращаться в Windows. А жаль, Ubuntu очень понравилась.

Оффлайн mbmx

  • Новичок
  • *
  • Сообщений: 11
  • ASP Linux Certified Administrator
    • Просмотр профиля
Создается впечатление что при настройке карты на спутник она пытается коммутатору DiSEq посылать команды и обламывается:

Цитировать
FE_DISEQC_SEND_MASTER_CMD failed: Connection timed out
FE_DISEQC_SEND_BURST failed: Connection timed out

Думаю что в этом направлении надо рыть... Возможно передать драйверу (модулю ядра) какие-то параметры, которые заставят не работать с DiSEq'ом.
ASPLinux 12, Debian 4 Etch, Fedora 8. MSI VR610X-016UA, AMD Turion x2, Radeon x1250, 1024 RAM, 160 HDD.
Debian 4 Etch. Athlon XP 2200+, Radeon 9600, 2048 RAM, 1.2 TB LVM.
U:5.5 Mb/s, D:7 Mb/s.

Оффлайн konst-ms

  • Автор темы
  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
2mbmx: Спасибо большое, но я решил проблему другим способом: один компьютер, на котором стоит Windows, подключаю к интернету, а ноутбук (с которым, собственно, и проблемы были) с Ubuntu 8.10 вывожу в интернет через локальную сеть. Жаль, конечно, но от Windows пока никуда не деться. Хотя в первом компьютере у меня стоит ещё и Debian, но интернет - через Windows. В любом случае, спасибо. Может кто-нибудь решит проблему, тогда и я подключусь напрямую, а не через задний проход в виде локальной сети :'(.

Оффлайн Labaman

  • Участник
  • *
  • Сообщений: 235
  • И все-таки Ubuntu
    • Просмотр профиля
как понять 12698,5? При написании этого файла дробных представлений не допускается. Вот он тебе и отбросил все, что после точки (запятой) шло. Ты посмотри в винде в че частота указанна? Если в мегагерцах, то вместо .5 нпиши 500 тоесть 12698500. Если нет, тогда не знаю даже...

Оффлайн mbmx

  • Новичок
  • *
  • Сообщений: 11
  • ASP Linux Certified Administrator
    • Просмотр профиля
Кстати, если обратить внимание на эту строку:
Цитировать
sat 0, frequency = 12698 MHz H, symbolrate 7143000, vpid = 0x0000, apid = 0x0000
, то видно что symbolrate имеет какое-то нездоровое значение... Цифирия большая уж очень. Может действительно дело в конфиге?
ASPLinux 12, Debian 4 Etch, Fedora 8. MSI VR610X-016UA, AMD Turion x2, Radeon x1250, 1024 RAM, 160 HDD.
Debian 4 Etch. Athlon XP 2200+, Radeon 9600, 2048 RAM, 1.2 TB LVM.
U:5.5 Mb/s, D:7 Mb/s.

 

Страница сгенерирована за 0.107 секунд. Запросов: 22.