Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: Firefox и Ubuntu не могут одновременно проигрывать звук  (Прочитано 4319 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн stuntman_mike

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
В наличии проблема:
в firefox-е работает флэш анимация со звуком, ставится пауза, включаю тотем - звука нет. Выключаю лису - в тотеме звук есть. Ставлю на паузу тотем, включаю лису - теперь в ней нет звука. Почему лиса и Ubuntu(проверял все доступные плееры) не могут одновременно работать со звуком? Подскажите, пожалуйста,  как решить проблему.
ubuntu 8.04.1, firefox 3

Оффлайн pvp

  • Любитель
  • *
  • Сообщений: 71
    • Просмотр профиля
У меня в 8.04 лечилось это каким-то пакетом, по-моему, libflashsupport. Но в 8.10 проблема устранена.

Оффлайн stuntman_mike

  • Автор темы
  • Новичок
  • *
  • Сообщений: 27
    • Просмотр профиля
я просто решил пока подождать и не ставить 8.10
а libflashsupport поставил, но результата не видно(

Оффлайн PhantomII

  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
На сколько я знаю flash 9 использует alsa напрямую тем самым блокируя звук всему остальному включая и PulseAudio, а все остальное использует pulseAudio. Вылечить это практически не возможно, но есть информация, что flash player 10 работает как надо.

Оффлайн Lexxus

  • Активист
  • *
  • Сообщений: 271
    • Просмотр профиля
Идем в синаптик, ищем Pulseaudio - и удаляем.

Все заработает
Советов у меня не просите, потому что у меня чувство юмора сильнее чувства жалости...

Оффлайн minorite

  • Участник
  • *
  • Сообщений: 185
    • Просмотр профиля
Идем в синаптик, ищем Pulseaudio - и удаляем.

Все заработает


почему у меня всё работает при наличии pulseaudio?

Оффлайн valet2valet

  • Участник
  • *
  • Сообщений: 171
    • Просмотр профиля
В 8.04 была проблема -вылечилась установкой libflashsupport. После обновления до 8.10 пакета libflashsupport не наблюдаеться - видимо отпал за не надобностью. Звук прекрасно играет одновременно и в ФФ и в любом плеере.
ФФ 3.0.4 , flashplugin-nonfree 10.0.12.36ubuntu1
pulseaudio установлен
« Последнее редактирование: 20 Ноябрь 2008, 21:27:08 от valet2valet »

Оффлайн Lexxus

  • Активист
  • *
  • Сообщений: 271
    • Просмотр профиля
почему у меня всё работает при наличии pulseaudio?

Может потому что у вас 8.10? Где это недразумение пофиксено?!
Или же у вас установлен пофиксенный PulseAudio - ссылки были на ubuntuforums.org
Советов у меня не просите, потому что у меня чувство юмора сильнее чувства жалости...

Оффлайн minorite

  • Участник
  • *
  • Сообщений: 185
    • Просмотр профиля
сейчас 8.10. libflashsupport ессно отсутствует.
на 8.04 с libflashsupport фф постоянно падал. из-за этого я ставил 10 бету с сайта адобе.
в общем тогда и libflashsupport тоже удалил.
и тогда и сейчас pulseaudio стоял. я уже не помню, но вроде ничего с ним не делал. только обновления системы.

Оффлайн nk_

  • Активист
  • *
  • Сообщений: 325
  • slackware64-current
    • Просмотр профиля
Система -> Параметры -> Звук - Устройства
И поставьте везде либо звук на ALSA, либо на PulseAudio
должно помочь
Tried and Used: KU-8.04; U-8.04; U-9.04; U-12.04

Оффлайн minorite

  • Участник
  • *
  • Сообщений: 185
    • Просмотр профиля
о да. ещё в плеерах менял устройства вывода звука с "по-умолчанию" на pulseaudio.
можно и на ALSA

Оффлайн pe1ro

  • Участник
  • *
  • Сообщений: 123
  • xubuntu 9.10
    • Просмотр профиля
Система -> Параметры -> Звук - Устройства
подскажите, пожалуйста, как это можно в конфигах подправить. В xubunt`е такого гуя нет.

 

Страница сгенерирована за 0.055 секунд. Запросов: 23.