Форум русскоязычного сообщества Ubuntu


Автор Тема: Не устанавливаются коммерческие дрова GF MX440 Ubuntu 8.10  (Прочитано 1166 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн linux_user

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Видюха Leadtek Winfast A180 на GeForce 4 MX 440

В UB 7.10 коммерч. дрова работали, в Mandriva 2008.1 работают и работали в прежних версиях.

В Ubuntu 8.10 при установке через меню "Система -> Администрирование -> ...".. программа управления дроваами, сообщает что не найдена видиокарта.

Установка соответсвуюющих пакетов в ручную .. тоже не помогает ... закрузке выдается сообщение об ошибке подключения модулей.

Что делать ?

Оффлайн nk_

  • Активист
  • *
  • Сообщений: 325
  • slackware64-current
    • Просмотр профиля
Не знаю, что даже Вам посоветовать, просто у самого такая видюха (модель MX 440) была в свое время, сидел с ней в (K)U 8.04
могу только посоветовать еще попробовать, поставить драйвера , если хочется через GUI, то через Envy (подключите основные репозитории и в Synaptic вбейте в поиcке Envy)
Tried and Used: KU-8.04; U-8.04; U-9.04; U-12.04

Оффлайн chain

  • Старожил
  • *
  • Сообщений: 1263
    • Просмотр профиля
надо включить в обновлениях пакетов - proposed репозиторий, обновиться и на MX440 ставить дрова 0.96
-вечный чайник-

Оффлайн linux_user

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
и 96 и 71 ставил


envyng завершился с ошибкой  SystemError: installArchives() failed
« Последнее редактирование: 20 Ноября 2008, 21:21:17 от linux_user »

Оффлайн jel

  • Активист
  • *
  • Сообщений: 828
    • Просмотр профиля
И не установятся, ибо:

Цитировать
nVidia "legacy" video support

The 71 and 96 series of proprietary nVidia drivers, as provided by the nvidia-glx-legacy and nvidia-glx packages in Ubuntu 8.04 LTS, are not compatible with the X.Org included in Ubuntu 8.10. Users with the nVidia TNT, TNT2, TNT Ultra, GeForce, GeForce2, GeForce3, and GeForce4 chipsets are affected and will be transitioned on upgrade to the free nv driver instead. This driver does not support 3D acceleration.

Users of other nVidia chipsets that are supported by the 173 or 177 driver series will be transitioned to the nvidia-glx-173 or nvidia-glx-177 package instead. However, unlike drivers 96 and 71, drivers 173 and 177 are only compatible with CPUs that support SSE (e.g. Intel Pentium III, AMD Athlon XP or higher). Systems with older CPUs will also be transitioned to the nv driver on upgrade.

Цитата отсюда

ЗЫ: в 8.04 старые видеокарточки все еще работают. И LTS, опять же... ;)

Оффлайн linux_user

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
Вот хорошо, что я всякими нехорошими словами не ругаюсь... а повод стоящий ...

Оффлайн New Axl

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Вот хорошо, что я всякими нехорошими словами не ругаюсь... а повод стоящий ...
Эт точно, сам ушол с Linux Mandriva на Ubuntu 8.10 (в последнее время mandriva гонится не известно за какими зайцами, особенно в последней версии столько RC программ, не говоря уж об ядре!) в мандриве с видео карточкой никаких проблем, но тут ждал сюрприз, чтож надо задумываться о покупке нового системного блока  ???
Ubuntu 10.04

Оффлайн linux_user

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
надо включить в обновлениях пакетов - proposed репозиторий, обновиться и на MX440 ставить дрова 0.96
Сделал по слову твоему .. и всё пашет. Спасибо.

Оффлайн linux_user

  • Автор темы
  • Новичок
  • *
  • Сообщений: 24
    • Просмотр профиля
сам ушол с Linux Mandriva
Я не уходил .. у меня две :)  И Жена на Mandriva 2008.1 LAR

в последнее время mandriva гонится не известно за какими зайцами, особенно в последней версии столько RC программ, не говоря уж об ядре!)
2009 ещё не ставил .. но о нарекниях по ядру слышал.
Ubuntu тож чудит... Я как FireFox 3 RC5 в прошлом релизе увидел .. понял .. что в  этом дистре тоже этого ж. хватает.

надо задумываться о покупке нового системного блока  ???
Как оказалось - не надо. Да и вообше это не повод .. юзерофильных дистров сейчас хватает .. новые и не совсем новые верси..

Оффлайн New Axl

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Ага! тока что тоже обновился и всё заработало!  :D
Пока можно не задумываться...  8)
Ubuntu 10.04

Оффлайн New Axl

  • Новичок
  • *
  • Сообщений: 11
    • Просмотр профиля
Обнаружил один баг, при включении эффектов compiz, в Open Office пропала верхняя менюшка...
Ubuntu 10.04

Оффлайн chain

  • Старожил
  • *
  • Сообщений: 1263
    • Просмотр профиля
да, проблемы с ренденром шрифтов пока есть, баг известный, нвидиа обещали пофиксить
для wine в этом случае есть решение
https://forum.ubuntu.ru/index.php?topic=39295.msg289679#msg289679
и проверьте xorg.conf на наличие такой строки в секции "Screen"
        Option  "AddARGBGLXVisuals"     "True"
если монитор LCD , можно добавить еще такую
        Option  "UseDisplayDevice"      "DFP"

-вечный чайник-

 

Страница сгенерирована за 0.048 секунд. Запросов: 23.