Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: В итоге пропал звук.  (Прочитано 1971 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн MVSka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
В итоге пропал звук.
« : 23 Ноября 2008, 20:05:32 »
Установка и переустановка SMPLAYER и MPLAYER привела к пропаже звука. В динамиках ноута (или в наушниках) слышно легкое похрюкивание, как будто динамики пробиты. Звука нет вообще. Читал, искал на форуме, но ничего не нашел для себя. Скоординируйте действия.
PS Проигрывание в плеере по индикаторам наблюдается.

Оффлайн MVSka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: В итоге пропал звук.
« Ответ #1 : 23 Ноября 2008, 21:19:34 »
Да, если это важно. Ubuntu 8.10
Вычитал такую команду:
cat /dev/urandom >> /dev/dsp
После ввода появляется шум (шипит)
« Последнее редактирование: 23 Ноября 2008, 21:33:23 от MVSka »

Оффлайн MVSka

  • Автор темы
  • Новичок
  • *
  • Сообщений: 44
    • Просмотр профиля
Re: В итоге пропал звук.
« Ответ #2 : 23 Ноября 2008, 23:07:43 »
Решилось переустановкой:

sudo apt-get --purge remove linux-sound-base alsa-base alsa-utils

sudo apt-get install linux-sound-base alsa-base alsa-utils

sudo apt-get install gdm ubuntu-desktop

Reboot

Оффлайн mamone

  • Новичок
  • *
  • Сообщений: 4
    • Просмотр профиля
Re: В итоге пропал звук.
« Ответ #3 : 08 Апреля 2009, 20:31:54 »
Решилось переустановкой...
Респект, ваш способ сработал.
Что было: в один прекрасный момент (на второй день пользования убунтой) внезапно пропал звук, а после перезагрузки только шипение при проигрывании звуковых файлов. Попробовал несколько предложенных на форуме способов, но ни один из них не исправил ситуацию. Только переустановка помогла.
Оказывается и в линуксе возможен виндовый подход - если что-то не работает, переустанови это.

Оффлайн Sam Stone

  • Старожил
  • *
  • Сообщений: 1129
    • Просмотр профиля
Re: В итоге пропал звук.
« Ответ #4 : 09 Апреля 2009, 06:48:22 »
имхо из-за того, что встали дефолтные конфиги. В них всё зло )))
Jellyfish 5.19.0-43-generic

 

Страница сгенерирована за 0.048 секунд. Запросов: 23.