Форум русскоязычного сообщества Ubuntu


Автор Тема: Lenovo y510 5a (webcam, sound)  (Прочитано 882 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн zloy tapok

  • Автор темы
  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Lenovo y510 5a (webcam, sound)
« : 01 Январь 2009, 23:49:05 »
Ноут: см. тему
ОС: Ubuntu 8.10 Intrepid Ibex
Проблема:
1) Не работает вебкамера ): На буржуйском форуме есть хорошая ветка по этому нотику, но советы поставить Cheese ни к чему не привели, приложение при запуске зависает ):

2) Не работает саб ): Поигравший с конфигами результат дал 0 результатов ):

Заранее благодарю
Gentoo 2008.0 | Lenovo Y510 5A

Оффлайн zloy tapok

  • Автор темы
  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Re: Lenovo y510 5a (webcam, sound)
« Ответ #1 : 02 Январь 2009, 01:47:34 »
Кстати, альсу я не собирал
Gentoo 2008.0 | Lenovo Y510 5A

Оффлайн Grumbler

  • Новичок
  • *
  • Сообщений: 2
    • Просмотр профиля
Re: Lenovo y510 5a (webcam, sound)
« Ответ #2 : 12 Февраль 2009, 10:58:50 »
с камерой на разбирался, у меня она заработала сразу, только Cheese поставил.
по поводу саба. для того чтобы он заработал в /etc/modprobe.d/alsa-base нужно прописать такую строку: snd-hda-intel model=lenovo-ms7195-dig

после перезагрузки в микшере появится пункт LFE это и будет громкость саба.

но у меня другая проблема появилась. после первой перезагрузки саб включается и нормально работает. следующая перезагрузка - саб не работает, хотя модуль подгружен и все должно быть нормально.
« Последнее редактирование: 10 Март 2009, 12:59:05 от Grumbler »

Оффлайн zloy tapok

  • Автор темы
  • Любитель
  • *
  • Сообщений: 90
    • Просмотр профиля
Re: Lenovo y510 5a (webcam, sound)
« Ответ #3 : 27 Апрель 2009, 15:12:55 »
Пересобрал ядро с дровами для камеры - все гуд, только изображение вверхногами, благо в мплеер умеет вертеть картинку, но все равно не то.
По поводу звука, саб все равно не завелся, играют только фронтовые ):

З.Ы. так же при загрузке почему-то автоматом включается wifi и синезуб даже если переключатель выключен, если включить и выключить, то они выключаются, даже не знаю куда копать :(
« Последнее редактирование: 27 Апрель 2009, 15:14:32 от zloy tapok »
Gentoo 2008.0 | Lenovo Y510 5A

 

Страница сгенерирована за 0.05 секунд. Запросов: 22.