Форум русскоязычного сообщества Ubuntu


Автор Тема: Проблемы с установкой на IBM Сервер  (Прочитано 427 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Seaman25

  • Автор темы
  • Любитель
  • *
  • Сообщений: 59
    • Просмотр профиля
Имеется старенький сервачок IBM (2 процессора по 1 ггц, 2 гб оперативы, 3 сказевых винта разбитых на 2 рэйда 10 гб и 17 гб) раньше на нем была и жила w2k3, но решил сделать из него почтовик, проксю. Решил поставить Ubuntu 8.10 сервер, установка прошла успешно, после первой загрузки вижу это... Подскажите пожалуйста что это за зверь?



Оффлайн chain

  • Старожил
  • *
  • Сообщений: 1263
    • Просмотр профиля
Re: Проблемы с установкой на IBM Сервер
« Ответ #1 : 03 Январь 2009, 13:24:25 »
во первых посмотри нет ли обновлений биоса под него в каком-нидь serverguide на ibm.com
поробуй параметры ядра изменить, для начала добавь в запуск
IRQPOLL
-вечный чайник-

Оффлайн fwhr

  • Старожил
  • *
  • Сообщений: 2104
    • Просмотр профиля
Re: Проблемы с установкой на IBM Сервер
« Ответ #2 : 03 Январь 2009, 14:08:19 »
Я добавлю 2 копейки (пусть и "почти не по делу"): а в чём сермяжная правда при установке на сервер не-LTS дистрибутива?
Обычно люди получают не то, что заслуживают, а то, что получилось... © Доктор Хауз

Оффлайн chain

  • Старожил
  • *
  • Сообщений: 1263
    • Просмотр профиля
Re: Проблемы с установкой на IBM Сервер
« Ответ #3 : 03 Январь 2009, 16:03:12 »
кстати, согласен
тем более что много чего не из репов, сделано именно под LTS
хотя проблема, скорее всего не в версии
-вечный чайник-

Оффлайн fwhr

  • Старожил
  • *
  • Сообщений: 2104
    • Просмотр профиля
Re: Проблемы с установкой на IBM Сервер
« Ответ #4 : 03 Январь 2009, 17:01:18 »
Нет, дело наверняка не в версии. Это, так с казать, "из общего"...
Обычно люди получают не то, что заслуживают, а то, что получилось... © Доктор Хауз

 

Страница сгенерирована за 0.053 секунд. Запросов: 22.