Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: koffice2  (Прочитано 947 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
koffice2
« : 04 Январь 2009, 20:34:28 »
на kubuntu 8.10 поставил koffice2 по инструкции
KOffice 2 Beta 3 has been released. Packages are available for Kubuntu Intrepid in the intrepid-backports archive.

Please note that these packages will only work with Kubuntu Intrepid Ibex, the latest release of Kubuntu.

   1. Follow the Kubuntu Repository Guide and tick Unsupported Updates
   2. You can now update any existing KOffice 2 installation to the most recent version using the Adept Updater tool in your system tray.
      Please follow the Adept How to and install the package called "koffice-kde4", if you don't have KOffice 2 installed yet.
   3. Now you should be able to start the KOffice 2 applications from the menu. For example the word processing application KWord.

теперь получаю

The following packages have unmet dependencies:             
  koffice-libs-kde4: Depends: koffice-data-kde4 (>= 1:1.9.98.2-0ubuntu3~intrepid2) but it is not installed
-f install
dpkg --configure -a
ничего не помогает, что делать? (О.о)

denis88

  • Гость
Re: koffice2
« Ответ #1 : 04 Январь 2009, 20:36:35 »
Я так понимаю ставил не из реп.
Для начала запустить попробуй.
dpkg --configure -a, пробовал?
« Последнее редактирование: 04 Январь 2009, 20:38:47 от denis88 »

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: koffice2
« Ответ #2 : 04 Январь 2009, 20:40:44 »
dpkg --configure -a, пробовал?
пробовал, не помогает

denis88

  • Гость
Re: koffice2
« Ответ #3 : 04 Январь 2009, 20:41:30 »
dpkg --configure -a, пробовал?
пробовал, не помогает
Коси и ставь из реп.

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: koffice2
« Ответ #4 : 04 Январь 2009, 20:42:13 »
я не могу его удалить :)
в репах koffice2 есть?

denis88

  • Гость
Re: koffice2
« Ответ #5 : 04 Январь 2009, 20:43:41 »
koffice-libs-kde4
koffice-data-kde4
Похоже не установленны

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: koffice2
« Ответ #6 : 04 Январь 2009, 20:45:27 »
koffice-libs-kde4
koffice-data-kde4
Похоже не установленны
помойму, они должны авто поддтягиваться или нет?

denis88

  • Гость
Re: koffice2
« Ответ #7 : 04 Январь 2009, 20:47:05 »
Может ошибка какая была. Установи заново.

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: koffice2
« Ответ #8 : 04 Январь 2009, 20:47:54 »
Может ошибка какая была. Установи заново.
не получается :) пакеты говорит повреждены, я ему install -f, а он не хочет понимать.

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: koffice2
« Ответ #9 : 04 Январь 2009, 20:49:21 »
After this operation, 4784kB of additional disk space will be used.
(Reading database ... 126289 files and directories currently installed.)
Unpacking koffice-data-kde4 (from .../koffice-data-kde4_1%3a1.9.98.2-0ubuntu3~intrepid2_all.deb) ...
dpkg: error processing /var/cache/apt/archives/koffice-data-kde4_1%3a1.9.98.2-0ubuntu3~intrepid2_all.deb (--unpack):
 trying to overwrite `/usr/share/icons/oxygen/16x16/actions/object-ungroup.png', which is also in package kde-icons-oxygen
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/koffice-data-kde4_1%3a1.9.98.2-0ubuntu3~intrepid2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


кстати у меня kde 4.2 :)

denis88

  • Гость
Re: koffice2
« Ответ #10 : 04 Январь 2009, 20:51:48 »
Заиди  /var/cache/apt/archives/ и удали вручную как root koffice-data-kde4_1%3a1.9.98.2-0ubuntu3~intrepid2_all.deb. Потом скачай заново и установи.

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: koffice2
« Ответ #11 : 04 Январь 2009, 20:53:42 »
Заиди  /var/cache/apt/archives/ и удали вручную как root koffice-data-kde4_1%3a1.9.98.2-0ubuntu3~intrepid2_all.deb. Потом скачай заново и установи.
не помогло :(

denis88

  • Гость
Re: koffice2
« Ответ #12 : 04 Январь 2009, 20:56:58 »
Коси полностью и ставь заново.
Похоже что просто не соответствует версия твоего чегото (>= 1:1.9.98.2-0ubuntu3~intrepid2), офису. Обновись.

Оффлайн Gant

  • Автор темы
  • Новичок
  • *
  • Сообщений: 41
    • Просмотр профиля
Re: koffice2
« Ответ #13 : 04 Январь 2009, 20:59:14 »
Коси полностью и ставь заново.
Похоже что просто не соответствует версия твоего чегото (>= 1:1.9.98.2-0ubuntu3~intrepid2), офису. Обновись.
да я вот  пытался удалить, apt-get remove не помогает, говорит что сначало надо -f install ему.
как правильно "скосить"? :)

denis88

  • Гость
Re: koffice2
« Ответ #14 : 04 Январь 2009, 21:00:05 »
Обновись

 

Страница сгенерирована за 0.056 секунд. Запросов: 22.