Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: kinit: no resume image, doing normal boot  (Прочитано 2338 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Akuma

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
  • Kubuntu 8.10
    • Просмотр профиля
kinit: no resume image, doing normal boot
« : 06 Январь 2009, 19:01:27 »
Всем привет,
у меня при загрузке вылазит нечто кончающееся на это:
Цитировать
kinit: no resume image, doing normal boot

Я знаю что это известный баг, но везде где бы я не смотрел написано что через некоторое время загрузка продолжится и система начинает работать, у меня тоже так, но система начинает работать в текстовом режиме(((

Как запустить ее в графическом режиме?

Kubuntu 8.10
KDE 4.1
Мы ответственны за то добро, которое не совершили.

Оффлайн ende_neu

  • Старожил
  • *
  • Сообщений: 2473
    • Просмотр профиля
Re: kinit: no resume image, doing normal boot
« Ответ #1 : 06 Январь 2009, 19:09:53 »
startx ?

Оффлайн serwiz

  • Участник
  • *
  • Сообщений: 172
    • Просмотр профиля
    • DvinaWeb
Re: kinit: no resume image, doing normal boot
« Ответ #2 : 06 Январь 2009, 19:24:21 »
Первым делом смотреть /var/log/Xorg.0.log на предмет ерроров и варнингов (простите за мой русский). Например так:
cat /var/log/Xorg.0.log | grep EE
cat /var/log/Xorg.0.log | grep WW
Затем будем смотреть почему не стартуют Иксы
Пессимист видит трудности при каждой возможности; оптимист в каждой трудности видит возможности. У. Черчилль

Оффлайн Akuma

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
  • Kubuntu 8.10
    • Просмотр профиля
Re: kinit: no resume image, doing normal boot
« Ответ #3 : 06 Январь 2009, 20:21:28 »
serwiz, ende_neu
Спасибо вам обоим, посмотрел логи, оказалось дело в корявости видео-дров, которые я поставил(хотя до этого пару раз все запускалось :) ).
Решил довольно просто, как мне кажется: загрузился с лайвСД, и перенес /usr/lib/xorg с СД на винт.

Если интересно, вот последние строчки лога, те в которых видно ошибку:
(II) Loading /usr/lib/xorg/modules//libint10.so
(II) Module int10: vendor="X.Org Foundation"
    compiled for 1.5.2, module version = 1.0.0
    ABI class: X.Org Video Driver, version 4.1
(II) RADEON(0): initializing int10
(II) RADEON(0): Primary V_BIOS segment is: 0xc000
(II) RADEON(0): Legacy BIOS detected
drmOpenDevice: node name is /dev/dri/card0
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: open result is -1, (No such device or address)
drmOpenDevice: Open failed

Backtrace:
0: /usr/bin/X11/X(xf86SigHandler+0x79) [0x80c3009]
1: [0xb7ffa400]
2: /usr/lib/xorg/modules/drivers//radeon_drv.so [0xb7a76b07]
3: /usr/lib/xorg/modules/drivers//radeon_drv.so [0xb7a4455a]
4: /usr/lib/xorg/modules/drivers//radeon_drv.so [0xb7a474fc]
5: /usr/bin/X11/X(InitOutput+0x96f) [0x80aac9f]
6: /usr/bin/X11/X(main+0x279) [0x8071b19]
7: /lib/tls/i686/cmov/libc.so.6(__libc_start_main+0xe5) [0xb7bff685]
8: /usr/bin/X11/X [0x8071101]
Saw signal 11.  Server aborting.

Поидее можно было только ту библиотеку заменить, но я решил не пробовать))
Мы ответственны за то добро, которое не совершили.

Оффлайн Malamut

  • Ubuntu Member
  • Администратор
  • Старожил
  • *
  • Сообщений: 3311
  • Я добрый, честно!
    • Просмотр профиля
    • Моя страница на Launchpad
Re: kinit: no resume image, doing normal boot
« Ответ #4 : 06 Январь 2009, 20:49:53 »
Цитировать
kinit: no resume image, doing normal boot
А это что, ошибка?о_0 У меня всю жизнь такая штука вылазит))))
П.С. Не знаю как там с ATI. а для карточек NVIDIA очень хорошо помогает envyng. Если слетает графика, то в консоли можно выполнить envyng -t и починить дрова.
"Носителем суверенитета и единственным источником власти в Российской Федерации является ее многонациональный народ" Конституция РФ

Оффлайн Akuma

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
  • Kubuntu 8.10
    • Просмотр профиля
Re: kinit: no resume image, doing normal boot
« Ответ #5 : 06 Январь 2009, 21:19:54 »
Цитировать
А это что, ошибка?о_0 У меня всю жизнь такая штука вылазит))))
Ну, поидее ошибка))
Мы ответственны за то добро, которое не совершили.

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: kinit: no resume image, doing normal boot
« Ответ #6 : 06 Январь 2009, 21:50:26 »
Цитировать
А это что, ошибка?о_0 У меня всю жизнь такая штука вылазит))))
Ну, поидее ошибка))
Это не ошибка, это стандатртное сообщение проверки при подъёме машины из спящего режима, дамп не найден, — идёт нормальный процесс загрузки.

Оффлайн Akuma

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
  • Kubuntu 8.10
    • Просмотр профиля
Re: kinit: no resume image, doing normal boot
« Ответ #7 : 06 Январь 2009, 22:39:04 »
Цитировать
Это не ошибка, это стандатртное сообщение проверки при подъёме машины из спящего режима, дамп не найден, — идёт нормальный процесс загрузки.
Т.е. получается, что ЭТО и глюки со стартом иксов, у меня, вообще не как не связаны?
Мы ответственны за то добро, которое не совершили.

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: kinit: no resume image, doing normal boot
« Ответ #8 : 07 Январь 2009, 03:57:57 »
Цитировать
Это не ошибка, это стандатртное сообщение проверки при подъёме машины из спящего режима, дамп не найден, — идёт нормальный процесс загрузки.
Т.е. получается, что ЭТО и глюки со стартом иксов, у меня, вообще не как не связаны?
Никак, это вообще начальная стадия загрузки ядра, о чём неиллюзорно намекает kinit (kernel initialization надо полагать).

 

Страница сгенерирована за 0.061 секунд. Запросов: 22.