Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Не запускается Ubuntu на ноуте Asus M51Tr  (Прочитано 3837 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Не запускается Ubuntu на ноуте Asus M51Tr
« : 14 Январь 2009, 16:43:53 »
Вынужден вторично привлечь внимание к данному вопросу, тк очень нужен ноут, а в ветке про установку тишина.
Чрезвычайно не хочется ставить винду обратно, но как побороть нежелание запускать иксы -- я не знаю.
Суть -- после установки 8.10 х86 иксы не запустились, в ответ на startx показывают вот это:

(Нажмите, чтобы показать/скрыть)

Внутри -- радеон HD3470. Сам ноут запускается только при acpi=off. Логин проходит на чёрном экране через консоль.
Хелп!

denis88

  • Гость
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #1 : 14 Январь 2009, 17:15:11 »
Ну вроде понятно, ты обновился и залил новое ядро, а видео дрова не обновил.
Выход такой: загрузись со старым ядром и обнови дрова, а потом можешь грузить новое.
Или из консоли обнови дрова, желательно из репы.

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #2 : 14 Январь 2009, 17:37:52 »
2 denis88

Я не обновлялся, я просто поставил систему на чистый ноут!

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #3 : 15 Январь 2009, 02:15:19 »
Занятно... а 8.04.1 встала и запустилась...
Ничего не понимяу (

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #4 : 15 Январь 2009, 10:25:07 »
В общем при обновлении на 8.10 ноут переходит в исходное состояние (чёрный экран) при запуске с любого ядра, однако 8.04.1 работает.
Поэтому имеются большие подозрения на глюк исков версии 1.5.2, которая идёт по умолчанию на 8.10. Почему-то они напрочь отказываются воспринимать содержимое этого ноута...
Никто не в курсе, можно ли под 8.04.1 нормально установить Atheros и встроенную веб-камеру?

Оффлайн Deathrose

  • Участник
  • *
  • Сообщений: 167
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #5 : 15 Январь 2009, 10:37:47 »
В общем при обновлении на 8.10 ноут переходит в исходное состояние (чёрный экран) при запуске с любого ядра, однако 8.04.1 работает.
Поэтому имеются большие подозрения на глюк исков версии 1.5.2, которая идёт по умолчанию на 8.10. Почему-то они напрочь отказываются воспринимать содержимое этого ноута...
Никто не в курсе, можно ли под 8.04.1 нормально установить Atheros и встроенную веб-камеру?

содержание /etc/X11/xorg.conf покажи..)))

можно...зависит от того какой Atheros и какая камера..)))

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #6 : 15 Январь 2009, 11:03:44 »
2 Deathrose

Как я его, интересно, покажу? ))) Ручками переписывать? Нет уж, скажи какая секция интересует, скажу что там написано )

А где посмотреть какой именно у меня Атерос и какая камера?

Оффлайн gantellus

  • Старожил
  • *
  • Сообщений: 1276
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #7 : 15 Январь 2009, 11:33:28 »
Цитировать
Ручками переписывать?

типа копировать/вставить отменили?  :o
Придумайте ещё более дружественный интерфейс, и мир породит ещё более тупого юзера (с)
С2Duo 2.4 Ghz, Geforce 8800, Maya 44 PCI

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #8 : 15 Январь 2009, 11:45:41 »
Нет, это паталогия...

Да, отменили. С компа, где системы вообще нет очень, знаешь ли, трудно скопировать и вставить в окно на ДРУГОМ компе... ;)
Если я там систему даже запустить не могу, как я оттуда выползу в инет, ещё и через проксю, на этот форум, мм? )))
« Последнее редактирование: 15 Январь 2009, 11:47:16 от Fimir »

Оффлайн gantellus

  • Старожил
  • *
  • Сообщений: 1276
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #9 : 15 Январь 2009, 11:47:32 »
объясняю

устанавливаешь 8.10
она тебе черный экран

ставишь ливсд 8.04
монтируешь хард
находишь там xorg.conf (не ливсд-шный, а тот который на установленной системе)

далее действия я думаю не надо объяснять

п.с. кстати если иксы не запускаются, это ещё не значит что системы нет  :coolsmiley: cp, mount и ls никто не отменял  :coolsmiley:
« Последнее редактирование: 15 Январь 2009, 11:52:57 от gantellus »
Придумайте ещё более дружественный интерфейс, и мир породит ещё более тупого юзера (с)
С2Duo 2.4 Ghz, Geforce 8800, Maya 44 PCI

Оффлайн Deathrose

  • Участник
  • *
  • Сообщений: 167
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #10 : 15 Январь 2009, 11:53:06 »
Нет, это паталогия...

Да, отменили. С компа, где системы вообще нет очень, знаешь ли, трудно скопировать и вставить в окно на ДРУГОМ компе... ;)
Если я там систему даже запустить не могу, как я оттуда выползу в инет, ещё и через проксю, на этот форум, мм? )))

ну судя по тому скрину что ты выложил система то загрузилась...))) значит можно и в инет вылезти например тем же links))

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #11 : 15 Январь 2009, 12:00:00 »
2 gantellius

Ливсиди не работает в принципе. Никакой. При загрузке всё завешивается на пункте squashfs: version 3.3. Дальше -- тишина ))

2 Deathrose

Сорри, не умею ))

Может, дабы зря воздух не пинать, я просто напишу что кому интересно из ксорга? ))) Если пункт device то там в 8.04.1 нету ничего вообще. При попытке засунуть туда ручками driver - ati ноут начинает хлопать монитором пытаясь запуститься и в итоге вываливается в безопасный режим.

UPD: Как интересно! Оказывается, лайвсиди всё-таки запускается, нужно просто уйти пить чай минут на 15... ))) Однако запускается только на 8.04.1. На 8.10 даже лайв не запускается с тем же грузом. Через консоль ксорг посмотрел, отличий 8.10 (лайв) от 8.04.1 по пункту Device никаких.
Может там действительно что-то с версией иксов?
« Последнее редактирование: 15 Январь 2009, 13:32:06 от Fimir »

Оффлайн Fimir

  • Автор темы
  • Участник
  • *
  • Сообщений: 225
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #12 : 15 Январь 2009, 16:24:47 »
Видеодрова установил, работает на реповском fglrx, который сам скачался.

Теперь проблема со звуком -- его просто нет! (
02:00.1 Audio device: ATI Technologies Inc RV620 Audio device [Radeon HD 34xx Series]

Собствено, вот это и есть звук по версии lspci. Как заставить его работать, подскажите, плз? ))

Оффлайн Fender Stratocaster

  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #13 : 22 Январь 2009, 19:24:38 »
кстати проблема, ну точь в точь!
И даже ноут тот же мне сказали радоваться, что вообще линукс установился))
А звук только в наушниках =\

Оффлайн Fender Stratocaster

  • Новичок
  • *
  • Сообщений: 48
    • Просмотр профиля
Re: Не запускается Ubuntu на ноуте Asus M51Tr
« Ответ #14 : 22 Январь 2009, 19:30:41 »
на 8.10 даже дрова ставил вот в том черном экранчике, ну и выдало другую ошибку)
а на 8.4 не работает звук)

Суммарное кол-во багов сводит Ubuntu на нет...

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.