Форум русскоязычного сообщества Ubuntu


Увидели сообщение с непонятной ссылкой, спам, непристойность или оскорбление?
Воспользуйтесь ссылкой «Сообщить модератору» рядом с сообщением!

Автор Тема: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum  (Прочитано 2536 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн ikkatsu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Добрый день, проблема следующая: после установки убунты, оказалось что звук не пашет работает только спикер. Пролазив в интернете несколько дней, решений не нашел.
Вот краткие сведения о системе:
1) не запускаются или отсутствуют alsaconf и alsa-tools
2) alsamixer
AlsaMixer v1.0.17 (Press Escape to quit)
│ Card: PulseAudio │
│ Chip: PulseAudio │
│ View: [Playback] Capture All │
│ Item: Master │
│ │
│ ┌──┐ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ │▒▒│ │
│ ├──┤ │
│ │OO│ │
│ └──┘ │
│ 100<>100 │
│ < Master >
3) lspci -v
01:00.0 Multimedia audio controller: Creative Labs SB Audigy (rev 04)
Subsystem: Creative Labs Device 1002
Flags: bus master, medium devsel, latency 64, IRQ 21
I/O ports at 9880 [size=64]
Capabilities: [dc] Power Management version 2
Kernel driver in use: EMU10K1_Audigy
Kernel modules: snd-emu10k1


Заранее огромное спасибо.

p.s. Если будете посылать, то пожалуйста посылайте только в русскоязычном направлении))))).
« Последнее редактирование: 21 Январь 2009, 16:36:52 от ikkatsu »

Оффлайн net surfer

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #1 : 22 Январь 2009, 21:23:40 »
а встроенную звуковушку пробывал в биосе отключить?  ::) Была схожая ситуация.

Оффлайн ikkatsu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #2 : 23 Январь 2009, 02:06:19 »
а встроенную звуковушку пробывал в биосе отключить?  ::) Была схожая ситуация.

Проблема была решена снятием галки :idiot2:

Оффлайн albgun

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #3 : 27 Январь 2009, 08:42:36 »
ноут HP 6830s
оc Ubuntu 8.10 64-разрядная версия
.....
lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)

.......
cat /proc/asound/card0/codec#* | grep Codec
Codec: Analog Devices AD1984A
Codec: LSI ID 1040

проблемы возникают со звуком
на наушниках есть а на встроенных колонках ничего нет. все бегунки на регуляторе громкости включил и поставил на максимум. все равно нет звука.
кто что подскажет

на такой же ноут коллега поставил Suse  у него такая же проблема

в биосе относительно звука только микрофон присутствует, пробовали отключить все равно проблема не решен. еще один из коллег где то прочитал и алсу собрал из исходников но и это проблему не решил.

Оффлайн albgun

  • Новичок
  • *
  • Сообщений: 15
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #4 : 27 Январь 2009, 14:46:36 »
нашли решение
в файле /etc/modprobe.d/alsa-base
добавили строчку options snd-hda-intel model=laptop
и после перезагрузки заработала.
 инфо добыто гдето здесь, оставлен пользователем дебиан. 

Оффлайн Besieger

  • Активист
  • *
  • Сообщений: 686
  • Живи сам и дай жить другим)
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #5 : 02 Февраль 2009, 17:11:58 »
Точно такая же ситуация, наконец-то я тему нашел!

Вкратце: после замены одно из жестких дисков началось. Раньше моя Audigy-2 везде, в любом дистре линукса, даже при загрузке в режиме живого диска, определялась корректно, звук был сразу, ну, иногда надо было аналог/цифру в алсамиксере переключить. Теперь - вижу в алсамиксере Pusle Audio Card  с 1 ползунком - мастер, звука нет. Встроенное аудио отключено, пробовал его включать - один овощ. Раньше, когда были все диски PATA, все было ок. Теперь ок только в дистрибутивах Кноппикс (5.3.1) и Myrinix (это живой Дебиан + КДЕ 4). Не знаю, что и думать(
Asus Eee PC 1000H + Linux Mint = Full out-of-the-box joy)

Оффлайн ikkatsu

  • Автор темы
  • Новичок
  • *
  • Сообщений: 12
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #6 : 02 Февраль 2009, 19:04:28 »
У меня вылечилось снятием галки в: регулятор громкости\переключатели\audigy analog/digital output jack

Оффлайн Besieger

  • Активист
  • *
  • Сообщений: 686
  • Живи сам и дай жить другим)
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #7 : 03 Февраль 2009, 11:33:11 »
У меня и галки-то такой не было) То есть, она была, но не в алсамиксере, и там, где она была (свойства регулятора звука), толку от манипуляций с ней не было)
Помог совет одного уважаемого коллеги: ввел в консоли alsamixer -c 0
После чего я увидел настройки своей карточки и, переключив пимпу аналог/цифра, сделал звук)
Осталось понять, почему теперь надо alsamixer -c 0 вместо обычной, без ключей, команды вводить)
Asus Eee PC 1000H + Linux Mint = Full out-of-the-box joy)

Оффлайн chas

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #8 : 08 Апрель 2009, 14:49:59 »
а у меня звук пропал после обновления убунты, наверное вмесле alamixer и Gstreamer

Оффлайн Besieger

  • Активист
  • *
  • Сообщений: 686
  • Живи сам и дай жить другим)
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #9 : 08 Апрель 2009, 15:24:12 »
В alsamixer какое-нибудь устройство определяется?
Asus Eee PC 1000H + Linux Mint = Full out-of-the-box joy)

Оффлайн chas

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Re: Проблема со звуком / Ubuntu 8.10 & audigy 2 platinum
« Ответ #10 : 09 Апрель 2009, 20:53:56 »
alsamixer не запускается буду пробовать переустанавлить

 

Страница сгенерирована за 0.057 секунд. Запросов: 22.