Форум русскоязычного сообщества Ubuntu


Считаете, что Ubuntu недостаточно дружелюбна к новичкам?
Помогите создать новое Руководство для новичков!

Автор Тема: Проблема с прогрмаммой упаравления пакетами Synaptyc  (Прочитано 402 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн mmjolnirr

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Вчера установил  UBUNTU 8.10. Нормально устанавливались пакеты.. Но  сегодня при попытке установить java и вообще при попытке открыть Synaptyc выдаёт следующую ошибку
E:dpkg was interrupted , you must manually run "dpkg --configure -a" to correct the problem.
E: _cache- open() failed, please report

Пробовал открывать терминал и вводить "dpkg --configure -a"  это..но выдало что для этого необходимо  иметь права суперпользователя.. Подскажите что делать в linux я вообще новичок..

Villain

  • Гость
чтобы выполнить что-то с правами администратора, нужно поставить перед командой sudo

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
чтобы выполнить что-то с правами администратора, нужно поставить перед командой sudo
О чём написано в справке, которую рекомендуется прочитать, хотя бы по диагонали.

Оффлайн mmjolnirr

  • Автор темы
  • Новичок
  • *
  • Сообщений: 14
    • Просмотр профиля
Я просто не знал кто такой суперпользователь.Спасибо проблема решена..

 

Страница сгенерирована за 0.051 секунд. Запросов: 22.