Форум русскоязычного сообщества Ubuntu


За новостями русскоязычного сообщества и Ubuntu в целом можно следить на нашей страничке в Google+

Автор Тема: проблема при загрузке Ubuntu (Kubuntu) - прерывание загрузки  (Прочитано 844 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн kolovorot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
День добрый.
На ноуте (HP Pavilion dv6700, AMD Turion 64 X2, 2Gb, hard 160Gb) установлена Vista и Ubuntu 8.10.
При загрузке Ubuntu появляется логотип и прогресс-бар, однако прогресс-бар тут же останавливается и загрузка не происходит... "Расшевелить" его удается нажатием любой клавиши, причем если нажать один раз, то он двинется чуть-чуть; если зажать клавишу подольше, то полоска движется дальше и через несколько секунд удержания загруза идет нормально, даже без нажатий на кнопки.
Впервые встратился с этим когда скачал Kubuntu и попытался его загрузить с LiveCD. "Решение" с клавиатурой обнаружил тогда случайно. Установил Kubuntu на винт - ничего не изменилось. Сейчас использую Ubuntu, которую прислали по почте - пролема осталась и при загрузке с CD и при загрузке с винта (то-есть проблема не в кривом дистрибе и не в кривой болванке).
В Recovery mode ситуация повторяется.. загрузка на определенном моменте прерывается и продолжается только после нажатия на любые клавиши.
После загрузки пока проблем не выявил, дрова все встали нормально, все работает и не тормозит (даже сенсорные клавиши управления громкостью), что очень порадовало.
Что касается проблемы - гуглю второй день, ничего подобного не нашел. В nix новичек, куда смотреть и что смотреть не знаю.
Если нужна еще какая-то информация о системе, пожалуста спросите и не серчайте, что сразу не выложил... :)

Оффлайн Plastikman

  • Участник
  • *
  • Сообщений: 164
    • Просмотр профиля
Нажми alt+F2 и посмотри на каком месте затык. Может это проверка диска на битые сектора?

Оффлайн kolovorot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
а что должно произойти после нажатия alt+F2?
у меня ничего не происходит, не считая того, что, как и при нажатии на любую клавишу, загрузка продолжнается :-\
« Последнее редактирование: 28 Январь 2009, 13:34:34 от kolovorot »

Оффлайн Plastikman

  • Участник
  • *
  • Сообщений: 164
    • Просмотр профиля
Должен отображаться сам процесс загрузки, консоль. Много букв и цифр. :)

Оффлайн kolovorot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
загрузился в Recovery mode... там отображается процесс загрузки (много букв и цифр)

первая остановка происходит после строк:
*** USB hub found
*** 2  point detected

так может простоять довольно долго (сколько - не засекал, минут через 20 кончается терпенье)

если нажать один раз любую клавишу, то появляется следующая строчка:
clocksource tse unstable (delta = *** ns)

и опять остановка
после нажатия опять пишет про USB

далее происходит много остановок, после нажатий на кнопки появляется то одна, то несколько строк "букв и цифр" (пишет про USB, SATA и др.), после порядка 20 нажатий появляется строчка:

Reading files needed to boot....     [OK]
Setting preliminary keymap...

И снова перерыв! Но последний. после нажатия - загрузка идет до конца

Оффлайн theZest

  • Старожил
  • *
  • Сообщений: 1624
  • Я И ДИОД
    • Просмотр профиля
Нажми alt+F2 и посмотри на каком месте затык. Может это проверка диска на битые сектора?
ctrl+alt+F2, во как.
Ubuntu 7.04-10.10 --> OS X 10.9-10.13 --> Windows 10 Pro + Manjaro KDE

Оффлайн kolovorot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
после первой остановки нажал ctrl+alt+F2 (почему-то понадобилось нажимать 2 раза)

возникла запись:
*** Unable to enumerate USB device on port 4

потом после нескольких нажатий (новых записей не появлялось) на любую клавишу:
Reading files needed to boot....     [OK]
Setting preliminary keymap...

и опять это была последняя остановка... потом загрука идет нормально

Оффлайн [Paul]

  • Новичок
  • *
  • Сообщений: 5
    • Просмотр профиля
Такая же проблема на таком же процессоре. началось все с 8.10 и вот на 9.04 опять. На 8.04 все было нормально. Но почему не срабатывает на более поздних версиях понять не могу. Предпологаю, что проблема в системном таймере - может он не работает? А после системного таймера по приоритету прерываний как раз идет клавиатура и мышь. У меня и при работе (иногда правда) возникает проблема - все встает пока не поводишь мышью ???. Если здесь проблема не разрешится, напишу разрабам, пусть думают. Насчет логов: скажите, какие показать, выложу (забыл уже, что за что отвечает :) )

Оффлайн kolovorot

  • Автор темы
  • Новичок
  • *
  • Сообщений: 6
    • Просмотр профиля
Такая же проблема на таком же процессоре. началось все с 8.10 и вот на 9.04 опять. На 8.04 все было нормально. Но почему не срабатывает на более поздних версиях понять не могу. Предпологаю, что проблема в системном таймере - может он не работает? А после системного таймера по приоритету прерываний как раз идет клавиатура и мышь. У меня и при работе (иногда правда) возникает проблема - все встает пока не поводишь мышью ???. Если здесь проблема не разрешится, напишу разрабам, пусть думают. Насчет логов: скажите, какие показать, выложу (забыл уже, что за что отвечает :) )

у меня с 8.04 и с 9.04 все нормально... проблема была только с 8.10....

зы но сейчас поставил Win7 и пока Ubuntu отложил до следующей LTS...

 

Страница сгенерирована за 0.059 секунд. Запросов: 23.