Форум русскоязычного сообщества Ubuntu


Автор Тема: видеокарта VIa Chrome9 HC IGP  (Прочитано 4913 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн grisha412

  • Автор темы
  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
видеокарта VIa Chrome9 HC IGP
« : 02 Февраль 2009, 03:04:48 »
скажите пожалоста как установить на эту видеокарту драйвера :-[, а то мучаюсь уже несколько нидель и не как не могу установить, и есле знайте то пишите пожалоста по подробней, а то я в линухе только начал работать.......

Оффлайн Svertal

  • Активист
  • *
  • Сообщений: 893
  • КиберПанк
    • Просмотр профиля
Re: видеокарта VIa Chrome9 HC IGP
« Ответ #1 : 02 Февраль 2009, 04:06:15 »
Попробуй тут поискать http://linux.via.com.tw/support/downloadFiles.action драйвера.
Ставил ubuntu 8.04.1 на ноут msi-vr321 там тоже видео via, использовал драйвера по ссылке. Хотя разницы с vesa никакой не ощутил, на vesa даже проще было разрешение выставить, на via нужное разрешение только после ковыряния в xorg.conf появилось.

Оффлайн S-bel

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: видеокарта VIa Chrome9 HC IGP
« Ответ #2 : 03 Март 2009, 17:46:25 »
Скачиваю дрова с этого сайта компилирую их, происходит замена xorg ипосле перезагрузки полосы на экране и все. У кого нибудь получалось установить драйвера с данного сайта.

Оффлайн Svertal

  • Активист
  • *
  • Сообщений: 893
  • КиберПанк
    • Просмотр профиля
Re: видеокарта VIa Chrome9 HC IGP
« Ответ #3 : 04 Март 2009, 05:43:02 »
Скачиваю дрова с этого сайта компилирую их, происходит замена xorg ипосле перезагрузки полосы на экране и все. У кого нибудь получалось установить драйвера с данного сайта.
Получилось, я же выше писал что получилось. Вроде граблей особых и не было, но точно уже не вспомню, да и машинки с VIA у меня уже нет так что проверить не смогу.

Оффлайн onrich

  • Новичок
  • *
  • Сообщений: 1
    • Просмотр профиля
Re: видеокарта VIa Chrome9 HC IGP
« Ответ #4 : 06 Апрель 2009, 00:51:18 »
Нынче пытался поставить 8.10... 
Вместо рабочего стола появилась полная чернота, украшенная одиноким белым пятном неопределённой формы! Дальнейшие потуги оказались безполезными.
Закончилось всё установкой Runtu 3.0 (Российская локализация 8.04). Только вот дрова на видюху не нашел :(
В принципе, работать можно, только компизы не работают...

 

Страница сгенерирована за 0.052 секунд. Запросов: 23.