Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблемы с ATI RADEON X800 в Xorg  (Прочитано 1958 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Tirion

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Проблемы с ATI RADEON X800 в Xorg
« : 21 Октябрь 2006, 20:49:38 »
Здравствуйте!

У меня возникли проблемы с установкой UBUNTU на свой компьютер.
До, да и после установки системы графический сервер Xorg отказывается работать в полноценном графическом режиме. Только безопасный.
В пользовательской рассылке на lists.ubuntu.com мне сказали что ста проблема вызвана моей новой видеокартой
В программе SiSoftware Sandra мне выдаётсс такас конфигурация моей карты.

Видеоадаптер
Модель : ATI RADEON X800
Чипсет : ATI display adapter (0x554F)
RAMDAC : Internal DAC(400MHz)
Видео BIOS : 113-AA59503-100-MI
Совместим с VGA : Нет
Всего памяти : 128MB (128MB Видео) (246MB Система)
Текстурнас память : 374MB
Поддерживает DIME текстурирование : Да

Может ли Xorg не запускаться из-за того что карта не совместима с VGA?
И подскажите пожалуйста как можно исправить эту неполадку.

Оффлайн A2K

  • Активист
  • *
  • Сообщений: 402
    • Просмотр профиля
Re: Проблемы с ATI RADEON X800 в Xorg
« Ответ #1 : 22 Октябрь 2006, 03:06:15 »
да вроде старая видсха, у знакомого работает такас без проблем.


на какой строке чтения мана возникли проблемы?





или ты с livecd загружаешься? там вполне могут быть проблемы.
« Последнее редактирование: 22 Октябрь 2006, 03:08:07 от A2K »
Gentoo.

Оффлайн igo8

  • Новичок
  • *
  • Сообщений: 42
    • Просмотр профиля
Re: Проблемы с ATI RADEON X800 в Xorg
« Ответ #2 : 22 Октябрь 2006, 12:51:09 »
sudo nano /etc/X11/xorg.conf

там в Section "Device" заменить Driver "vesa" на Driver "radeon"
должно помощь

Оффлайн Tirion

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Проблемы с ATI RADEON X800 в Xorg
« Ответ #3 : 23 Октябрь 2006, 08:27:11 »
>да вроде старая видсха, у знакомого работает такас без проблем.

Так как с вам показал она определсется в Windows, а на коробке её указано, что её модель RX 800.
Самое интересное, что в системе, в меню Ндминистрирование => Обордуование, система корректно её называет.
Хотя в полном графическом режиме так и не запускает.

>или ты с livecd загружаешься? там вполне могут быть проблемы.

Нет с её даже устанавливал, но не помогло. Я также устанавливал Edubuntu, которая не поддерживает live cd, один результат.


Вот что мне посоветовали в рассылке для пользователей

>You can try: dpkg-reconfigure xserver-xorg  and follow the questions that are asked.

hope this helps

Оффлайн A2K

  • Активист
  • *
  • Сообщений: 402
    • Просмотр профиля
Re: Проблемы с ATI RADEON X800 в Xorg
« Ответ #4 : 23 Октябрь 2006, 09:21:44 »
Совместим с VGA : Нет
на сколько с знаю, это означает работу в 640*480 при 256 цветах, так что не стоит волноваться :)
Gentoo.

Оффлайн Tirion

  • Автор темы
  • Новичок
  • *
  • Сообщений: 8
    • Просмотр профиля
Re: Проблемы с ATI RADEON X800 в Xorg
« Ответ #5 : 03 Ноябрь 2006, 15:36:02 »
Ну могу сказать, что это позволяет мне даже большее 1024х768 60 Hz
Но это работает только в безопасном режиме и такас система как Edubuntu в которой нет live CD и безопасного режима запускаться наотрез отказывается. Да и в UBUNTU в безопасном долго не проработаешь - глаза устают (сразу хочется вернуться в Windows, где карта поддерживается.

Кстати с нашел отличие RX800 от обычного X800.
RX 800 относится к 256 битным картам, в отличие от 128 битного x800/

Оффлайн dim4ik

  • Активист
  • *
  • Сообщений: 324
  • Kubuntu / Archlinux
    • Просмотр профиля
Re: Проблемы с ATI RADEON X800 в Xorg
« Ответ #6 : 03 Ноябрь 2006, 20:33:16 »
Ты не написал о самом главном, какой драйвер используеш??

 

Страница сгенерирована за 0.054 секунд. Запросов: 22.