Форум русскоязычного сообщества Ubuntu


Хотите сделать посильный вклад в развитие Ubuntu и русскоязычного сообщества?
Помогите нам с документацией!

Автор Тема: Проблема с установкой GIMP 2.6.5 на 8.04  (Прочитано 463 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн Klaizar

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
  • 11.04
    • Просмотр профиля
    • Oleg Klaizar Blog
Скачал с getdeb новую версию GIMP 2.6.5 для 8.04 , При установке gimp-data пишет что имеет конфликт со старым одноименым пакетом , при попытке удалить старый пакет через синаптик он тянет за собой весь GUI ( ubuntu-desktop)
Посоветуйте пожалуста как мне утсановить новый GIMP?!
Web Developer
http://klaizar.info

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Проблема с установкой GIMP 2.6.5 на 8.04
« Ответ #1 : 03 Март 2009, 18:29:52 »
ubuntu-desktop можно спокойно удалить, это метапакет.

Оффлайн Klaizar

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
  • 11.04
    • Просмотр профиля
    • Oleg Klaizar Blog
Re: Проблема с установкой GIMP 2.6.5 на 8.04
« Ответ #2 : 03 Март 2009, 18:30:40 »
он включает в себя нужные мне программы
Web Developer
http://klaizar.info

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Проблема с установкой GIMP 2.6.5 на 8.04
« Ответ #3 : 03 Март 2009, 18:33:56 »
При его удалении ничего, кроме него, не должно удаляться
Цитировать
$ aptitude purge -s ubuntu-desktop
...
The following packages will be REMOVED:
  ubuntu-desktop{p}
0 packages upgraded, 0 newly installed, 1 to remove and 15 not upgraded.
Need to get 0B of archives. After unpacking 57.3kB will be freed.
Всё.

Оффлайн Klaizar

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
  • 11.04
    • Просмотр профиля
    • Oleg Klaizar Blog
Re: Проблема с установкой GIMP 2.6.5 на 8.04
« Ответ #4 : 03 Март 2009, 18:34:43 »
ок попробую
Web Developer
http://klaizar.info

Оффлайн Klaizar

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
  • 11.04
    • Просмотр профиля
    • Oleg Klaizar Blog
Re: Проблема с установкой GIMP 2.6.5 на 8.04
« Ответ #5 : 03 Март 2009, 18:35:56 »
Would download/install/remove packages.
пишет при нажатии "да"  кчему это?
Web Developer
http://klaizar.info

Оффлайн Kwah

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 1442
  • Ubuntu 17.10
    • Просмотр профиля
Re: Проблема с установкой GIMP 2.6.5 на 8.04
« Ответ #6 : 03 Март 2009, 18:37:43 »
Если воспользовался командой выше, то это сослагательное наклонение «Выполнил бы следующее...», ибо запуск в режиме симуляции (см. параметр -s)

Оффлайн Klaizar

  • Автор темы
  • Участник
  • *
  • Сообщений: 146
  • 11.04
    • Просмотр профиля
    • Oleg Klaizar Blog
Re: Проблема с установкой GIMP 2.6.5 на 8.04
« Ответ #7 : 03 Март 2009, 18:39:29 »
спасибо большоу помог ваш совет )
Web Developer
http://klaizar.info

 

Страница сгенерирована за 0.109 секунд. Запросов: 23.