Форум русскоязычного сообщества Ubuntu


Следите за новостями русскоязычного сообщества Ubuntu в Twitter-ленте @ubuntu_ru_loco

Автор Тема: Проблема с версиями обновлений  (Прочитано 349 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн MaxSvargal

  • Автор темы
  • Активист
  • *
  • Сообщений: 306
    • Просмотр профиля
    • http://maxsvargal.com/
Проблема с версиями обновлений
« : 03 Апрель 2009, 17:06:24 »
Ubuntu 9.04 Beta
В очередной раз обновил информациюо пакетах с репозиториев (только официальные), запустил менеджер обновлений, который предлагает обновить пакеты до тех же версий, что у меня уже установлены, включая ядро 2.6.28.11, на котором уже запущена ось, дрова нвидии 180, которые так же работают. Я или что-то не понимаю, или то-то другое...
Intel Core 2 Duo 2 GHz | 2 Gb RAM | NVidia GeForce 8400 GT
AMD Athlon 64 3800+ 2.8 GHz | 2.14 Gb RAM | NVidia GeForce 6600 GT
Intel Core i5 750 4GHz+ | 4 Gb RAM | NVidia GeForce 260 GTX

plin2s

  • Гость
Re: Проблема с версиями обновлений
« Ответ #1 : 03 Апрель 2009, 17:14:15 »
логи в студию

Оффлайн anonimus

  • Активист
  • *
  • Сообщений: 592
    • Просмотр профиля
Re: Проблема с версиями обновлений
« Ответ #2 : 03 Апрель 2009, 17:16:44 »
все нормально. пакеты тех же версий только фикснутые.

Оффлайн MaxSvargal

  • Автор темы
  • Активист
  • *
  • Сообщений: 306
    • Просмотр профиля
    • http://maxsvargal.com/
Re: Проблема с версиями обновлений
« Ответ #3 : 03 Апрель 2009, 17:19:37 »
логи в студию
логи чего конретно? =\

все нормально. пакеты тех же версий только фикснутые.
у меня было такое предположение... спасибо.

зы. только что с ядром делать?
Intel Core 2 Duo 2 GHz | 2 Gb RAM | NVidia GeForce 8400 GT
AMD Athlon 64 3800+ 2.8 GHz | 2.14 Gb RAM | NVidia GeForce 6600 GT
Intel Core i5 750 4GHz+ | 4 Gb RAM | NVidia GeForce 260 GTX

Оффлайн anonimus

  • Активист
  • *
  • Сообщений: 592
    • Просмотр профиля
Re: Проблема с версиями обновлений
« Ответ #4 : 03 Апрель 2009, 17:32:08 »
Цитировать
зы. только что с ядром делать?
ничего. хотя можешь удалить старые версии если они остались. Но советую всегда оставлять предыдущее ядро. Мало ли чего.... всегда откатиться можно

Оффлайн MaxSvargal

  • Автор темы
  • Активист
  • *
  • Сообщений: 306
    • Просмотр профиля
    • http://maxsvargal.com/
Re: Проблема с версиями обновлений
« Ответ #5 : 03 Апрель 2009, 17:33:19 »
Я не удаляю ядра. Я уже написал что у меня это ядро уже стоит...
Intel Core 2 Duo 2 GHz | 2 Gb RAM | NVidia GeForce 8400 GT
AMD Athlon 64 3800+ 2.8 GHz | 2.14 Gb RAM | NVidia GeForce 6600 GT
Intel Core i5 750 4GHz+ | 4 Gb RAM | NVidia GeForce 260 GTX

plin2s

  • Гость
Re: Проблема с версиями обновлений
« Ответ #6 : 03 Апрель 2009, 17:33:47 »
Я не удаляю ядра. Я уже написал что у меня это ядро уже стоит...
обновляй, не бойся

Оффлайн anonimus

  • Активист
  • *
  • Сообщений: 592
    • Просмотр профиля
Re: Проблема с версиями обновлений
« Ответ #7 : 03 Апрель 2009, 17:36:13 »
Я не удаляю ядра. Я уже написал что у меня это ядро уже стоит...
если внимательно посмотришь версии ядра, то заметишь например такое:
2.6.28.11-14
2.6.28.11-37

Оффлайн MaxSvargal

  • Автор темы
  • Активист
  • *
  • Сообщений: 306
    • Просмотр профиля
    • http://maxsvargal.com/
Re: Проблема с версиями обновлений
« Ответ #8 : 03 Апрель 2009, 17:37:33 »
Я не удаляю ядра. Я уже написал что у меня это ядро уже стоит...
если внимательно посмотришь версии ядра, то заметишь например такое:
2.6.28.11-14
2.6.28.11-37
угу, в полном описании есть такое, что-то не догадался открыть. Всем спасибо...
Intel Core 2 Duo 2 GHz | 2 Gb RAM | NVidia GeForce 8400 GT
AMD Athlon 64 3800+ 2.8 GHz | 2.14 Gb RAM | NVidia GeForce 6600 GT
Intel Core i5 750 4GHz+ | 4 Gb RAM | NVidia GeForce 260 GTX

 

Страница сгенерирована за 0.08 секунд. Запросов: 22.