Форум русскоязычного сообщества Ubuntu


Получить помощь и пообщаться с другими пользователями Ubuntu можно
на irc канале #ubuntu-ru в сети Freenode
и в Jabber конференции ubuntu@conference.jabber.ru

Автор Тема: Отвалился хард  (Прочитано 542 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн MIxan

  • Автор темы
  • Активист
  • *
  • Сообщений: 285
  • Кто победил, тот и добро!
    • Просмотр профиля
    • Блог вебмастера
Отвалился хард
« : 07 Апрель 2009, 09:45:36 »
Итак суть проблемы, в общем не самой убунте, а что то с хардом.
Предистория:
Имеется 2 винта, 1-й 160(операционка) 2-й(Вестерн диджитал на 400 где вся инфа)
Сидел, ничего не трогал, смотрел видео пока качались обновления, ребутнул, долго грузится биос, заканчивается тем что пишет Error loading operation system(не пинать за английский). Если отключить 2-й хард то все гуд грузится.

Что случилось вдруг с хардом? Сам он заводится, только если он подключен биос так тормозит что я в настройки не могу попасть. Т.е он его как то криво определяет.

Оффлайн bi-key

  • Новичок
  • *
  • Сообщений: 3
    • Просмотр профиля
Re: Отвалился хард
« Ответ #1 : 07 Апрель 2009, 10:29:06 »
Друга, могу посоветовать повесить их на разные шлейфы, и посмотреть джампер.

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Отвалился хард
« Ответ #2 : 07 Апрель 2009, 10:37:34 »
MIxan, у меня на десктопе тоже отваливается иногда из-за небольшого люфта шлейфа.

Оффлайн MIxan

  • Автор темы
  • Активист
  • *
  • Сообщений: 285
  • Кто победил, тот и добро!
    • Просмотр профиля
    • Блог вебмастера
Re: Отвалился хард
« Ответ #3 : 07 Апрель 2009, 10:43:09 »
Он у меня сата, может действительно шлейф загибается, поэкспериментирую. И причем тут джампера, если до этого он год стабильно пахал, и я ничего не трогал.
« Последнее редактирование: 07 Апрель 2009, 10:45:22 от MIxan »

Оффлайн ArcFi

  • Заслуженный пользователь
  • Старожил
  • *
  • Сообщений: 15189
    • Просмотр профиля
    • aetera.net
Re: Отвалился хард
« Ответ #4 : 07 Апрель 2009, 10:50:13 »
Он у меня сата
Аналогично. )

Оффлайн MIxan

  • Автор темы
  • Активист
  • *
  • Сообщений: 285
  • Кто победил, тот и добро!
    • Просмотр профиля
    • Блог вебмастера
Re: Отвалился хард
« Ответ #5 : 07 Апрель 2009, 11:04:28 »
Он у меня сата
Аналогично. )
Я вначале не понял, не тут нормально все, перепроверил, и там у меян железные зажимы. так что все тут ок.

Пользователь решил продолжить мысль 07 Апрель 2009, 15:51:47:
Вроде пашет, глюк был у биоса, решилось тем что взял и вытащил батарейку, потом загрузил настройки дефолтные, и через F12(загрузка с определенного устройства) загрузил 1-й хард, по другому не работает. Надо биос прошивать нормально. Всем спасибо за помощь!
« Последнее редактирование: 07 Апрель 2009, 15:51:47 от MIxan »

 

Страница сгенерирована за 0.088 секунд. Запросов: 22.